Experiabox wps gebruiken met range extender.

  • 7 juni 2014
  • 7 reacties
  • 65500 keer bekeken

Hallo,

Ik heb een probleem.

Ik heb een experiabox v8 met een wps knop aan de zijkant.

Nu heb ik vanwege slecht een slecht draadloos internet signaal een range extender gekocht van netgear en wil de beide apparaten met elkaar laten verbinden d.m.v. WPS.

Als ik de netgear in de stopcontact steek en daarna druk op de WPS knop om het apparaat te laten zoeken naar een wireless device/modem/router,moet ik vervolgens op de experiabox op een zelfde WPS knop drukken.

Het probleem: hoelang moet ik deze indrukken voor dat oranje lampje boven WPS op de experiabox gaat branden zodat ik weet dat deze zoekt naar andere WPS devices ??

In de handleiding van de experiabox staat daar niks over,de helpdesk weet er ook niks van en de expertdesk wil enkel een monteur langssturen.

Wat moet ik doen om deze dingen samen te laten werken ?

P.s. persoonlijk vind ik het schandalig dat dit soort dingen niet in een handleiding staan en dat een helpdeks je niet kan helpen,maar dat even terzijde.

Hopelijk weet iemand een antwoord,alvast bedankt.


7 reacties

Reputatie 5
Badge +6
Je moet die knop op de V8 gewoon net zo lang indrukken tot het oranje lampje gaat branden. Dat is inderdaad langer dan je zou verwachten!! Het is niet even indrukken en hup daat gaat 'ie... Gewoon vast blijven houden tot het lampje brandt. Ik weet echt niet meer hoe lang het bij mij duurde, maar ik was verbaasd dat het zolang duurde. Gewoon uitproberen!!

Reputatie 1
Indien het niet werkt door langer intedrukken , kun je eens in je webbrowser 192.168.2.254 en inloggen in je router en ga dan naar tabblad networking dan naar wlan en dan zie je het volgende Vink enable WPS aan. (Bij ieder ander type router

Werkt het wat anders) mvg Yordi.

Reputatie 5
Badge +6
Even een aanvulling op het bovenstaande. Bij mijn V8 box (is van Telfort, maar ik neem aan dat er geen verschil tussen de Telfort en de KPN versie is) vind je onder WLAN security de WPS instellingen. Je kunt hier niets aan of uit zetten, dus kennelijk staat WPS altijd aan. Er zijn (behalve de knop indrukken) nog meer mogelijkheden. Onder de ? (help) toets vind je meer uitleg over hoe te handelen om de WPS verbinding mogelijk te maken. Daar staat trouwens ook dat je de WPS toets op de Experiabox minimaal 8 seconden ingedrukt moet houden tot het oranje lampje gaat knipperen.

Succes ermee.

Ik heb net 2 minuten dat  knopje ingedrukt,en toen kreeg ik kramp in m'n arm.

Het enigte wat ik er meebereikt heb is dat het lampj wireless even uitging en daarna weer aan sprong.

Ben achter het wachwoord gekomen van de experiabox,maar e een beetje in de war als ik op de voorgestelde pagina kijk.

Wat moet ik daar nou doen

Hoe het kan weet ik niet zeker,maar de range extender van netgear doet het.

Ik heb de extender in een stopcontact in de woonkamer gestoken,voor de zoveelste keer op wps knop van experia box en extender gedrukt,waarbij er niks zichtbaars gebeurde.

Tot ik m'n tablet aan zette en na een klik op een internetpagina ineens werd doorgestuurd naar de site van netgear.

(waarbij gemeld moet worden dat bij deze 1ste werking het noodzakelijk is dat extender en tablet in 1 kamer moeten zijn voor het opstarten,hierna niet meer)

Daar wat stappen gevolgd en toen begon de extender ineens te leven:S ,na het afronden van de stappen via die site,draait het nu ineens.

Ik ga nu de extender verplaatsen naar de keuken en zien of ik daar nu ook goed signaal krijg en dan met de tablet in de tuin zitten om te zien of het werkt.:D

Reputatie 5
Badge +6
Hoop voor je dat het werkt floris. De wegen van de digitale wereld zijn vaak ondoorgrondelijk...;)

"WLAN button on the device" op activated zetten en vervolgens "Apply changes"
Nu werkt bij mij de WPS knop, het lampje gaat nu wel branden.

Reageer