Beantwoord

Feedback over het nieuwste modem van KPN V10A

  • 6 juli 2018
  • 364 reacties
  • 78396 keer bekeken


Toon eerste bericht

364 reacties


Als je een laptop of computer bekabeld aansluit op de ExperiaBox (werkende internetverbinding) en daarna op deze link klikt, krijg je je netwerknaam en beveiligingssleutel van je WiFi netwerk te zien. 😉Krijg je dan direct de netwerknaam en beveiligingssleutel te zien of is er nog een vorm van authenticatie voordat die getoond worden?
Als je een laptop of computer bekabeld aansluit op de ExperiaBox (werkende internetverbinding) en daarna op deze link klikt, krijg je je netwerknaam en beveiligingssleutel van je WiFi netwerk te zien. 😉Krijg je dan direct de netwerknaam en beveiligingssleutel te zien of is er nog een vorm van authenticatie voordat die getoond worden?

Je krijgt een authenticatie middels je bankrekeningnummer.
Reputatie 7
Je krijgt een authenticatie middels je bankrekeningnummer.
Dat dan gelukkig nog wel, ookal is die authenticatie mijns inziens volstrekt ontoereikend.
Goedemiddag,

Via andere topics over DNS kwam ik erachter dat hier feedback wordt verzameld over het V10A modem.

Ik draai thuis de PIHole voor het wegfilteren van reclame en trackers, en helaas is het in het modem niet mogelijk een andere DNS server in te stellen. Hier heb ik omheen gewerkt door de PIHole ook DHCP te laten doen, en DHCP op het modem uit te zetten. Idealiter heb ik DHCP gewoon in het modem zitten, zodat het toewijzen van IP adressen op het netwerk niet afhankelijk is van de server waar PIHole op draait.

Daarnaast werkt hierdoor het gastnetwerk ook niet (want DHCP zit binnen het thuisnetwerk, waar de gasten dan niet bij mogen). Mocht het configureren van DNS worden toegevoegd aan de router, zou het fijn zijn als gastnetwerken altijd de DNS van de router (of een apart in te stellen DNS) krijgen.

Mvg,
Ik heb nog steeds problemen met het modem... als ik dhcp uitzet en daarna reboot blijft deze gewoon ipadressen uitgeven terwijl uitstaat... dns aanpassen is niet mogelijk.. nat regels blijven onderwater gewoon actief terwijl ik ze niet zie... ip reservatie verwijderen werkt ook niet blijft onderwater gewoon bestaan.
Is het mogelijk een ander modem te krijgen of iets??
Via marktplaats maar een v8 modem op de kop getikt en deze weer gaan gebruiken. V10A is een ramp en kpn blijft telefonisch beweren dat het een fantastisch apparaat is, voel me echt belazerd en in de steek gelaten ala trouwe klant. Ik heb internet voor mn werk nodig thuis, maar had 50% van de tijd geen internet, kpn begreep dit niet.

Maar goed, uit ervaring weet ik dat Ziggo nog verschrikkelijker is, dus we doen t er maar mee, voor nu is t n soort van opgelost, maar zeker niet dankzij kpn
Hoi Allemaal,

Ook ik heb veel problemen met de ExB V10a. SInds afgelopen maandag 8 juli van Telfort met V10 naar KPN met V10a. Wat een drama modem is dat zeg; je kan er nog minder instellen als op de V10 en de IPv6 implementatie is bagger (zoals @sbare ook schreef in zijn topic).

Zelf heb ik de V10 weer teruggeplaatst en alle problemen zijn als sneeuw voor de zon verdwenen.
Ook werkt IPv6 hier goed op.

Mijn vermoeden is dat er in de ExB V10a op basis van IPv6 corruptie optreed waardoor endpoint devices raar gaan reageren. Zelf maak ik geen gebruik van de Wifi vanuit de ExB maar een los AP dus het probleem zit niet in het WIFI zelf; WIFI staat zelfs uit op ExB.

Ik had zelf 2 soorten symptomen:
  1. Android devices (o.a Lenovo tablet) connecten maar vallen binnen 3-4 seconden uit; reconnecten; uitvallen (en zo verder)
  2. Android devices (o.a. Oneplus5T) connecten maar hebben last van zeer trage internet ervaring
De oorzaak ligt in een niet goed werkende IPv6 stack / DNS.

@Erwin_ : volgens mij zou KPN er goed aan doen om de gehele IPv6 stack voorlopig compleet uit te schakelen op de V10a modems. Ik denk dat je dan 99% van de problemen op hebt gelost. Misschien een idee op de webinterface wat verder open te zetten zodat klanten dit ZELF kunnen........
Als dat getest moet worden help ik daar graag aan mee.

Voorlopig dus nog lekker op V10!
Reputatie 7
Badge +27
IPv6 staat uitgeschakeld op de V10a, Johan. Juist omdat er nog geen pagina voor is in de interface. Er is een kleine batch met V10A's waarbij dit blijkbaar niet helemaal goed is gegaan. Echter, zodra je een fabrieksreset doet, wordt dit alsnog gedaan. Zou je dat willen doen, en dan opnieuw testen?

Jeroen, jammer te horen dat je zo vaak geen internet had met de V10a. Kun je iets meer toelichten wat je precies ervaart?
Reputatie 7
IPv6 staat uitgeschakeld op de V10a, Johan.
IPv6 staat op de V10a vaak gedeeltelijk uitgeschakeld. Er zijn voorbeelden waarbij op het LAN gewoon IPv6 adressen worden uitgedeeld en dat is nu juist de oorzaak van veel ellende.
Als een Android device een IPv6 adres uitgedeeld krijgt dan zal hij over IPv6 willen communiceren en dat is desastreus voor de performance als er richting Internet niet via IPv6 gecommuniceerd kan worden.
Ik herken de symptomen (onwerkbaar traag "internet") die door Johan19 enkele entries hierboven beschreven worden. Al heel snel verdacht ik DNS en/of IPv6, i.h.b. de 2 DNS servers waarvan de IPv6 addresses via Experia v10A aan de apparatuur in mijn lokale netwerk werden opgedrongen.

Dat "onwerkbaar traag internet" behoeft daarom nuance. De traagheid treed op als je naar een (nieuwe) website surft (en dus de naam via DNS naar een IP address vertaalt moet worden). Surf je zo naar een speed test, en heb je geduld tot die geladen is, dan blijkt vervolgens de snelheid best wel goed. Surf je echter naar een website die ook nog eens onderdelen van andere websites gaat halen (en dus nog eens DNS moet gebruiken) dat kun je maar beter koffie gaan zetten.

In de GUI van de Experia v10A was niks te vinden waarmee ik op IPv6 kon ingrijpen en op het gebied van DNS valt er ook weinig te doen. De v10A is, in vergelijking met de v10 die ik eerder via Telfort had, zeer beperkt instelbaar.

Uiteindelijk ben ik via dit forum op het spoor van een oplossing gekomen: factory reset!
Daarmee was ik van de IPv6 DNS servers en daarmee ook van alle DNS problemen verlost.

Toch merkwaardig dat het apparaat out of the box nog een factory reset nodig heeft om voldoende schoon te worden. Dat zou dan onderdeel van de installatie procedure moeten zijn. Dat had mij en mijn gezin een hoop ergernis bespaard.
Ik wilde (net als op mijn andere Acces Points) de netwerken van de 2.4 en 5 GHz radios verschillende namen geven. Dat blijkt in de GUI van de Experia v10A niet mogelijk.

Uiteindelijk heb ik via dit forum dit https://www.kpn.com/service/internet/wifi-en-modems/wijzigen/servicetool-wifi-naam-wachtwoord-wijzigen.htm tooltje gevonden. Daarmee lukt dat wel.
Ik wilde voor het Wi-Fi netwerk hetzelfde wachtwoord gebruiken als op mijn andere Access Points. Echter daar komt een spatie in voor. Volgens de GUI van de Experia v10A mag dat niet.

Uiteindelijk heb ik via dit forum dit https://www.kpn.com/service/internet/wifi-en-modems/wijzigen/servicetool-wifi-naam-wachtwoord-wijzigen.htm tooltje gevonden. Daarmee lukt dat wel.
Ik wilde het netwerk en het address van de Experia v10A aanpassen (192.168.2.254 --> 192.168.1.1) om 'm makkelijker in mijn lokale netwerk op te kunnen nemen. Volgens de documentatie die via de GUI op te vragen is zou dat moeten kunnen. Echter in de GUI is alleen het laatste octet van het subnet mask aan te passen.

Omdat de Experia v10A zich niet tot de orde liet roepen, heb ik mijn lokale netwerk moeten verbouwen.
Ik heb voor de Experia v10A een naam in mijn lokale DNS opgevoerd zodat het IP address niet hoef te gebruiken.

Als ik niet naar het IP address maar naar de naam surf en het password ingeef en inlog dan krijg ik, op de .../index.htm pagina, een "Access to ... was denied" melding.

De reload button helpt niet.

Om verder te komen heb ik (je moet wat proberen) he ik de /index.htm uit de webbrowser address balk verwijderd. Vervolgens verschijnt de pagina met alleen het menu links en de tabbladen boven. De rest van de pagina is leeg. Geen enkel selectie element of button werkt.

Het enige wat helpt is wachten tot de interface uit timed en toch maar weer het IP address gebruiken.
Ben in januari van NLE naar KPN overgestapt. NLE had de volledige diensten van KPN. Van NLE kreeg ik Experia v10. Van KPN de Experia v10a. De v10a is een ramp. Zelfs de laptop schakelt na een tijdje naar de 2.4GHz terwijl die zichtlijn heeft naar de Experia heeft. De V10 was zo robuster. Heeeeel teleurgesteld. Op mobieltje hetzelfde.

Reageer