Beantwoord

Firmwareversie Experiabox H220N up to date?

  • 1 november 2017
  • 1 reactie
  • 204 keer bekeken

Ik heb een scan gedaan met AVAST over mijn netwerk. Hieruit krijg ik een vulnerability warning over de firmwareversie van mijn Experiabox H220N. Ik heb V1.0.02T10.5v4 is deze up to date? Zo nee hoe kan ik de firmwareversie updaten?
De vulnerability warning is een mogelijke bufferoverflow (Kwetsbaarheids-id: CVE-2012-5958)

*Admin: titel aangevuld i.v.m. vindbaarheid
icon

Beste antwoord door RobinFlikkema 1 november 2017, 14:39

Die waarschuwing is eigenlijk een false positive. Het geeft direct een melding zodra het een bepaalde versie van de UPnP Library aantreft. Echter, de versie die in de KPN Modems gebruikt worden is wel dezelfde maar met aanpassingen hiervoor. Daarnaast staat UPnP standaard uit en is t al helemaal onzin dat avast dit aangeeft.

Kortom, niets om je zorgen over te maken.

Robin
Bekijk origineel

1 reactie

Reputatie 7
Badge +30
Die waarschuwing is eigenlijk een false positive. Het geeft direct een melding zodra het een bepaalde versie van de UPnP Library aantreft. Echter, de versie die in de KPN Modems gebruikt worden is wel dezelfde maar met aanpassingen hiervoor. Daarnaast staat UPnP standaard uit en is t al helemaal onzin dat avast dit aangeeft.

Kortom, niets om je zorgen over te maken.

Robin

Reageer