Beantwoord

Gastnetwerk aanzetten Box 12

  • 4 augustus 2020
  • 30 reacties
  • 2011 keer bekeken

Goedemorgen,  

ik heb mijn schoonouders weten over te halen om over te gaan naar KPN omdat ik er zelf zeer goed te spreken ben. Zij hebben de nieuwe box 12 gekregen, ikzelf heb de v10a. 
Ik had verwacht dat alles hetzelfde zou zijn in de ‘Thuis-app’ maar dat is schijnbaar niet zo. 
Hoe kan ik bijvoorbeeld een gastnetwerk aanmaken of snel de naam van het netwerk aanpassen? 
Het rood omlijnde in de bijgevoegde foto hebben mijn schoonouders niet. 
Moet dit nog beschikbaar worden gemaakt voor Box 12?

icon

Beste antwoord door Marcia_ 27 juli 2021, 09:41

Staat na inloggen gelijk op de start pagina:

Guest Stations.

 

Ha @JohanLi, het lijkt nu in orde! Mocht je nog ergens tegenaan lopen, laat het ons vooral weten.

Toch lees ik in zijn screenshot dat de status van 5GHz op DOWN staat en dat lijkt me niet goed.

Ik heb het bij mij even getest. Nadat je die schuifjes alle4 op ON hebt gezet moet je nog een keer op Apply klikken.

Nee, niet echt eigenlijk! Je hebt nu deze allebei aanstaan, dus als je op je telefoon nu gaat naar ‘wifi’ en dan kiest voor één van die SSID's die jij rood gemaakt hebt, vervolgens het wachtwoord invult, en op verbinden klikt, moet het werken. Dat was het! Lukt dit als je het test?

Nog even alle stappen hieronder vermeld voor iedereen die dit topic vindt. Door in te loggen op http://192.168.2.254 kan je via de kopjes ‘guest stations’ op de voorpagina naar de voorkeuren van jouw gastnetwerk gaan. Daar zet je de schuifjes op ‘ON’ en klik je op Apply. Je kunt nu het gastnetwerk vinden op je telefoon en ermee verbinden!

Bekijk origineel

30 reacties

Reputatie 7
Badge +20

Gewoon op de KPN Box zelf inloggen: http://192.168.2.254. En die stomme app niet gebruiken. 

Tot dusver werkt de app bij perfect en het inloggen via de link die jij geeft niet! Ik krijg iedere keer deze melding (zie foto). 

 

Reputatie 7
Badge +20

Tot dusver werkt de app bij perfect en het inloggen via de link die jij geeft niet! Ik krijg iedere keer deze melding (zie foto). 

 

Dat is bij u thuis op de v10a. Lees dit topic: https://forum.kpn.com/internet-9/kan-mijn-experia-box-v10a-niet-benaderen-certificaat-is-3-7-20-verlopen-502491. Bij de KPN Box heb je dat niet.

@Nick83 ah zo. Dank je wel! 
Dan ga ik zo nog maar even op de koffie om het eea te wijzigen 😉

Reputatie 7
Badge +29

Beste @Krollywood, welkom! Heb je het kunnen regelen bij de schoonouders? Ik hoop dat het met de info van Nick gelukt is :-). Mochten we nog iets voor je kunnen doen, laat het gerust weten. 

Hallo @Marcia_ ,

 

het is inmiddels gelukt. Iets omslachtiger dan ik gewend ben met mijn v10a via de app 😉. 
Maar goed. Het is opgelost. 
 

En natuurlijk @Nick83 bedankt voor de hulp 👊

Het is handig als de beschrijving voor het aanmaken van een gastennetwerk dan gelijk hierbij beschreven wordt. Ik kan het nl ook nergens terugvinden op de Experiabox 12 die ik vandaag heb ontvangen. Kan iemand mij dat vertellen?

@leeumrosa 

Deze link gebruiken:

http://192.168.2.254/
en dan kun je inloggen met ‘admin’ als gebruikersnaam en het ww staat achterop je box. Hier kun je je gastnetwerk aanzetten. Ik moet wel eerlijk zeggen dat het even zoeken is. Ik blijf voor hoe het bij mij werkt met de v10a een voorstander dan de app. Maar dit gaat vooralsnog hoor jou niet werken en moet het dus via een browser. Resultaat is verder gelijk aan de app. 

Reputatie 7
Badge +20

Staat na inloggen gelijk op de start pagina:

Guest Stations.

@nick dit is idd wel overzichtelijk. 
 

Ik heb het via mijn iPhone gedaan. Dan is alles natuurlijk wat beknopter en is het meer zoeken 😉. 

en wat vink ik hier aan of uit, kortom wat moet ik doen?

Reputatie 7
Badge +29

@JohanLi welkom! Je wilt een gastnetwerk aanzetten op de Box 12? Dat kan door in te loggen op  http://192.168.2.254. Je kunt dan inloggen en vervolgens zoeken naar ‘guest stations’. Hierboven staat een plaatje. Mocht je nog vragen hebben, laat het gerust weten. Geef dan ook, eventueel met behulp van screenshots, aan waar je vastloopt. 

ja zover was ik al, maar weet niet wat ik dan moet aanvinken of instellen @Marcia_ 

en nu?

Reputatie 7
Badge +29

Kan je ‘Enable SSID 2.4GHz’ en die voor de 5 GHz ook aanvinken, @JohanLi?

 

Reputatie 7
Badge +20

 

En... werkt het nu? Heeft u versterkers? 

 

En... werkt het nu? Heeft u versterkers? 

ik zou het niet weten :-(

Reputatie 7
Badge +29

Ha @JohanLi, het lijkt nu in orde! Mocht je nog ergens tegenaan lopen, laat het ons vooral weten.

heb je verder geen gebruiksaanwijzing @Marcia_ 

Reputatie 7
Badge +29

Nee, niet echt eigenlijk! Je hebt nu deze allebei aanstaan, dus als je op je telefoon nu gaat naar ‘wifi’ en dan kiest voor één van die SSID's die jij rood gemaakt hebt, vervolgens het wachtwoord invult, en op verbinden klikt, moet het werken. Dat was het! Lukt dit als je het test?

Reputatie 7

Ha @JohanLi, het lijkt nu in orde! Mocht je nog ergens tegenaan lopen, laat het ons vooral weten.

Toch lees ik in zijn screenshot dat de status van 5GHz op DOWN staat en dat lijkt me niet goed.

Reputatie 7
Badge +29

Daar heb ik overheen gekeken.. Dat is inderdaad vreemd! Voor ik daar iets over roep: kan je wel met de 2,4 GHz gastnetwerk verbinden nu, @JohanLi?

Reputatie 7
Badge +20

Ha @JohanLi, het lijkt nu in orde! Mocht je nog ergens tegenaan lopen, laat het ons vooral weten.

Toch lees ik in zijn screenshot dat de status van 5GHz op DOWN staat en dat lijkt me niet goed.

Ik heb het bij mij even getest. Nadat je die schuifjes alle4 op ON hebt gezet moet je nog een keer op Apply klikken.

Reageer