Beantwoord

Geen verbinding meer

  • 22 november 2017
  • 1 reactie
  • 97 keer bekeken

Iobit uitgevoerd, nu geen verbinding meer, ook niet bekabeld, heb systeemherstel gedaan, gereset, netwerkdectie ingeschakeld,geen resultaat.
Weet iemand wat nu te doen
icon

Beste antwoord door Koen_1 24 november 2017, 17:45

Hoi @Cartje, welkom op het forum! Vervelende situatie! Heeft IObit voor zover je weet de stuurprogramma's van je netwerkadapters geüpdatet? Mogelijk is in dit proces iets mis gegaan. De oorzaak kan natuurlijk ook in een andere aanpassing die IObit op je systeem gedaan heeft zitten, dit is op afstand lastig te achterhalen. Aangezien systeemherstel en resetten geen verbetering hebben gebracht lijkt me een volledige herinstallatie van Windows de beste optie op dit moment. Ik raad je wel aan een back-up van je persoonlijke gegevens te maken voordat je dit doet!
Bekijk origineel

1 reactie

Reputatie 7
Badge +21
Hoi @Cartje, welkom op het forum! Vervelende situatie! Heeft IObit voor zover je weet de stuurprogramma's van je netwerkadapters geüpdatet? Mogelijk is in dit proces iets mis gegaan. De oorzaak kan natuurlijk ook in een andere aanpassing die IObit op je systeem gedaan heeft zitten, dit is op afstand lastig te achterhalen. Aangezien systeemherstel en resetten geen verbetering hebben gebracht lijkt me een volledige herinstallatie van Windows de beste optie op dit moment. Ik raad je wel aan een back-up van je persoonlijke gegevens te maken voordat je dit doet!

Reageer