Beantwoord

Geen wifi op laptop, wel op alle andere apparaten (mobiel, tablet en smart TV)

  • 28 september 2016
  • 15 reacties
  • 95975 keer bekeken

Hallo,
Sinds een paar dagen heeft mijn vrouw problemen met de wifi verbinding van haar PC. De wifi signalen geven de volle sterkte aan, maar browsers openen niet (staat bijv,. "wachten op google.nl") en ook emails worden niet binnengehaald via de Windows app. Geen internet dus.

Alle andere apparaten die op de router via wifi verbonden zijn hebben wel gewoon internet. Tablet werkt, mobieltjes werken, en ook de smart TV. Het lijkt dus echt met de laptop te maken te hebben.

Heb het volgende al geprobeerd, zonder resulaat:
1. aansluiten op ethernet kabel, direct vanuit de router. Resultaat: hetzelfde, geen internet
2. router uitzetten, en stekker er 10 minuten uit gehaald, Resultaat hetzelfde: geen internet.

Wat me ook opvalt is dat ik als ik met de muis over de wifi signaal icoon rechtsonder het scherm ga, ik de router naam zie met een "2" erachter. Is me nooit eerder opgevallen, maar vind dit ook raar. Ook viel me op dat er tijdens het aan en uit klikken van de wifi korte tijd "verbinding beperkt" te lezen was. Dit verdween echter ook weer.

Het lijkt te zijn gebeurt nadat mijn vrouw een WORD document heeft gedownload uit mailclient, deze invulde, en weer terug wilde sturen. Maar toen was het internet opeens weg. Terwijl het wifi signaal dus wel nog volle streepjes aangeeft.
Heb via onze anti-virus AVG een complete scan op de laptop laten maken, en niks gevonden.

Zelf verder googlen naar mogelijke oorzaken, kwam ik op een mogelijk verkeerd/onbruikbaar IP-adres voor de laptop? Vind dit een raar verhaal, want mijn vrouw doet hier zeker zelf niks mee.

Kan iemand ons verderhelpen? Het is een nogal onhandige en vervelende situatie zo.

Groet,
MvDorp
icon

Beste antwoord door MarcoVD 8 oktober 2016, 17:30

Open een command prompt (dosbox) als administrator en geef daar het command: ipconfig /flushdns
Kan je nu wel weer op de sites komen?
Een update na het opnieuw opsyarten van de laptop: internet werkt weer!:) De flushdns lijkt de oplossing te zijn geweest. Alleen een herstart was nog nodig. Bedankt allemaal!

Groet,
Marco
Bekijk origineel

15 reacties

Reputatie 7
Badge +15
Dit lijkt mij een lokaal probleem(Op de laptop zelf).

Probleem het volgende te doen:
- Windows knop + R:
- Type: CMD en druk op enter
- Type: ping "8.8.8.8" in het commando venster

Je zou zoiets moeten zien:
C:\Users\LocalAdmin>ping 8.8.8.8

Pinging 8.8.8.8 with 32 bytes of data:
Reply from 8.8.8.8: bytes=32 time=33ms TTL=48
Reply from 8.8.8.8: bytes=32 time=33ms TTL=48
Reply from 8.8.8.8: bytes=32 time=33ms TTL=48
Reply from 8.8.8.8: bytes=32 time=33ms TTL=48


Vervolgens type je:
ping kpn.com

Zoiets zal je moeten zien:
C:\Users\LocalAdmin>ping kpn.com

Pinging kpn.com [145.7.170.7] with 32 bytes of data:
Reply from 145.7.170.7: bytes=32 time=34ms TTL=241
Reply from 145.7.170.7: bytes=32 time=30ms TTL=241
Reply from 145.7.170.7: bytes=32 time=28ms TTL=241
Reply from 145.7.170.7: bytes=32 time=28ms TTL=241


Krijg je bij beiden een reply? Zo nee, wat krijg je dan? Voor de test raad ik het aan om dit met de kabel te proberen.
Reputatie 7
Badge +12
Goede reactie van Sjors. Ook ik ben benieuwd naar de uitslag van deze pingtest. Mocht deze nog geen duidelijkheid geven, zou je dan eens met de rechtermuisknop op het WiFi-icoontje willen drukken en dan klikken op: "Problemen oplossen"? Dit is een zeer makkelijke manier om te kijken wat voor fouten Windows zelf constateert, en kan ons al wat duidelijkheid geven..
Reputatie 7
Badge +22
Hoi Marco, welkom terug op het forum! Ik kan me voorstellen dat het lastig is als je op je laptop het internet niet op kunt. Omdat je met andere apparaten wel kunt internetten, denk ik inderdaad dat er iets misgaat in de laptop.

Heb je het advies van Sjors opgevolgd? Ook ik ben benieuwd wat er dan gebeurt.
Reputatie 7
Badge +22
Hoi Marco, je hebt niet meer gereageerd in dit topic. Is het probleem inmiddels verholpen? Zo niet, laat me dat dan weten!
Hallo,
Bedankt voor jullie reacties. Ik heb het druk gehad en geen gelegenheid om het eerder te proberen.

Ik heb de suggesties van Sjors opgevolgd. De uitkomsten:

Ping 8.8.8.8

Pinging 8.8.8.8 with 32 bytes of data:
Reply from 8.8.8.8: bytes=32 time=16ms TTL=49
Reply from 8.8.8.8: bytes=32 time=16ms TTL=49
Reply from 8.8.8.8: bytes=32 time=16ms TTL=49
Reply from 8.8.8.8: bytes=32 time=16ms TTL=49

Packages send: 4, Receiwed: 4, Lost: 0

Ping kpn.com

Pinging kon.com [145.7.170.71] with 32 bytes of data:
Reply from 145.7.170.71: bytes=32 time=12ms TTL=242
Reply from 145.7.170.71: bytes=32 time=12ms TTL=242
Reply from 145.7.170.71: bytes=32 time=12ms TTL=242
Reply from 145.7.170.71: bytes=32 time=12ms TTL=242

Packages send: 4, Receiwed: 4, Lost: 0

Lijkt er dus op dat het pingen wel resultaat heeft. Maar internet doet het nog steeds niet.

Hebben jullie verdere suggesties voor een oplossing n.a.l.v. bivenstaande? Bedankt alvast!
Ik zal weer zo snel mogelijk reageren.

Groet,
Marco
En rechtermuisklik op 'Problemen oplissen' bij wifi icoon leidde tot volgende uitkomst:

"Het probleem kan niet met Problermoplossing worden vastgesteld"
Reputatie 7
Open een command prompt (dosbox) als administrator en geef daar het command: ipconfig /flushdns
Kan je nu wel weer op de sites komen?
Ook geprobeerd zojuist. Krijg melding "Succesfully flushed the DNS Resolver Cache".

Maar internetpagina's laden nog steeds niet .nog steeds melding "Wachten op...."
Open een command prompt (dosbox) als administrator en geef daar het command: ipconfig /flushdns
Kan je nu wel weer op de sites komen?
Een update na het opnieuw opsyarten van de laptop: internet werkt weer!:) De flushdns lijkt de oplossing te zijn geweest. Alleen een herstart was nog nodig. Bedankt allemaal!

Groet,
Marco
Reputatie 7
Badge +22
Fijn dat het internet op de laptop weer werkt, Marco! Daar zal je vrouw ongetwijfeld blij mee zijn :)

@Sjors en @wjb, bedankt voor het goede advies!
Hallo! Ik heb helaas het zelfde antwoord en ook geprobeerd de ping 8.8.8.8. Alleen zodra ik dit doe dan komt er 4x ‘General failure’. Kan iemand mij vertellen wat ik anders kan doen?

Ook staat er nu dat ik verbinding heb terwijl geen een pagina laad en staat er dat er eventueel een virus scanner oid het tegen houdt.
Reputatie 7
Badge +21
Hallo @Roosje123, welkom op het forum! Vervelend dat jij dit probleem ook ervaart. Kun je met de laptop als je deze bekabeld aansluit op de Experiabox wel internetpagina's openen, of lukt het dan ook niet? Heb je misschien een beveiligingspakket van bijvoorbeeld McAfee of Norton geïnstalleerd die de toegang tot het internet zou kunnen blokkeren? Ik hoor graag weer van je!
zelfde probleem:
overal wifi verbinding maar 1 laptop wel internet en de andere niet.
Dank zij opmerkingen op dit forum op kunnen lossen:
CMD - ipconfig/flushdns en daarna herstarten en het probleem was opgelost.
Waarvoor dank want deze had ik zelf zeker niet verzonnen!

Reputatie 7
Badge +17
@avzalk Wat goed om te lezen dat je het probleem hebt kunnen verhelpen met het antwoord uit dit topic. Mocht je tegen andere problemen aanlopen in de toekomst, dan horen we dat graag van je!
Ik had het probleem dat alleen bij mijn desktop de wifi verbinding wegviel en niet bij andere apparaten in huis (laptop, iPad, telefoons).
De oplossing "CMD - ipconfig/flushdns en daarna herstarten" werkte bij mij NIET.

Wat WEL lukte was de oplossing aangeboden door Microsoft:
https://support.microsoft.com/nl-nl/help/10741/windows-fix-network-connection-issues

vervolgens:
"de probleem oplosser voor netwerken uitvoeren, gevolgd door netwerkopdrachten"

en vervolgens:
[h4]Deze netwerkopdrachten uitvoeren in een opdrachtpromptvenster.[/h4]

Daarbij viel wel op dat bepaalde opdrachten in de Command regel moesten worden opgegeven als Administrator en andere opdrachten als User.

Hoe dan ook, complimenten aan dit forum en aan Microsoft.

Reageer