Beantwoord

glasvezel 200mbit zeer traag


Reputatie 1
Badge
Sinds gisteren is mijn download snelheid van mijn 200mbit glasvezel verbinding extreem traag. De upload snelheid is prima. Heb inmiddels al eens gebeld en toen is modem gereset en glasvezel kastje ook stekker eruit en weer erin. Is bekabeld met een cat 5e kabel, router is experiabox v10. Hieronder de meting van paar seconden geleden.

PING

6 ms

JITTER

1 ms

DOWNLOAD

50.4 Mbps


UPLOAD

235.1 Mbps
icon

Beste antwoord door wjb 12 januari 2019, 14:36

TMG1961 schreef:

Heb inmiddels Linux opnieuw geinstalleerd en alles werkt zoals het hoort. Geen idee wat er fout gegaan is maar is opgelost. Topic mag gesloten worden.


Je kunt het topic "sluiten" door op het vinkje linksonder het "antwoord" te klikken.

Bekijk origineel

10 reacties

Reputatie 7
Is dit gemeten vanaf een bekabeld aangesloten apparaat of via wifi?
Heb je dit fenomeen op meerdere apparaten of op een specifiek apparaat?
Als op een specifiek apparaat, welk merk en type heeft die dan?
Reputatie 1
Badge
wjb schreef:

Is dit gemeten vanaf een bekabeld aangesloten apparaat of via wifi?
Heb je dit fenomeen op meerdere apparaten of op een specifiek apparaat?
Als op een specifiek apparaat, welk merk en type heeft die dan?



Ik heb dit bekabeld gemeten. Heb net wat tests gedaan. De laptop is dual boot, windows 10 en Linux. In windows haal ik gewoon de volle snelheid, echter in linux kom ik niet verder dan 50-60Mbit op zijn best. Was voorheen niet zo, toen haalde ik ook op linux 200mbit. Er is dus ergens iets wat de boel vertraagd in linux. De laptop is ongeveer 6 maanden oud, HP laptop. Heb alleen deze laptop.
Reputatie 7
Goed om in ieder geval te weten dat de bottleneck niet bij KPN gezocht moet worden en ook niet bij jouw hardware.
Kan het zijn dat IPv6 bij jou geactiveerd is?
Zet op de V10 de IPv6 ondersteuning eens uit, reboot de V10 en meet dan nog eens de snelheid vanuit die Linux machine.
Hoeveel Mbps meet je nu?

Bron.
Reputatie 1
Badge
Maakt niets uit, zowel met als zonder IPv6 kom ik niet boven de 50-60 mbit uit. Heb wel nog even gecotroleerd wat d snelheid is met live usb stick en toen haalde ik gewoon de 200 Mbit. Probleem ligt dus ergens in Linux. Ga eens verder zoeken.
Reputatie 7
TMG1961 schreef:

Maakt niets uit, zowel met als zonder IPv6 kom ik niet boven de 50-60 mbit uit. Heb wel nog even gecotroleerd wat d snelheid is met live usb stick en toen haalde ik gewoon de 200 Mbit. Probleem ligt dus ergens in Linux. Ga eens verder zoeken.


Succes, mijn Linux kennis is laag, dus ik ben bang dat ik je daarbij niet echt zal kunnen helpen.
Ik zou het wel leuk vinden als je het resultaat hier met ons wilt delen.
Reputatie 1
Badge
wjb schreef:


TMG1961 schreef:

Maakt niets uit, zowel met als zonder IPv6 kom ik niet boven de 50-60 mbit uit. Heb wel nog even gecotroleerd wat d snelheid is met live usb stick en toen haalde ik gewoon de 200 Mbit. Probleem ligt dus ergens in Linux. Ga eens verder zoeken.

Succes, mijn Linux kennis is laag, dus ik ben bang dat ik je daarbij niet echt zal kunnen helpen.
Ik zou het wel leuk vinden als je het resultaat hier met ons wilt delen.



Heb inmiddels Linux opnieuw geinstalleerd en alles werkt zoals het hoort. Geen idee wat er fout gegaan is maar is opgelost. Topic mag gesloten worden.
Reputatie 7
TMG1961 schreef:

Heb inmiddels Linux opnieuw geinstalleerd en alles werkt zoals het hoort. Geen idee wat er fout gegaan is maar is opgelost. Topic mag gesloten worden.


Je kunt het topic "sluiten" door op het vinkje linksonder het "antwoord" te klikken.
Reputatie 1
Badge
wjb schreef:


TMG1961 schreef:

Heb inmiddels Linux opnieuw geinstalleerd en alles werkt zoals het hoort. Geen idee wat er fout gegaan is maar is opgelost. Topic mag gesloten worden.

Je kunt het topic "sluiten" door op het vinkje linksonder het "antwoord" te klikken.



Ik kan het niet sluiten, geen idee waar dart vinkje zou moeten staan. Ik zie hier in elk geval niets.
Reputatie 7
Je hebt in dit geval natuurlijk niet het "beste" antwoord aangevinkt want dat was natuurlijk jouw eigen antwoord over het opnieuw installeren van Linux.
Doordat er een antwoord staat zal dit topic als "gesloten" beschouwd worden door KPN Webcare.
Reputatie 6
Badge +11
Hi TMG. Sluiten is niet nodig, zo is het prima. Fijn om te lezen dat alles weer goed werkt. 🙂

Reageer