Beantwoord

Glasvezel aangesloten en verhoogd naar 1GB maar nog steeds oude snelheid actief

  • 30 November 2021
  • 7 reacties
  • 68 keer bekeken

Gisteren abonnement verhoogd naar 1Gb.

Dit is bevestigd door KPN.

Ieder getest apparaat geeft max 80Mbit download (zowel de 5G wifi apparaten als ook de vaste 2.5Gbit lijn).

De V10 opnieuw gestart, helpt niet.

Uplink geeft wel 1Gb aan (in de V10).

 

Graag advies?

 

Bedankt!

icon

Beste antwoord door van Duijnhoven 2 December 2021, 17:00

Bekijk origineel

7 reacties

Reputatie 7
Badge +15

Je gaat nooit die snelheid krijgen via wifi. De 2.4ghz band kan geen hoge snelheden aan. Max. 70. De 5ghz zal een hogere snelheid geven maar is zeer gevoelig voor omgevingsfactoren.  Haal je bekabeld wel die hoge snelheid?

zoals uitgelegd, de bekabelde 2.5Gbit haalt dezelfde max van 80.

 

Reputatie 7
Badge +22

Welk glasvezelmodem (dus niet Experiabox of KPN Box) heeft u?

Weet niet hoe ik dat kan uitlezen...

 

Het is een zwart kastje met bovenzijde creme, met de tekst:

KPN netwerkNL

Drie groene lampjes.

 

Bedankt

Reputatie 6
Badge +10

Hoi @van Duijnhoven en welkom op ons forum!

Dat is natuurlijk vreemd als je een 1Gbit/s verbinding hebt en je haalt maar 80 Mbit/s op je vaste/bekabelde verbinding. Als de wijziging is doorgelopen en alles goed is aangesloten, dan lijkt mij dit wel een inhome probleem. Dus in je eigen netwerk. Ik wil graag eens met je meekijken hoe of wat. Zou je hiervoor jouw forumprofiel kunnen invullen met de gegevens die ik hiervoor nodig heb?
Als je hier nog een reactie zou willen geven zodra je dat klaar hebt dan ga ik voor je aan de slag!

Reputatie 7
Badge +22

Weet niet hoe ik dat kan uitlezen...

 

Het is een zwart kastje met bovenzijde creme, met de tekst:

KPN netwerkNL

Drie groene lampjes.

 

Bedankt

Zoiets?

Die zijn volgens mij allemaal gigabit.

Ondertussen opgelost.

Had de kabelchecker uitgevoerd en advies was een monteur te regelen.

Die is vandaag geweest.

Het nieuwe profiel scheen niet door te komen op een normale manier.

Hiervoor was een zetje nodig bij kpn, en een harde reset van de router.

 

Toen werd de juiste snelheid opgepikt.

 

Reageer