Vraag

https certificaatfout van google

  • 30 mei 2018
  • 13 reacties
  • 476 keer bekeken

Als ik bepaalde pagina's wil bezoeken bijvoorbeeld https://design.google/icons/ dan krijg ik een certificaatfout zoals op onderstaande afbeelding te lezen valt.
Via het netwerk van Ziggo, waar ik tijdelijk ook op aangesloten ben, doet dit probleem zich niet voor.
Zowel Chrome als Firefox geven hetzelfde resultaat.

Weet iemand de oorzaak en de oplossing voor dit probleem?


13 reacties

Reputatie 7
Badge +30
Gebruik je voor het testen via die Ziggo verbinding een andere PC/browser?

Ik heb namelijk deze melding ook (op een ziggo verbinding), dat komt omdat Google aangeeft dat deze site HTTPS moet doen, en vervolgens het niet doet, of nouja, niet correct.

Robin
Nee, zelfde PC en browser.
Reputatie 7
Badge +30
Andere DNS server toevallig?
Dat lijkt me wel, ik maak geen gebruik van eigen DNS server. Ik gebruik de ene keer het netwerk van KPN en de andere keer dat van Ziggo.
Reputatie 7
Badge +30
Kan je 'es in opdrachtpromp (cmd) "nslookup design.google" doen? (Vanaf beide providers)

Ik heb op de Ziggo, KPN & CJ2 verbinding problemen. Ongeacht of ik de DNS van de provider of Google gebruik.
Bovenste KPN en Ziggo eronder

Reputatie 7
Badge +30
Hoi, die bovenste ging niet goed, dat is eigenlijk mijn schuld, daar had 192.168.2.254 bij achter gemoeten, maar aan die van Ziggo is al te zien dat ie identiek is aan die van de KPN nameservers en identiek aan die van google. Kortom 't is geen DNS.
Reputatie 5
Badge +6
Beetje wazig.
Op mijn Nexus 5x met chrome heb ik nergens last van.
Op mijn windows 10 laptop werkt het niet.

Het lijkt te komen door het ontbreken van het Subordinate CA certificaat.
Ik heb het betreffende Subordinate CA certificaat even geimporteerd in Firefox en daarna werkte het.


https://pki.goog/gsr2/GTS1O1.crt

https://pki.goog/
Reputatie 7
Badge +30
Tja daarom dacht ik dat het met verschillende browsers te maken had, maar volgensmij hoort google de intermediate certifcate gewoon mee te sturen.
Zoals ik al zei heb ik in FireFox en Chrome hetzelfde probleem als ik op het KPN netwerk zit. Het staat dus los van de browser.
Reputatie 7
Badge +14
Hello D217, welkom op het KPN forum 🙂 Dennis-L vermoedt dat het door het ontbreken van de Subordinate CA certificaat komt. Zou je dat eens willen proberen te importeren?

Reputatie 7
Badge +30
Maar, zelf importeren van intermediates is onzin, en wanneer verkeerd gedaan zelfs een risico. Dat moet de webserver meesturen en dat gebeurt niet.

Echter, volgensmij heeft Google de webserver aangepast en werkt het e.e.a. nu weer
Reputatie 7
Badge +14
Hoi D217, al een tijdje niks meer van je gehoord. Betekent dat alles weer werkt?

Reageer