internal ip benaderen middels public ip (ZTE H220N)

  • 5 september 2011
  • 7 reacties
  • 4508 keer bekeken

ik heb een mailserver welke ik via iphone en ipad benader via een subdomein (mail.domein.nl). Dit werkt vlekkeloos zodra ik niet op mijn thuisnetwerk (WiFi) zit. Echter zodra ik op mijn thuisnetwerk zit dan krijg ik geen verbinding...

Na avonden zoeken ben ik er achter dat dit waarschijnlijk te maken heeft met de NAT loopback functionaliteit van het moden (ZTE H220N).

Dit is voor mij een érg groot probleem en meerdere malen bellen met de helpdesk heeft nog niet het gewenste resultaat geleverd.

Wie oh wie heeft voor mij de oplossing?
Ben diegene enorm dankbaar


7 reacties

Hoi Roccade

Ik heb het zelfde probleem en heb dit ook gemeld bij KPN als het goed is zijn ze er mee bezig om dit op te lossen.

Als ik THUIS ben dan gebruik ik nu nog even een externe proxy server bv www.1proxy.de en vul dan mijn www.myndomein.nl in en dan kom ik van buiten terug op mijn local server.

In mijn PC's heb ik het hosts bestand aangepast met het ip adres van de local webserver

BV

192.168.2.xx   www.mijndomein.nl     (xx = je server ip)

ps je hosts bestand staat

C:WindowsSystem32driversetc en hosts bestand in kladblok als admin uitvoeren

(sla hem niet op als txt)

suc6

Reputatie 3
Badge +6
Beste Roccade,

Heeft het antwoord van mikerb je geholpen bij het oplossen van het probleem?

Met vriendelijke groet,

Daan Popken

Dit lost enkel het probleem op voor pc's in het netwerk en niet voor mijn iPad en iPhone.

Heb inmiddels al een andere oplossing, heb een oudere experiabox geinstalleerd en het probleem doet zich niet meer voor...

lange leve de nieuwe apparatuur van KPN (NOT!)

Reputatie 3
Badge +6
Hallo Roccade,

Dat is wel raar ik ga navraag doen hoe dit op te lossen is voor de ZTE. Mocht ik een oplossing hebben dan post ik die in dit topic.

Met vriendelijke groet,

Daan Popken

Dat zo geweldig zijn.

Heb echter op advies van KPN medewerker modem vervangen door ouder exemplaar :)

Reputatie 4
Badge +1
De ZTE heeft wat minpuntjes blijkbaar, echter werkt het bij sommige mensen wel voor zover ik hoor.

Klopt roccade daarom ga ik met mijn iPad via een proxy. Wat ik al eerder aan gaf.... Maar ik vind dit ook heel vervelend probleem en had ook liever gezien dat dit gewoon werkte zoals bij de Thomson modems. @ Robin ik denk dat bij alle klanten die een zte modem hebben de nat loopback niet werkt, of ze moeten het via intern ip adres werken maar op domein naam werkt het echt niet..

Reageer