Beantwoord

Internet valt steeds weg tijdens het uploaden van videos naar YouTube

  • 16 January 2023
  • 17 reacties
  • 131 keer bekeken

Voor een aantal maanden nu merk ik dat regelmatig, als ik videos naar youtube upload dat de verbinding totaal wegvalt. Niets over kabel of wifi. Wat er ook gebeurd het hersteld zichzelf na een minuut of 2. Vermoedelijk omdat iets ge-reset is. Prima, maar het wegvallen gebeurd steeds weer. Ik weet niet wat er precies gebeurd, er komt geen foutmelding in beeld. Hoe los ik dit op?

icon

Beste antwoord door Sanne_M 19 January 2023, 20:45

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van het forum of stel je vraag in een nieuw topic.

17 reacties

Reputatie 7
Badge +17

Hi @Marijnvandemosselaar en welkom op het forum! Niet de bedoeling dat de hele verbinding wegvalt. Wat is je abonnementssnelheid thuis, en welke snelheid haal je als je een bekabelde speedtest doet? Ik heb het vermoeden dat de upload zoveel capaciteit van je netwerk in beslag neemt dat deze helemaal wegvalt om zich volledig te focussen op het uploaden. 

Als je het uploaden via een computer doet, dan kies je welke bestanden je gaat uploaden, en daarna kun je kiezen voor bewerken. Kun je daar ook kiezen hoe snel je upload gaat? Dat je hem vastzet op bijvoorbeeld 10 Mbit/s aan upload max bijvoorbeeld? Dat zou moeten voorkomen dat het je verbinding helemaal opeist, en dus dat het op de andere apparaten wegvalt. 

Mijn abonnement is Hussel 1 Gbit/s

Volgens speedtest.net haal ik gemiddeld ongeveer 930 Mbps.

Ik begrijp je vraag omtrent het uploaden niet echt. Ik upload al mijn bestanden via mijn desktop. Dat doe ik via mijn browser (Firefox) op mijn Youtube Studio pagina. Er komt geen bewerken aan de pas en ik kan niet kiezen wat mijn upload snelheid is.

Daarbij vermoed ik dat het iets te maken heeft met dat mijn abonnement onlangs veranderd is van 500 Mbit Hussel naar 1Gbit Hussel. Dat is sinds november. Voor die tijd had ik geen last van dit probleem. Ik zou meer dan genoeg capaciteit moeten hebben.

Reputatie 7
Badge +17

Hmm, met 1 Gbit/s zou ik ook verwachten dat je genoeg snelheid hebt hiervoor, zonder dat in de rest van het huis het internet wegvalt. Heb je een modem reset ook al eens geprobeerd sinds dit speelt? Maak daarbij voor de zekerheid ook het glasvezelpunt stroomloos, wacht twee minuten, en zet de stroom er weer op. Ik ben benieuwd hoe het dan gaat.

Helaas. Ik heb reset gedaan en een power cycle gedaan op het modem en het glasvezelpunt. En het is wederom gebeurd. Ik kan gewoon inloggen op de modem maar die geeft me niet meer info over wat er aan de hand is.

 

Ik kan alleen maar zien dat er voor een tijdje geen connectiviteit heb.

Reputatie 7
Badge +17

Check, goed dat je het meldt. Zou je dan je forumprofiel zo volledig mogelijk aan willen vullen en hier een seintje willen geven wanneer je dit gedaan hebt? Dan kan ik de verbinding doormeten, kijken of daar wat in te vinden valt. 🙂

Ok. Profiel bijgewerkt.

Het enige dat ik nog aan mijn kant kan testen is dat ik een switch uit mijn netwerk haal en direct mijn pc aansluit op de ethernetkabel.

Ik heb echter pas op zondag mijn bestanden gereed om de upload weer te testen.

Reputatie 7
Badge +17

Bedankt! Ik heb de verbinding doorgemeten en die lijkt stabiel. In de afgelopen paar weken is het een aantal keren weggevallen, maar dat lijken herstarts of modem resets te zijn. Ik vermoed dus dat het na het modem misgaat, dus zou je het inderdaad zonder switch willen testen? Laat het zondag gerust weten, ik ben benieuwd hoe het dan gaat! 

Het is weer gebeurt.

Zondag 29-01-2023 ongeveer rond 21:50.

Ben snel naar de KPN 12 box in de meterkast gaan kijken of die iets raars deed, zag er normaal uit behalve dat het lampje voor internet knipperde omdat er geen contact was.

Dus het lag niet aan switch. Is er nog iets anders dat ik kan testen aan mijn kant?

Reputatie 7
Badge +17

@Marijnvandemosselaar Die wegvaller zie ik ook terug op zondag om 21:48. Ook hierbij zegt mijn systeem dat het door een herstart of reset kwam, maar dat is dus niet het geval. Erg apart...

Even om alles uit te sluiten een aantal tests/vragen: 

  • Zit de kabel tussen je glasvezelpunt en je modem goed aangesloten? 
  • Heb je een andere internetkabel die je tussen je modem en het glasvezelpunt kunt testen? Puur om uit te sluiten dat het hem daar niet in zit.
  • Op het moment dat de verbinding wegviel was je PC dus rechtstreeks met het modem aangesloten, zonder de switch of andere apparatuur (versterkers/routers) ertussen? 
  • Een test: heb je toevallig Google Drive? Zo ja, zou je de video's dan eens willen uploaden vanuit Google Drive? Ik ben benieuwd hoe het dan met de verbinding gaat
  • Zit de kabel tussen je glasvezelpunt en je modem goed aangesloten?
    Zover als ik kan zien, zit de kabel goed vast aan allebei de kanten.
  • Heb je een andere internetkabel die je tussen je modem en het glasvezelpunt kunt testen? Puur om uit te sluiten dat het hem daar niet in zit.
    Ja, ik nog een CAT 6 ethernetkabel die ik er tussen kan doen. Het testen zal echter moeten wachten tot ik mijn bestanden weer klaar heb. Maak het uit dat het een UTP kabel is?
  • Op het moment dat de verbinding wegviel was je PC dus rechtstreeks met het modem aangesloten, zonder de switch of andere apparatuur (versterkers/routers) ertussen? 
    Dat klopt, een directe aansluiting met een 10m lange CAT 6 ethernetkabel
  • Een test: heb je toevallig Google Drive? Zo ja, zou je de video's dan eens willen uploaden vanuit Google Drive? Ik ben benieuwd hoe het dan met de verbinding gaat
    Ik heb nog nooit geprobeerd om via Google Drive bestanden up te loaden. Ben bereid het te proberen. Ik laat nog weten hoe het gegaan.

Afzonderlijk van dit het ik voor de zekerheid ook de drivers van de realtek ethernet adapter van mijn PC geüpdate na de test van afgelopen Zondag. Ik denk niet dat het verschil uitmaakt, maar ik vermeld het maar even.

Reputatie 7
Badge +17
  • Zover als ik kan zien, zit de kabel goed vast aan allebei de kanten.
    Top! 
  • Ja, ik nog een CAT 6 ethernetkabel die ik er tussen kan doen. Het testen zal echter moeten wachten tot ik mijn bestanden weer klaar heb. Maak het uit dat het een UTP kabel is?
    UTP kabel is prima!
  • Dat klopt, een directe aansluiting met een 10m lange CAT 6 ethernetkabel
    Ook top.
  • Ik heb nog nooit geprobeerd om via Google Drive bestanden up te loaden. Ben bereid het te proberen. Ik laat nog weten hoe het gegaan.
    Graag! Dan gaat het namelijk tussen de Google server en Youtube, ik ben benieuwd of internet dan ook uitvalt.

Afzonderlijk van dit het ik voor de zekerheid ook de drivers van de realtek ethernet adapter van mijn PC geüpdate na de test van afgelopen Zondag. Ik denk niet dat het verschil uitmaakt, maar ik vermeld het maar even.

Heel goed, ik ben ook benieuwd of dat verschil maakt. 

Heb het geprobeerd met Google Drive. Mogelijk heb ik iets verkeerds gedaan maar ik denk van niet.

Het maakte niet echt verschil. De verbinding werd nog steeds een paar keer verbroken. Wat ik enigzins vreemd vond omdat de bestanden echt in de cloud stonden en ik zeker weet dat ik die geselecteerd had.

Volgens mij is er geen echte optie om direct van Google Drive naar Youtube up te loaden. Afgezien van dat is het niet echt een vervangende optie. De video bestanden zijn snel te groot voor de google drive.

 

Toch vreemd dat het internet verbroken word als ik upload vanuit de google drive. Ik weet zeker dat de bestanden waren gesynchroniseerd.

Reputatie 7
Badge +17

Hmm, dan is dat het dus ook niet. Ik geloof dat je het goed hebt gedaan, zo klinkt het ook. 

Dan nog een laatste test, je gebruikt geen NAS in je netwerk toevallig? Zo niet, zou je dan alle apparaten in huis van internet af willen halen zodra je gaat uploaden en alleen de PC rechtstreeks bekabeld op het modem laten? Haal de rest van de apparaten dus ook van de wifi e.d. af. Zo testen we de verbinding helemaal schoon met alleen je PC aangesloten en ik ben benieuwd of het dan nog steeds wegvalt. 

Ik heb het geprobeerd met alleen de PC aangesloten. Geen verschil. Op basis van wat ik op het internet kan vinden dacht ik dat het misschien aan mijn browser (Firefox) ligt. Of misschien dat mijn adblocker extension dwarslag.

Ik heb nog gekeken met the F12 functie van Firefox in het network tab. Maar ik kon geen wijs uit wat er stond en ik zag ook geen optie om een log te maken van alles dat er langs kwam.

Zou het alsnog kunnen dat mijn browser het probleem is?

Reputatie 7
Badge +17

Dat zou kunnen, heb je Google Chrome of Microsoft Edge ook al eens geprobeerd? Als ook dat niet werkt ben ik ook een beetje door mijn opties heen. 😥

Ok. Chrome lijkt te werken. Bedankt voor de steun. Goed om te weten dat het niet aan KPN lag. Ik denk dat deze thread gesloten kan worden, ik moet blijkbaar bij Mozilla zijn om het probleem op te lossen.

Reputatie 7
Badge +17

Prima, goed om te weten. 🙂 Bedankt voor het terugkoppelen!