Beantwoord

Internetsnelheid 500/500 abonnement.

  • 2 februari 2019
  • 14 reacties
  • 272 keer bekeken

Badge
Ik heb nu al weken een up- en download snelheid rondom de 400mbs. Ik betaal echter voor een 500mbs verbinding. Waarom wordt ik afgetopt op 400mbs? Dit is geen toeval want ik ben al een paar weken aan het meten.
icon

Beste antwoord door ruju 5 maart 2019, 23:21

Netwerk vertraging is gevonden. Ik heb alle QOS instellingen uit moeten zetten. Blijkbaar werkten die niet in het voordeel maar in het nadeel van de performance. Nu haal ik wel de volle bandbreedte van 500/500 Mbps.
Bekijk origineel

14 reacties

Reputatie 7
Jij wordt helemaal niet "afgetopt" op 400Mbps, maar het is wel zaak dat alle componenten die 500Mbps aankunnen.
Meet altijd via een PC die met een netwerkkabel is aangesloten op de Experia Box.
Gebruik je een Windows 10 PC, meet dan eens met de Speedtest app i.p.v. een browser.
Meten via een browser kan zoveel overhead opleveren dat de PC het niet aan kan. Dit is met name bij het gebruik van een iets oudere PC en helemaal als de browser Chrome gebruikt wordt.
Reputatie 5
Badge +6
Snelheden worden niet afgetopt of geknepen.
Hoe meet je je snelheid? Bedraad neem ik aan?
En meet je het direct op je Experiabox of heb je er nog een router of switch tussen?
Goede kabels en apparatuur is noodzakelijk. Neem cat 6 (1gb) kabels van een goed merk. Wij hebben ook het 500/500 abbo en halen 504 mb op een win10 pc met ingebouwd 1 gb netwerkkaart.. Via de 5 ghz band via eigen router bijna 300 mb op mobiel. Het kan dus wel
Reputatie 7
Badge +19
Goedemorgen @ruju, Heb je iets aan bovenstaande reacties? Ook ik ben benieuwd hoe je jouw snelheid hebt gemeten. Ik kan ook kijken of jouw verbinding de maximale snelheid haalt. Zou je daarvoor jouw postcode, huisnummer en klantnummer(s) willen toevoegen aan jouw forumprofiel?(deze gegevens zijn alleen inzichtelijk voor ons en voor jezelf)
Badge
In de maand december had ik nog 500/500 mbs. Na 30 dec. tot heden maar 400/400. Mijn infrastructuur is niet veranderd. Metingen zijn gedaan met speedtest.net of de app speedtest onder win10. Vanaf een PC met bekabeld gigabit netwerk. KPN router is een ZTE V10. Daarachter mijn eigen router voor internet en wifi, een Netgear Nighthawk R7000. De ZTE is softwarematig ingesteld met DHCP/DMZ voor de Netgear. Heeft altijd goed gewerkt. Alle relevante gegevens zijn al bekend in mijn forumprofile.
Reputatie 7
Badge +19
Goedemiddag @ruju, Ik meet dat de 500mbit/s wel op jouw adres binnen komt. De oorzaak van de vertraging ligt hoogstwaarschijnlijk in de apparatuur wat je hebt aangesloten op je modem. Het zou kunnen dat je Netgear voor deze vertraging zorgt. Misschien kan @wjb je hier iets meer over vertellen.
Reputatie 7
Badge +19
Hoi @ruju, Zou je eens een speedtest willen doen wanneer je de Netgear ontkoppelt hebt? Ik ben benieuwd welke snelheid je dan meet.
Badge
Ik zal eens kijken of dat dit weekend lukt, kan daar niet makkelijk bij.
Reputatie 7
Badge +19
Goedemiddag @ruju, Heb je de netgear nog ontkoppelt en de speedtest opnieuw gedaan? Ik ben benieuwd naar het resultaat 🙂
Badge
Nee, de laptop die ik wilde gebruiken heeft maar een 10/100 kaart, dat schiet dus niet op. Ontkoppelen kan ik niet zonder meer, alle kabels zitten vast. Heb wel een verkeerde MTU instelling gevonden en aangepast op mijn desktop, maar dat scheelt niet veel in metingen.
Badge
Meet nu 416/383 dat is al wel iets beter wat download betreft.
Badge
Netwerk vertraging is gevonden. Ik heb alle QOS instellingen uit moeten zetten. Blijkbaar werkten die niet in het voordeel maar in het nadeel van de performance. Nu haal ik wel de volle bandbreedte van 500/500 Mbps.
Reputatie 7
Netwerk vertraging is gevonden. Ik heb alle QOS instellingen uit moeten zetten. Blijkbaar werkten die niet in het voordeel maar in het nadeel van de performance. Nu haal ik wel de volle bandbreedte van 500/500 Mbps.
Op wat voor een apparaat heb de QoS uit moeten zetten? (merk/type)
Veel QoS methodieken hebben inderdaad een negatieve invloed op de throughput en QoS is eigenlijk alleen interessant als de beschikbare bandbreedte regelmatig volledig verbruikt wordt.
Badge
Netgear Nighthawk R7000! Ik had deze ingesteld als "Dynamic QoS(automatic traffic priority application and device detection)". Nu is QoS helemaal uitgeschakeld.

Reageer