Ip Camera is killing my WIFI! :(

  • 17 juni 2015
  • 4 reacties
  • 384 keer bekeken

Hoi allemaal! 🙂 Ik hope dat het ok is dat ik in het Engels schrijf... mijn Nederlands is nog niet zo goed! (het is fine als jullie in het Nederlands antwoorden... ik kan wel verstaan.. :)

Dus... I recently moved from Telfort to KPN... I have 2 IP cameras Eminent 6220, in my apartment, which worked quite well with Telfort.  Now, if I connect even only one of them, the speed of my WIFI connection almost instantly gets killed, from 25-28 Mbps to less than 1! A few seconds after unplugging the cameras it goes back to 25.

I’ve assigned fixed IPs to the cameras (through the Camera settings), also made those IP static and assigned to their MAC addresses (from the Router’s control panel) but still nothing works. 

Any thoughts? Many thanks in advance...   , I heard you are quite expert in the field? 🙂 perhaps you can help me!....

Cuneee.


4 reacties

Reputatie 7
Hi Cunee, welcome to the forum.

Please continue in English, I will answer in Dutch. ;)

Ik heb zelf ook Foscam IP camera's via wifi aangesloten en dat werkt zonder problemen.

Welk type Experia Box heb jij in gebruik?

Wat is de resolutie en "frame-rate" waarmee beelden van jouw camera verstuurd worden?

hoi wjb... .dankjewel voor jou antwoord! :)

I have the V9 Experia Box.... and I'm not sure about the resolution (need to check when i'm back home), but it shouldnt make much difference, as before moving to KPN, I had half the bandwidth with Telfort and then the cameras worked perfectly...  :(

will the port I use make any difference?  somewhere I read that ports 80/81 (the ones typically used) can create conflict? (but I am no expert in the field, so no clue!)

thanks again

cheers

Francesco

hoi!.. me again!... just in case, i checked the frame rate and it's set at 10fps , so no big deal on that side..

I'll try to reset to factory settings and start from scratch, to see if that makes a difference..

cheers

F.

Reputatie 7
Met die framerates en een resolutie van 640x480 praten we over een zeer kleine belasting van het wifi netwerk.

Mijn Foscam camera's draaien met framerates van 30fps en hebben een resolutie van 1280x720 en ook dat is geen probleem voor mijn wifi.

Ik sta dan ook voor een raadsel waarom (reproduceerbaar) de snelheid van jouw wifi zo laag wordt als je de camera's aanzet.

Reageer