Beantwoord

ipad geen verbinding op Huawei B525 (rest wel)

  • 3 januari 2018
  • 9 reacties
  • 482 keer bekeken

Sinds september maken we gebruik van KPN voor het buitengebied met een Huawei B525s-23a. Een nette aanvulling op de zwakke ADSL lijn.
Sinds ± een maand wil de ipad (air2) echter geen internetverbinding meer opzetten over dit modem en moet deze uitwijken naar de ADSL lijn. Alle andere apparaten (WIN10, Android, IoT) werken verder wel naar behoren op het 4G modem.

Ipad maakt verbinding met het modem, zonder verdere foutmeldingen maar bij het bezoeken van een website komt linksboven het draaiende icoon tevoorschijn dat blijft draaien en vervolgens na enige tijd een foutmelding (the request timed out - NSURL Error Domain). Andere protocollen en services (mail, apple itunes, etc) zijn ook niet bereikbaar over de 4g verbinding.

Overschakelen naar het ADSL modem en alle services op de ipad doen het goed (maar langzaam). Terug naar 4G modem en zelfde probleem.

Wat heb ik al geprobeerd:
- netwerk verwijderd op ipad
- ipad uit de bekende apparaten van het modem gehaald.
- andere browser geïnstalleerd
- verder weinig kennis van de mogelijkheden van de ipad.

Wat opvalt is dat bij de ADSL verbinding er een IP6 adres beschikbaar is en bij de 4G verbinding alleen een IP4 adres,
Daarom de volgende vragen:
- Iemand bekend met dit probleem?
- Iemand bekend met een oplossing?
- Weet iemand hoe je IP6 adressen kan activeren op het 4Gmodem?

NB: Ik mis een subforum 'Buitengebied', valt dit onder mobiel internet (contractueel wel) of onder TV, internet & Bellen?
icon

Beste antwoord door Koen_1 7 januari 2018, 15:31

Hallo @ateljb, welkom op het forum! Goed dat je je vragen hier stelt. Kun je de Huawei eens op een ander WiFi kanaal instellen? Dit zou het verbindingsprobleem van de iPad kunnen verhelpen!

Ipv6 wordt op dit moment gefaseerd uitgerold op vaste verbindingen: jouw ADSL verbinding is dus al omgezet. Wanneer dit bij 4G buitengebied verbindingen gaat gebeuren is niet bekend: zodra dit gaat gebeuren wordt dit vanuit het netwerk geregeld, je hoeft hier zelf geen actie voor te ondernemen. Op dit moment gebruiken we de forumcategorie 'Internet' voor Buitengebied topics. Als de hoeveelheid Buitengebied vragen toeneemt en de 'Internet' categorie daar heel onoverzichtelijk door dreigt te gaan worden gaan we zeker toevoeging van een 'Buitengebied' categorie overwegen 🙂
Bekijk origineel

9 reacties

Reputatie 7
Badge +21
Hallo @ateljb, welkom op het forum! Goed dat je je vragen hier stelt. Kun je de Huawei eens op een ander WiFi kanaal instellen? Dit zou het verbindingsprobleem van de iPad kunnen verhelpen!

Ipv6 wordt op dit moment gefaseerd uitgerold op vaste verbindingen: jouw ADSL verbinding is dus al omgezet. Wanneer dit bij 4G buitengebied verbindingen gaat gebeuren is niet bekend: zodra dit gaat gebeuren wordt dit vanuit het netwerk geregeld, je hoeft hier zelf geen actie voor te ondernemen. Op dit moment gebruiken we de forumcategorie 'Internet' voor Buitengebied topics. Als de hoeveelheid Buitengebied vragen toeneemt en de 'Internet' categorie daar heel onoverzichtelijk door dreigt te gaan worden gaan we zeker toevoeging van een 'Buitengebied' categorie overwegen 🙂
Kanaal aanpassing heeft niks veranderd. Ook wisselen naar de 5GHz band maakt niks uit.

Wat ik in mijn eerste post ben vergeten is dat sommige websites wel bereikbaar zijn en veel niet.
De google website (https://www.google.nl) laad vlot, maar 99% van andere websites laad helemaal niet.
Klinkt mij als een routeringsprobleem maar mis de tools op de ipad om verder te onderzoeken waar deze eventueel fout lopen.
Nog andere suggesties?
Nog een aanvulling:
Als ik het IP(v4) adres met de hand invul (ip-adres, subnetmask en router +DNS) dan krijg ik wel verbinding maar zelfde effect (wel google, rest geen verbinding).
Leases verwijderd en vernieuwd (aan beide kanten) geeft geen verbetering,
DNS aanpassen ook niet.
HTTP-Proxy staat uit,
Reputatie 7
Badge +21
Hoi @ateljb, lastig! Zelf heb ik geen ervaring met Apple apparatuur, dus met tips voor tooling om te achterhalen waar het precies misgaat kan ik je helaas niet helpen 😞 Mogelijk zijn er andere forumusers die je op dit vlak kunnen helpen! Je geeft dat DNS aanpassen ook niet helpt; wat voor aanpassing had je hier precies in gedaan, had je bijvoorbeeld ook de DNS servers van Google 8.8.8.8 en 8.8.4.4 geprobeerd?
DNS aanpassen geeft geen verbetering of verslechtering.
Om nog onbekende reden heb ik afgelopen weekend het voor een middag werkend gekregen. Na een tijdje de verbinding uit en aan te zetten had ik ineens het volledige internet beschikbaar. Net zoals op alle andere apparaten.
Helaas was het de volgende dag weer voorbij (nadat de verbinding was verbroken) en waren we weer terug bij de beginsituatie.
Op één of andere manier gaat er iets fout. Maar wat?
Heeft iemand nog tips?
Hallo ik heb het zelfde probleem. De 2 ipads die hier liggen hebben lastig internet.
Het lijkt op een DNS probleem.
NPO gemist krijg je niet aan de gang bijvoorbeeld terwijl dat op mijn android telefoon wel werkt.
Is er al een oplossing?

Mark
Hier hetzelfde probleem sinds 3 weken. Met alle apparatuur een goede internet verbinding, maar met de iPads en iPhones is het niet te doen. Zie in die WIFI configs IPv6 staan, naast IPv4. IPv6 is niet uit te schakelen en is de oorzaak van het probleem, want voor de laatste 3 weken was het prima en snel en hadden we alleen IPv4.
Firmware update geweest?

@KPN 4 G buitengebied IS ER EEN OPLOSSING? HET KAN TOCH NIET ZO ZIJN DAT ALLES WERKT, SMART TV, ADROID DEVICES, PC'S, MAAR APPLE IOS NIET?
ALLES AL GEPROBEERD, MAAR GEEN SUCCES.

GRAAG EEN OPLOSSING.
Reputatie 6
Badge +7
@Marccc Er zijn inderdaad nogal wat verbindingsproblemen m.b.t. SIB4G. IPv6 als mogelijke oorzaak heb ik nog niet eerder gezien, maar in verleden bij andere providers en OS updates helaas wel mee van doen gehad.

Voor zover ik weet heeft SIB4G (nog) geen goed werkende iPv6, d.w.z, dat als je IPv4 in een device uit zou zetten, je dan toch voldoende kan internetten, in ieder geval i.c.m. de grote sites/bedrijven die alle IPv6-only kunnen).

Als IPv6 'half' werkt bij KPN, kan dat tot veel gedoe en problemen leiden, o.a. als een device een DNS request doet en zowel een IPv4 als IPv6 IP adres terug krijgt en dan alleen met het IPv6 adres aan de slag gaat. Of dit bij jou het geval is weet ik niet. Als alleen link-local adressen zijn die je ziet ( beginnend met fe80 ) kan er toch wat anders aan de hand zijn.
Reputatie 7
Badge +19
@Marccc Ik snap dat je graag een oplossing hier voor wilt hebben. Helaas kan ik je die niet meteen bieden. Het probleem is bekend, we hebben hierover contact met onze technische dienst. Zodra wij meer weten over dit probleem, communiceren we dat in dit topic

Reageer