Welkom op het

KPN Forum

Recent online
Vraag

Langzaam bekabeld internet


Ik zit op lan kabel, mij internet was met downloaden redelijk en zou een meer als 56 mbits hebben, zins zo 3 dagen is mijn internet op kabel heel sloom, het downloaden duurt videos kijken duurt lang omdat het steeds moet laden, maar als ik naar beneden ga, met wifi verbind is alles weer normaal hoe zou dat komen en wat kan ik er aan doen?

Admin: titel aangevuld zodat je bericht beter is te vinden + topic naar juiste categorie verplaatst

13 reacties

Reputatie 6
Badge +17
Die kabel, hoe zit die aangesloten? Zit dat direct op de Experiabox of zit daar nog wat tussen? Zo ja, wat en wat zit er nog meer op dat apparaat?
RobinFlikkema schreef:

Die kabel, hoe zit die aangesloten? Zit dat direct op de Experiabox of zit daar nog wat tussen? Zo ja, wat en wat zit er nog meer op dat apparaat?


Er zit niks tussen en hij is direct aangesloten, wat het rare is dat hij het eerst goed deed en daarna niet zo goed meer van 56mbits krijg ik minder dan 10 haha
Reputatie 6
Badge +10
Defecte kabel?
Wat vaak gebeurd is dat men de kabel met beugeltjes vastspijkert op de plint en een spijker per ongeluk door de kabel slaat.
Ik zeg niet dat dit de fout is, maar het kan geen kwaad dit even te controleren.
Misschien makkelijker even een losse kabel tijdelijk leggen om te testen.
Reputatie 6
Badge +17
Wat huistijger zegt is een goede. Als je er een laptop aanhangt, pakt ie dan wel de 100/1000Mbit?
huistijger schreef:

Defecte kabel?
Wat vaak gebeurd is dat men de kabel met beugeltjes vastspijkert op de plint en een spijker per ongeluk door de kabel slaat.
Ik zeg niet dat dit de fout is, maar het kan geen kwaad dit even te controleren.
Misschien makkelijker even een losse kabel tijdelijk leggen om te testen.



kan niet, want de kabel zit er all een tijdje er is niks aan gedaan en pas later kwam de slechte verbinding.
RobinFlikkema schreef:

Wat huistijger zegt is een goede. Als je er een laptop aanhangt, pakt ie dan wel de 100/1000Mbit?



ik zit op de laptop en het is slecht, geen andere apparat is er aan verbonden behalve 2 tv's
Reputatie 6
Badge +10
Maar heb je wel een nieuwe/andere kabel er aan verbonden?
Reputatie 6
Badge +17
Dylan.Groos schreef:

RobinFlikkema schreef:

Wat huistijger zegt is een goede. Als je er een laptop aanhangt, pakt ie dan wel de 100/1000Mbit?



ik zit op de laptop en het is slecht, geen andere apparat is er aan verbonden behalve 2 tv's

Als je naar netwerkcentrum (Windows) gaat, kan je de status van de Ethernet verbinding zien. Die zegt iets van 10, 100Mbits, of 1Gbps. Op OSX/MacOS is er iets soortgelijks.
RobinFlikkema schreef:

Dylan.Groos schreef:

RobinFlikkema schreef:

Wat huistijger zegt is een goede. Als je er een laptop aanhangt, pakt ie dan wel de 100/1000Mbit?



ik zit op de laptop en het is slecht, geen andere apparat is er aan verbonden behalve 2 tv's

Als je naar netwerkcentrum (Windows) gaat, kan je de status van de Ethernet verbinding zien. Die zegt iets van 10, 100Mbits, of 1Gbps. Op OSX/MacOS is er iets soortgelijks.



10mbits
Reputatie 6
Badge +17
Dan is er iets met die kabel. Is het 1 fysieke kabel of zitten er nog verbindingsdozen of koppelstukjes ofzo tussen. Want als t 1 kabel is zou ik beide eindjes opnieuw maken en als dat ook niet helpt is de kabel gewoon stuk.
ik
RobinFlikkema schreef:

Dan is er iets met die kabel. Is het 1 fysieke kabel of zitten er nog verbindingsdozen of koppelstukjes ofzo tussen. Want als t 1 kabel is zou ik beide eindjes opnieuw maken en als dat ook niet helpt is de kabel gewoon stuk.



ja ik zou kunnen kijken of ik er nog iets aan kan doen, zal het einde wel eens op nieuw doen!

ik kan kijken of het aan een ander kabel licht en kan kijken of ik er iets aan kan doen.
RobinFlikkema schreef:

Dan is er iets met die kabel. Is het 1 fysieke kabel of zitten er nog verbindingsdozen of koppelstukjes ofzo tussen. Want als t 1 kabel is zou ik beide eindjes opnieuw maken en als dat ook niet helpt is de kabel gewoon stuk.



ik heb een heel ander kabel gebruikt en het zelfde probleem kwam daar ook op bij het downloaden minder dan 1mb, ik weet niet of het aan de ( eco ) licht of wat weet ik maar ik weet wel dat het heel langzaam is.... en ik dertijds nog steeds geen oplossing heb.
Reputatie 6
Badge +17
Heb je eco geactiveerd op de Experiabox? Dat zou de snelheid niet mogen verlagen maar op de recentere Experiaboxen kan je dat met een Eco knopje aan de zijkant uitzetten.

Reageer