Beantwoord

Nefit Easy icm V9 geen internet

  • 16 november 2015
  • 2 reacties
  • 1192 keer bekeken

Nadat mijn router is vervangen door een ZTE H368N is vervangen heeft mijn Nefit Ease geen verbinding meer met het internet. De thermostaat meldt zich aan op de router, de router wijst een IP adres toe, maar de thermostaat krijgt geen internet verbinding. 

Plaats ik achter de ZTE router een eigen WIFI router en ik verbind de thermostaat met deze tweede router dan werkt het geheel wel.

Ik heb ook al geprobeerd om routen op b en og g te zetten en de kanalen te selecteren. Dit alles zonder resutlaat.

Admin: titel verduidelijkt

icon

Beste antwoord door Cindy_ 18 november 2015, 12:43

Hallo Guido, 

Welkom op het forum van KPN. Wat lastig dat je Nefit Ease geen verbinding meer heeft. Heb je al eens geprobeerd om alles opnieuw te installeren, ook het wachtwoord opnieuw in te voeren? De Nefit Ease valt buiten onze ondersteuning en ik heb hier geen ervaring mee, daar ik het nog nooit voorbij heb zien komen. Een antwoord dat in kannen en kruiken zit, heb ik dan ook niet voor je. Misschien dat andere forumgebruikers nog wel tips voor je hebben! 

Met groet,

Cindy 

Bekijk origineel

2 reacties

Reputatie 7
Badge +24
Hallo Guido, 

Welkom op het forum van KPN. Wat lastig dat je Nefit Ease geen verbinding meer heeft. Heb je al eens geprobeerd om alles opnieuw te installeren, ook het wachtwoord opnieuw in te voeren? De Nefit Ease valt buiten onze ondersteuning en ik heb hier geen ervaring mee, daar ik het nog nooit voorbij heb zien komen. Een antwoord dat in kannen en kruiken zit, heb ik dan ook niet voor je. Misschien dat andere forumgebruikers nog wel tips voor je hebben! 

Met groet,

Cindy 

Hallo Guido,

Ik heb hetzelfde probleem gehad, nadat ik mijn experiabox vervangen had voor de V9 had mijn Nefit Easy wel Wifi verbinding maar geen Internet.

Vervolgens heb ik via de servicetool het een en ander nagekeken en het bleek dat de beveiliging van de Wifi op een laag niveau stond 

(niet op WPA/WPA2)

Nadat ik deze weer op WPA/WPA2 heb gezet werkte de Nefit Easy weer correct.

Ik weet niet zeker of dit het probleem was, maar het heeft in ieder geval geholpen voor mij..

Remco

Reageer