Beantwoord

Ondanks glasvezel toch lage snelheid

  • 22 september 2019
  • 30 reacties
  • 493 keer bekeken

Hallo,
Ik ben laatst overgestapt naar Internet + 4k , met als 1 van de voordelen 200mbps snelheid.
Op mijn locatie is de experiabox ook op de glasvezel aangesloten en volgens mijn KPN wordt dat ook bevestigd op mijn adres en dus maximale sneldheden van 500/500mbps. Ik krijg echter nog steeds de melding dat op basis van mijn producten de snelheid 100/10 mbps is, maar ik wel uit kan breiden naar 200mbps tegen extra betaling terwijl dit toch onderdeel zou moeten zijn van het pakket.
is het mogelijk hier duidelijkheid over te krijgen.
Alvast bedankt.

gr. Marco
icon

Beste antwoord door Marco391 4 oktober 2019, 20:58

Hoi Erwin
Was erbij toen de monteur bezig was en de Ntu heeft vervangen. Toen het probleem hetzelfde bleef heeft hij met de monteurslijn gebeld. Daar werd inderdaad bevestigd dat mijn aansluiting nog op een EOF kaart zat, Reggefiber wordt nu aangestuurd om de patching om te zetten naar een GOF kaart en dan komt er nog een monteur nog even checken of het op locatie dan ook is opgelost.
Dus ja ben netje overal in meegenomen
Gr Marco
Bekijk origineel

30 reacties

Hallo @Marco391 , er zijn 2 dingen, technisch is bij jou thuis maximaal 500/500 leverbaar, maar voor welke snelheid heb je een abo afgesloten?
Voor een hogere snelheid kun je binnen MijnKPN meestal iets aanvinken waardoor je tegen een geringe meerprijs een hogere snelheid kunt krijgen.
200/20 is inderdaad de standaard snelheid bij het 4K pakket. Dit lijkt een administratieve fout te zijn.
Reputatie 7
...technisch is bij jou thuis maximaal 500/500 leverbaar...
Technisch is er 1Gbps leverbaar. KPN "capt" de Internet download snelheid op de snelheid van het abonnement. De hele 1Gbps is echter beschikbaar voor IPTV. Stel je kijkt op vier televisies naar een 4K titel, dan verbruik je ruim 100Mbps aan bandbreedte. Toch is je beschikbare bandbreedte voor Internet nog steeds gelijk aan de bandbreedte van het abonnement.

Bij het standaard Internet en TV 4K abonnement wordt een bandbreedte 200/20Mbps geleverd en als @Marco391 nog altijd 100/10Mbps meet dan is er iets niet goed.
Reputatie 7
Badge +18
Hoi @Marco391 . Zo te lezen deugt er iets niet aan onze kant.
Ik wil dit graag voor je onderzoeken. Kun je je profiel aanvullen en mij een seintje geven?
Hi
Profiel is aangevuld, zal straks ook nog modem info toevoegen
Reputatie 7
Badge +18
Dankjewel, @Marco391 .
Ik zie dat er op jouw adres nu 200/20 geleverd wordt op jouw profiel. Het kan zijn dat dit ergens technisch is misgegaan maar ik wil graag eerst een aantal zaken met je uitsluiten.
Kun je de volgende handelingen voor mij doen?
-FTU (glasvezelkastje) en Experiabox allebei 30 seconden uitzetten. Daarna eerst het glasvezel kastje weer aan. Wachten tot de lampjes branden en vervolgens de experiabox.
-Hierna bedraad een speedtest met een pc/laptop: https://www.kpn.com/internet/speedtest.htm waarbij je eventuele andere apparaten op je netwerk het liefst even loskoppelt/uitzet

Als de snelheid dan nog bij 100Mbit blijft steken ga ik direct actie ondernemen en verwacht ik dat het een monteur wordt.
Hoi,
Heb de FTU losgekoppeld en ook de experia box (ZXV10 H220N) losgehad. Ruime tijd gewacht en eerst weer glasvezel kastje aangezet. Daarna weer de experiabox aangezet, vervolgens met een utp kabel direct op de experiabox een speedtest gedaan (alle andere connecties van tv etc.. eerst losgehaald) .
Helaas is het resultaat hetzelfde gebleven, zie bijlage de resultaten van de speedtest op mijnkpn



gr Marco
Reputatie 7
Aha, een ZTE H220N (V7).
Dan is het wel heel erg logisch dat je niet boven 100Mbps komt.
De LAN poorten van die hoogbejaarde V7 kunnen niet meer dan 100Mbps leveren.
Jouw Experia Box had dan ook vervangen moeten worden.
Reputatie 7
Badge +18
Ik sluit mij aan bij de conclusie van @wjb en heb je een nieuwe experiabox gestuurd.
@Marco391 : Ik stuur je nog even een privéberichtje met de logistieke informatie.
Mocht dit niet de oplossing zijn, wil ik dat uiteraard graag weten 🙂
Hi,
Gisteren nieuwe modem ontvangen en alles weer aangesloten, ook reset uitgevoerd. Helaas blijft de gemeten snelheid eender aan wat het was. Weet niet of er nog iets in het modem ingesteld moet worden, maar het probleem is in ieder geval nog niet verholpen
Reputatie 7
Sluit het apparaat waarmee je meet eens rechtstreeks op de Experia Box aan met een andere netwerkkabel. Meet je nog steeds minder dan 100Mbps?
Gebruik ook eens een andere PC/laptop. Ook daarmee minder dan 100Mbps?
Hi, had ik al gedaan ook tevens een andere kabel tussen glasvezel kastje en experiabox. Meeting zowel met laptop als pc gedaan waarbij connectie eigenschappen 1g connectie laten zien (voor zover dat echt iets zegt). Meeting tevens gedaan met alleen laptop eraan. Vreemde vind ik nog steeds dat mijnkpn aangeeft dat gebaseerd op mijn producten mijn snelheid 100/10 is
Reputatie 7
Dan is @Erwin_ weer aan zet.
Reputatie 7
Badge +18
Hoi @Marco391 . Dat is een tegenvaller. Er is blijkbaar iets anders aan de hand. Alle variabelen die bij jou thuis mee kunnen spelen hebben we min of meer uitgesloten.
Ik denk dat we een monteur moeten inplannen. Deze zal ter plekke metingen verrichten en als hij tot dezelfde conclusie komt dan kan hij via een direct lijntje met onze technische achterban schakelen. Schikt het dat ik vanavond even bel om een datum en tijdstip af te spreken? Zo niet, kan ik je volgende week (overdag) ook bellen.
Laat maar weten!
Hoi
Inderdaad jammer volgende week overdag is beter.
Bedankt en alvast fijn weekend
Reputatie 7
Badge +18
Ik zet je in mijn agenda voor volgende week. We spreken elkaar! Fijn weekend.
Reputatie 5
Badge +9
Waarschijnlijk nog een max 100mbit NT
Deze zou de monteur dan ook gaan vervangen als dit de oorzaak is
Hoi, kan zo niet echt zeggen welke ntu het is maar bijgevoegd een foto

Reputatie 5
Badge +9
Ethernet geeft oranje dus je hebt max 100mbit verbinding
Vandaar dat je geen 200 haalt
Reputatie 5
Badge +9


Je moet 3 lampjes groen hebben

probeer eens die rode utp kabel van de NT naar de experiabox te vervangen kijken wat hij dan doet deze kabels willen wel eens een breuk geven zodat hij de 1gbit data niet kan door geven
gebruik hiervoor een cat 5e of 6 kabel
Reputatie 5
Badge +9
of hij is nog niet omgezet in het pop station (wijkkast)
zie mijn topic van 2015 hier zie je ook dat ik toen op een 100mbit verbinding zat
met het oranje lampje

https://forum.kpn.com/internet-9/hardware-geschikt-voor-glasvezel-500-500-325421
Hi, had de kabel al eens vervangen, nu nog een keer gedaan maar ook naar de lampjes gekeken, maar zodra de experia er aanzit wordt het oranje. 5e kabel trouwens geen cat6 thuis liggen
Reputatie 5
Badge +9
Ik vermoed "weet haast zeker" dat het nog omgezet moet worden in het pop station (wijkverdeelkast)

Een cat5e moet gewoon werken

En daar komt nog bij dat het niet een software matig kan zijn maar in de hardware
Omdat als ik mijn verbinding terug zet naar 100/100 blijft het lampje groen
Vandaar dat ik het haast zeker weet dat het in de hardware zit en niet het software systeem bij kpn
Reputatie 7
Badge +18
@peter-keetfm : Ik deel jouw vermoedens. Helaas meet ons systeem dit niet goed en vandaar dat dit niet eerder in het oog is gesprongen.
@Marco391 : Leuk je gesproken te hebben. Donderdag tussen 8:00 en 10:00 komt de monteur en waarschijnlijk vervangt hij het glasvezelkastje. Het kan ook zijn dat hij nog in de wijkcentrale moet. Ik heb er in ieder geval vertrouwen in dat het probleem dan opgelost gaat worden.
Zo niet, laat het weten!
Reputatie 5
Badge +9
@Erwin_
zo wel laat het ook even weten
ik vind een uitkomst (oplossing) ook altijd wel belangrijk op een forum

Reageer