Beantwoord

Plots traag internet

  • 21 juli 2017
  • 14 reacties
  • 454 keer bekeken

Hallo,
Ik heb normaal een 500MB up en down verbinding, maar op het moment word ik uit mijn Path of Exile gekickt en lag ik er ook in. Daarom ging ik speedtesten, en nu kom ik alleen maar op 30-90 uit, en soms geeft de test een error.
Ik gebruik draad internet, en heb niets aan de router aangepast. Ook heb ik 2x de router gereset, zonder positieve resultaten.

Is er misschien iets gaande bij kpn? En zoja, wanneer kan ik verwachten dat dit voorbij is? Postcode is 1221CH, mocht dit nodig zijn voor locale storingen.

Hopelijk kunnen we dit oplossen,

Mvg,
Fergus
icon

Beste antwoord door Fergus 23 juli 2017, 23:18

Speedtest en kpn speedtest geven nu 500. Ik denk dat waar ik last van had gewoon een toevallige combinatie van problemen was.
Toen ik speedtest.net namelijk op server Almere zette ipv waar het standaard op stond geeft het namelijk 500 ipv 90.
De spellen waar ik problemen mee had waren Brawlhalla en Path of Exile. PoE zoals ik zei hadden meer mensen last van, en Brawlhalla bleek door mijn firewall te komen. Mogelijk komt de speedtest uitkomsten dus ook door een verkeerd gekozen server ipv een defect iets aan onze kant.
Aka, ik heb het idee dat alles goed is op het moment.
Hier alsof de experia statuspagina, maar als je het goed vind wil ik even afwachten of het een terugkomend probleem is.

Mvg,

Fergus
Bekijk origineel

14 reacties

Reputatie 7
Badge +28
Welkom op het forum, Fergus! We hebben de afgelopen dagen wat issues gehad met onze speedtest. Probeer eens waar je op uitkomt met speedtest.net?

Het kan eens een keertje voorkomen dat je verbinding even stoort. Dit hoeft dan niet per sé je hele verbinding te zijn. Het kan ook de connectie zijn tussen je computer en de server. Ervaar je nu nog steeds problemen met internetsnelheid en stabiliteit?
Hallo,
Ik heb het ook met de speedtest.net en de ziggo speedtest gedaan, en elke kwam op ongeveer 90 Mbps.
Het was laatst eventjes goed, maar een uur later was het weer hetzelfde probleem.

Van wat ik van andere mensen heb gelezen kan het inderdaad zijn dat de lag in-game die ik had door hun servers komt, maar het 90Mbps verschijnsel blijft bestaan. Morgenavond ben ik weer terug in dat huis, dus ik zal dan even een update geven of het een tijdelijk iets was dat verholpen is door te wachten of niet.
Reputatie 7
Badge +28
Dan lijkt het toch alsof er iets aan de hand is. Je zou met een 500/500 verbinding niet op 90 moeten blijven steken (ervan uitgaande dat je de speedtests bekabeld doet). Ik wacht je bericht na testen morgenavond af. Kun je dan ook een screenshot plaatsen van de statuspagina uit de Experia Box?
Speedtest en kpn speedtest geven nu 500. Ik denk dat waar ik last van had gewoon een toevallige combinatie van problemen was.
Toen ik speedtest.net namelijk op server Almere zette ipv waar het standaard op stond geeft het namelijk 500 ipv 90.
De spellen waar ik problemen mee had waren Brawlhalla en Path of Exile. PoE zoals ik zei hadden meer mensen last van, en Brawlhalla bleek door mijn firewall te komen. Mogelijk komt de speedtest uitkomsten dus ook door een verkeerd gekozen server ipv een defect iets aan onze kant.
Aka, ik heb het idee dat alles goed is op het moment.
Hier alsof de experia statuspagina, maar als je het goed vind wil ik even afwachten of het een terugkomend probleem is.

Mvg,

Fergus
Reputatie 7
Badge +16
Waarschijnlijk kon de server de capaciteit niet aan. Daarnaast kan het ook gewoon een hikje zijn geweest (Aan de kant van path of exiles) met een speedtest server met onvoldoende capaciteit, een vervelende combinatie van omstandigheden.

Fijn om te horen dat het probleem is verholpen!
Reputatie 7
Badge +28
Lijkt inderdaad op een toevallige vervelende samenloop van omstandigheden. Goed te horen dat het nu wel weer goed is 🙂 Ik ga er vanuit dat het nu ook zo blijft. Mocht het niet zo zijn, meld het dan vooral.
Hee,

Ik kreeg gisteren ook lag bij league, wat normaal foutloos gaat, en de brawlhalla "oplossing" in mijn firewall leek vanochtend niet te werken, zou er iets anders kunnen zijn dat zorgt voor packetloss of iets dergelijks? De download/upload blijft nu wel op 500 werken.

Mvg,

Fergus 🙂
Reputatie 7
Badge +16
Het probleem kan ook aan hun kant liggen. Hebben meerdere gebruikers er last van en wat is je ping (Aldus speedtest)?

Kan je ook laten zien wat in het tabblad van de WAN connection staat?
Hee,

Ik kreeg gisteren ook lag bij league, wat normaal foutloos gaat, en de brawlhalla "oplossing" in mijn firewall leek vanochtend niet te werken, zou er iets anders kunnen zijn dat zorgt voor packetloss of iets dergelijks? De download/upload blijft nu wel op 500 werken.

Mvg,

Fergus :)

Er is een topic over packetloss.( Zelfs vanaf Telfort) Als het goed is zijn ze ermee bezig.
Geen van mijn vrienden had er last van.
Speedtest.net deed een beetje raar, gaf een error de eerste keer, en daarna ging het goed-ish. Zie screenshots. (de test zijn niet tegelijk gedaan trouwens)
En ook de WAN pagina.
@1benzjie Ik hoop dat er idd een probleem gevonden is waaraan gewerkt wordt :)

Ik heb een thread gevonden die zei om pingplotter te gebruiken, en dit is wat ik krijg naar de brawlhalla servers:
http://i.imgur.com/kSbyiqV.png
Reputatie 7
Badge +16
De verbinding lijkt perfect. Maar inderdaad, er lijkt een probleem te zitten in de hop van static.kpn.com in de routing naar de brawlhalla servers.
Reputatie 7
Badge +16
Ik zie hier een soortgelijk topic en het lijkt er op dat dit een identiek probleem is:
https://forum.kpn.com/internet-9/packetloss-niet-te-doen-434403/index1.html
Dan zal ik wel op die thread blijven letten en kijken of ik deze post kan afsluiten, vriendelijk bedankt voor jullie tijd!
EDIT: het stond al op beantwoord.
Reputatie 7
Badge +28
We ervaren inderdaad issues met packet loss op bepaalde servers, zoals je inderdaad in dat andere topic ziet. Lijkt me dan ook een goed idee om die in de gaten te houden. Daar zullen we updates plaatsen zodra we die hebben 🙂

Reageer