Beantwoord

Port Forwarding Problemen


Hey!

Ik heb weer eens een probleem met port forwarding...
Ik gebruik al lang de poort 25588 en dit werkte helemaal top via double router port forwarding. Intussen is de eerste router in serie verplaatst met de KPN Experia V10 H369A, waar het maar niet wilt werken.

Laat ik vanaf nu even de eerste router (H369A) aanduiden met R1 en mijn tweede router (Sitecom WL-351) met R2

Ik begon dus met het uitvullen van de router zoals het hoort:



Omdat het double router port forwarding is heb ik zoals het volgens mij hoort naar de external ip van R2 geforward wat ik heb gevonden op ipchicken.com


Voor de zekerheid heb ik hier dus even de external ip verborgen, maar dat is wat ik heb gevonden op ipchicken.com

Verder heb ik op R2 niets gedaan eigenlijk, omdat dit voor de nieuwe router ook al goed was met deze poort en het dus gewoon zou moeten werken.

Nog beetje side info voor als dat helpt: De poort is voor een minecraft server (jaja, ik weet het haha die speelt minecraft, maar met vrienden is t leuk). Normaal is de poort voor deze servers 25555, maar dit kan je heel simpel veranderen. Het is ook niet dat het bij het spel niet lukt, ook op canyouseeme.com en de portforward.com port checker tool zegt ie dat het steeds niet lukt. Ik weet niet of deze poort perse tcp of udp moet zijn, maar volgens mij maakte dat niet erg veel uit en was dit goed.

Als je nog meer info nodig hebt om mij te helpen, vraag maar!
Alvast bedankt!
icon

Beste antwoord door RobinFlikkema 8 februari 2018, 17:16

Haal die forwardings eens weg, zet dan DMZ aan richting dat ding, en forward op de sitecom, kan je daar eens screenshots van plaatsen samen met een screenshot waaruit blijkt dat het niet werkt?

Robin
Bekijk origineel

23 reacties

Reputatie 7
Badge +30
Dat IP adres kan je gewoon tonen. Daar hoort namelijk de WAN van de Sitecom te staan. Klopt dat?
Dat IP adres kan je gewoon tonen. Daar hoort namelijk de WAN van de Sitecom te staan. Klopt dat?

Eerlijk, ik ben na toch zo veel pogingen nogsteeds niet echt ervaren in dit gebied, dus ik weet niet helemaal wat een WAN is moet ik eerlijk bekennen. Ik heb wel 2 foto's nog even om misschien iets meer duidelijkheid te geven:

De sitecom wordt dus geforward op de IP4 adress die in de eerste foto gegeven is (voor veiligheid weer gedekt). Dit is hoe het hoort weet ik vrij zeker, dus dat moet goed zijn.



Bij deze staat op de site ipchicken.com het external ip adress wat ik heb gevonden, volgens mij is dit inderdaad veilig om wel te laten zien, maar just incase is het toch verborgen. Als het helpt met een soort van indicatie geven, het is 86.84.10?.??? (bij vraagtekens staan dus ook cijfers maar ik ben beetje paranoia enzo... Dit is het ip waar R1 op geforward is.



Ik hoop dat deze info helpt, en nog sorry voor mijn gebrek aan kennis over de WAN...
Dat IP adres kan je gewoon tonen. Daar hoort namelijk de WAN van de Sitecom te staan. Klopt dat?

Eerlijk, ik ben na toch zo veel pogingen nogsteeds niet echt ervaren in dit gebied, dus ik weet niet helemaal wat een WAN is moet ik eerlijk bekennen. Ik heb wel 2 foto's nog even om misschien iets meer duidelijkheid te geven:

De sitecom wordt dus geforward op de IP4 adress die in de eerste foto gegeven is (voor veiligheid weer gedekt). Dit is hoe het hoort weet ik vrij zeker, dus dat moet goed zijn.



Bij deze staat op de site ipchicken.com het external ip adress wat ik heb gevonden, volgens mij is dit inderdaad veilig om wel te laten zien, maar just incase is het toch verborgen. Als het helpt met een soort van indicatie geven, het is 86.84.10?.??? (bij vraagtekens staan dus ook cijfers maar ik ben beetje paranoia enzo... Dit is het ip waar R1 op geforward is.



Ik hoop dat deze info helpt, en nog sorry voor mijn gebrek aan kennis over de WAN...


Ik heb minimale research gedaan, en ja hier staat de WAN. Nogsteeds werkt het helaas niet dus hulp is erg welkom!
Reputatie 7
Badge +30
Hoi,

Alle IP-adressen (met 192.168.x.x) kan je tonen, behalve die in het screenshot van IPChicken. In de Experiabox wil je het 192.168.2.x adres van de Sitecom invullen, niet die van IPChicken.

Maar, staat die Sitecom in router modus?
Hoi,

Alle IP-adressen (met 192.168.x.x) kan je tonen, behalve die in het screenshot van IPChicken. In de Experiabox wil je het 192.168.2.x adres van de Sitecom invullen, niet die van IPChicken.

Maar, staat die Sitecom in router modus?


Als eerste, ik heb nu dus het ipadres waarmee ik online inlog op de sitecom (192.168.0.1), verder is de Sitecom een modem, en na een snelle check staat er bij de "Device status" AP, wat dus blijkbaar voor accesspoint staat


Als eerste, ik heb nu dus het ipadres waarmee ik online inlog op de sitecom (192.168.0.1), verder is de Sitecom een modem, en na een snelle check staat er bij de "Device status" AP, wat dus blijkbaar voor accesspoint staat


Aanvulling: De Sitecom is een Router, is via kabel verbonden met PC, maar hij staat dus bij device status als AP wat Accesspoint zal zijn
Reputatie 7
Badge +30
Dat is het verkeerde IP, je moet het 192.168.2.x IP van de sitecom hebben. Maar om heel eerlijk te zijn, ben ik totaal geen fan van Sitecom en ook niet van 2e routers. Het probleem is echter dat je die sitecom niet in volledig accesspoint modus kan hebben volgensmij

Welk IP gebruik je om in te loggen op de Experiabox?
Dat is het verkeerde IP, je moet het 192.168.2.x IP van de sitecom hebben. Maar om heel eerlijk te zijn, ben ik totaal geen fan van Sitecom en ook niet van 2e routers. Het probleem is echter dat je die sitecom niet in volledig accesspoint modus kan hebben volgensmij

Welk IP gebruik je om in te loggen op de Experiabox?


Sitecom is inderdaad ook niet echt top voor port forwarding, heb er vroeger enorm veel problemen mee gehad.
De login van Experia online is 192.168.2.254
De login van Sitecom online is 192.169.0.1
Ik heb nog even zitten checken en ik heb nergens een ip met 192.168.2.x gevonden voor de sitecom, enkel voor de experia.
Reputatie 7
Badge +30
Als de Sitecom echt routeert, verwijder dan die Forwardings,
Zoek het WAN IP van de Sitecom (te vinden op de Sitecom zelf, of in de Experiabox bij aangesloten LAN apparaten onder home).
Zet op de Experiabox DMZ aan richting het WAN IP van de Sitecom.
Maak de forwarding op de Sitecom.

Dan hoef je niets meer op de Experiabox te doen qua forwarding.

Wil je gewoon één groot netwerk (ipv 2 in elkaar), waarin je bijvoorbeeld ook kan printer van een PC achter de Experiabox naar een printer achter de Sitecom (want dat is nu niet mogelijk). Gebruik dan een echt Accesspoint ipv een Router.

Robin
Als de Sitecom echt routeert, verwijder dan die Forwardings,
Zoek het WAN IP van de Sitecom (te vinden op de Sitecom zelf, of in de Experiabox bij aangesloten LAN apparaten onder home).
Zet op de Experiabox DMZ aan richting het WAN IP van de Sitecom.
Maak de forwarding op de Sitecom.

Dan hoef je niets meer op de Experiabox te doen qua forwarding.

Wil je gewoon één groot netwerk (ipv 2 in elkaar), waarin je bijvoorbeeld ook kan printer van een PC achter de Experiabox naar een printer achter de Sitecom (want dat is nu niet mogelijk). Gebruik dan een echt Accesspoint ipv een Router.

Robin


Ik heb nu volgens mij het WAN IP gevonden, 192.168.2.1, en dit geprobeert. Toch werkt dit niet... Ook heb ik met de DMZ geprobeerd, maar ook toen wilde het niet werken.

Ja, port forwarden met zo'n sitecom double router is inderdaad enorm ruk...

-Jarno (aka LittleMonsterCore)
Reputatie 7
Badge +30
Haal die forwardings eens weg, zet dan DMZ aan richting dat ding, en forward op de sitecom, kan je daar eens screenshots van plaatsen samen met een screenshot waaruit blijkt dat het niet werkt?

Robin
Haal die forwardings eens weg, zet dan DMZ aan richting dat ding, en forward op de sitecom, kan je daar eens screenshots van plaatsen samen met een screenshot waaruit blijkt dat het niet werkt?

Robin


Hierbij alle screenshots
:




Reputatie 7
Badge +30
Terwijl je die Can you See Me site gebruikte, draaide er een server?
Terwijl je die Can you See Me site gebruikte, draaide er een server?

ja, beiden met en zonder server aan zegt hij dat het niet goed is zoals bij die screenshot
Reputatie 7
Badge +30
Als de server aanstaat, kan je dan wel verbinden als je 192.168.2.1 gebruikt?

Op de Sitecom kan je onder Status waarschijnlijk een WAN Status zien met 192.168.2.xx als IP, staat daar die 192.168.2.1?
Als de server aanstaat, kan je dan wel verbinden als je 192.168.2.1 gebruikt?

Op de Sitecom kan je onder Status waarschijnlijk een WAN Status zien met 192.168.2.xx als IP, staat daar die 192.168.2.1?

DMZ is er ook nogsteeds btw
Wanneer de server aanstaat kan ik niet verbinden met 192.168.2.1

Zoals in de onderstaande foto aangegeven is er inderdaad de 192.168.2.1 als IP


Ja, er staat dynamic IP adres, maar dit ip is als jaren hetzelfde dus volgens mij is dit geen probleem hier

na nog even alles doorkijken vond ik ineens ook dit:


Ik weet niet of dit belangrijk is of niet, maar just incase

(en ja ik scherm nogsteeds dingen af, waarschijnlijk onnodig maar ik ben altijd beetje paranoia met dit soort dingen)
Reputatie 7
Badge +30
Subnet mask en leasetime kan je ook gewoon laten zien, maar doen er in dit geval niet toe.

Maar als je niet met 192.168.2.1 kan verbinden is de kans groot dat de Sitecom niet goed forward. Heb je de forwarding er daar wel instaan?
Subnet mask en leasetime kan je ook gewoon laten zien, maar doen er in dit geval niet toe.

Maar als je niet met 192.168.2.1 kan verbinden is de kans groot dat de Sitecom niet goed forward. Heb je de forwarding er daar wel instaan?


Alles hoort oké te zijn


Alles hoort oké te zijn


is het dus niet
Subnet mask en leasetime kan je ook gewoon laten zien, maar doen er in dit geval niet toe.

Maar als je niet met 192.168.2.1 kan verbinden is de kans groot dat de Sitecom niet goed forward. Heb je de forwarding er daar wel instaan?


Hey,
Ik heb nog een beetje zitten klooien, en ik ging terug naar waar ik ooit begon, de simple port forwarding tool van PcWinTech... En daardoor kreeg ik "interessante" resultaten:



Op de spf tool zegt hij dus dat de poort open staat, maar op iedere site die ik heb gecheckt zegt hij van niet... Enige suggesties?
Subnet mask en leasetime kan je ook gewoon laten zien, maar doen er in dit geval niet toe.

Maar als je niet met 192.168.2.1 kan verbinden is de kans groot dat de Sitecom niet goed forward. Heb je de forwarding er daar wel instaan?


Hey,
Ik heb nog een beetje zitten klooien, en ik ging terug naar waar ik ooit begon, de simple port forwarding tool van PcWinTech... En daardoor kreeg ik "interessante" resultaten:



Op de spf tool zegt hij dus dat de poort open staat, maar op iedere site die ik heb gecheckt zegt hij van niet... Enige suggesties?


Ik heb net de port forwarding tool van portforward.com gedownload, hem daar weer getest en hij zei weer open, daarna keek ik naar de sites en ineens is ie helemaal open!

Raar detail waar ik net nog achter ben gekomen, de sites zeggen alleen open als de portforward.com tester tool aan staat... geen idee waarom maar t werkt

Enorm bedankt voor de hulp met o.a. dmz en al, ben heel blij om weer met vrienden wat te kunnen klooien! Echt zo fijn, kan je niet genoeg bedanken!
Nog een hele fijne dag!

-Jarno van Tuil
Reputatie 7
Badge +30
Die sites werken alleen als er daadwerkelijk een (TCP) service draait op die poort.

Die tools draaien zelf die TCP & UDP service waardoor ze weten of het werkt.
Als je die tool dus draait, weten andere sites ook dat het werkt.
Reputatie 7
Badge +30
Hoi,

Is alles inmiddels in orde?

Zo niet, draait er uberhaupt wel iets op 25588?

Reageer