Vraag

Portforwarden V10 -Elro IP Camera C903IP

  • 1 oktober 2016
  • 11 reacties
  • 694 keer bekeken

Beste, Ik heb deze IP camera wel kunnen portforwarden op mijn vorige experiabox v9 maar krijg het niet voor elkaar op mijn nieuwe V10 (ivm glasvezel aanleg nieuw gekregen) Ik heb in de camera Obtain IP from DHCP server aangevinkt en poort 1200 ingesteld. Verder heb ik Use UPnP to map port aangevinkt.
Ik heb in de router bij portforwarding IP4 een applicatie aangemaakt met de naam IPVoordeur en daar bij protocol TCP gekozen en verder overal poort 1200 ingevuld (zoals ook in de camera). Ik heb " modus" gekozen voor "aangesloten apparaten" de betreffende camera incl mac adres geselecteerd. Verder heb ik bij DHCP binding ook weer gekozen voor "selecteer uit aangesloten apparaten" en de betreffende camara geselecteerd. Bij IP adres heb ik het IP adres van de camera (zoals die in de adresbalk staat bij Wifi gebruik)
ingevuld. In mijn beleving zou die het dan moeten doen en van buitenaf benaderbaar moeten zijn (IP adres van de router + poort 1200. Helaas werkt een en ander niet. Wellicht doe ik iets niet helemaal goed ?
groet
FJ

11 reacties

Reputatie 7
Twee dingen:
1) Heb je ook een DHCP binding gemaakt voor het IP adres van de camera zodat deze nooit meer zal wijzigen?
2) Zet die UPnP op de camera weer uit.

Plaats anders ook eens screenshots van de application, toewijzing van de application aan de camera en de DHCP entry en binding van de camera.
Beste WJB,

Hierbij een aantal screenshots.
wellicht kun je hier iets mee.Ik hoor graag van je en in ieder geval bedankt voor je hulp

grz
FJ
Reputatie 7
Heb je "Use UPnP to map port" op de camera weer uitgevinkt?
Dus op 192.168.2.54 poort 1200 kan je de camera wel benaderen en op jouw publieke IP adres op poort 1200 niet, klopt dat?
Zie screenshots. UPnP op de camera idd uit.
Klopt, ik kan hem wel binnen wifi benaderen maar niet van buiten (publiek adres) :(

grz
FJ
Reputatie 7
En als je van buiten komt doe je dat dan via 3G/4G of gewoon via jouw wifi, maar dan via jouw publieke IP adres?
Waarom heb je UPnP op de V10 wel aan staan?

Tip: Zet je camera ook op 50Hz, daarmee voorkom je flikkerend beeld bij kunstlicht.
Maakt niet uit. Via wifi, via 3/4G. Kom niet bij de camera. Het maakt niet uit of ik UPnP op de V10 aan of uit zet. Het werkt in beide gevallen niet.

grz
FJ
Reputatie 7
Dat UPnP aan/uit geen invloed heeft op de werking is mij volledig duidelijk. De vraag was ook waarom je UPnP op de V10 aan hebt staan, heb je een ander device waarvoor UPnP benodigd is?
Zet die camera ook eens terug naar de standaard poort. Als het goed is was dat tcp poort 80. Maak dan de port-forwarding ook o.b.v. TCP poort 80. Werkt dat wel?
Geen idee waarom die UPnP aan staat.Zo ver ik mij kan herinneren heb ik daar niet aangezeten. Heb het één en ander op poort 80 gezet maar ook daar krijg ik geen beeld mee.

grz
FJ
Reputatie 7
Welke app gebruik je of gebruik je gewoon een browser?
Start je V10 ook eens opnieuw.
Ik gebruik geen App. Gewoon in een browser. Hoe start ik de V10 opnieuw op ? Doe ik dat met "herstart" in de V10 ?
Reputatie 7
Yep, Instellingen -> Herstart

Reageer