Problemen met NAT loopback op V10

  • 3 mei 2019
  • 11 reacties
  • 87 keer bekeken

Sorry voor het mee-taggen op deze post; maar word er uiteindelijk ook gekeken naar de NAT loopback functie op de V10? Ook ik heb "Sneller internet buitengebied" en word nu genekt door de issues hiermee. Kan van buitenaf mijn server benaderen maar van binnen niet. Wel op het host-device met een loopback-adapter in de Windows netwerkadapterinstellingen, maar andere apparaten op hetzelfde netwerk kunnen er niet bij.

Admin: Bericht afgesplitst van NAT loopback op router KPN ZTE H369A (V10) | KPN Community

11 reacties

Reputatie 7
Badge +28
@thielle: Erik is deze week op vakantie en zal dinsdag je bericht pas lezen. Kun je mij jouw gegevens sturen in een privébericht? Dan stuur ik je gegevens vast door naar de ontwikkelaars zodat we je de nieuwe firmware kunnen sturen. Je kunt deze zelf niet installeren, daarom is via e-mail geen optie.

@TijnvandenBroek: Dat is precies waar we het over hebben! Kun je jouw profiel aanvullen met adresgegevens en klantnummer en een reactie sturen als dat is gebeurd? Ik vraag de ontwikkelaars om de nieuwe firmware alvast te pushen naar het Sagemcom modem, daarmee moet dit probleem worden verholpen.
Hallo @Joran , ik heb de gegevens aangevuld voor zover ik ze weet ;)

Ik heb alleen geen Sagemcom modem; ik heb alleen een zte h369a (dit word de V10 genoemd geloof ik) router, met direct mijn devices hierop aangekoppeld. Verder geen modems of andere apparatuur er tussen.
Reputatie 7
Ik heb alleen geen Sagemcom modem; ik heb alleen een zte h369a (dit word de V10 genoemd geloof ik) router, met direct mijn devices hierop aangekoppeld. Verder geen modems of andere apparatuur er tussen.
Hoe kan je dan "Sneller Internet Buitengebied" hebben, want dan heb je toch ook een 4G modem nodig?

Ik heb alleen geen Sagemcom modem; ik heb alleen een zte h369a (dit word de V10 genoemd geloof ik) router, met direct mijn devices hierop aangekoppeld. Verder geen modems of andere apparatuur er tussen.Hoe kan je dan "Sneller Internet Buitengebied" hebben, want dan heb je toch ook een 4G modem nodig?


Nu moet ik even een rekening gaan zoeken want ik dacht dat het zo heette.. 🤔
Anyway, het probleem komt ook voort met deze hardware.
Reputatie 7
Badge +28
Ik heb even gecheckt maar je hebt geen Sneller Internet Buitengebied. De snelheid van je VDSL verbinding is daarvoor te hoog. Met de V10 zelf zijn geen NAT loopback problemen bekend. Kun je de server wel benaderen vanaf andere apparaten middels het interne 192.168.2 xx adres?
Ik heb even gecheckt maar je hebt geen Sneller Internet Buitengebied. De snelheid van je VDSL verbinding is daarvoor te hoog. Met de V10 zelf zijn geen NAT loopback problemen bekend. Kun je de server wel benaderen vanaf andere apparaten middels het interne 192.168.2 xx adres?

Ik heb via de netwerk-adapter-instellingen een Loopback Adapter ingesteld (Microsoft KM-TEST Loopback Adapter). Ik kan van het host-device dus de eigen server bereiken. Dit werkt niet via andere devices helaas.

Ik kan er alleen op via het host-device of extern, niet andere interne.
Reputatie 7
Maar met alleen de V10 zou NAT loopback helemaal geen probleem mogen zijn, dat heeft bij mij altijd prima gewerkt.

Kun je de server wel benaderen vanaf andere apparaten middels het interne 192.168.2 xx adres?
Wat is daar nu toch het antwoord op?

Heb je port-forwardings ingesteld staan?
Maar met alleen de V10 zou NAT loopback helemaal geen probleem mogen zijn, dat heeft bij mij altijd prima gewerkt.


Kun je de server wel benaderen vanaf andere apparaten middels het interne 192.168.2 xx adres?Wat is daar nu toch het antwoord op?

Heb je port-forwardings ingesteld staan?


Tuurlijk, anders kon ik er extern niet op komen. Ik kan er alleen met interne apparaten niet op komen.
Reputatie 7
Dan toch nog maar een keer opnieuw:
Kun je de server wel benaderen vanaf andere apparaten middels het interne 192.168.2 xx adres?Wat is daar nu toch het antwoord op?
Dan toch nog maar een keer opnieuw:


Kun je de server wel benaderen vanaf andere apparaten middels het interne 192.168.2 xx adres?Wat is daar nu toch het antwoord op?


Oeps, dacht er reactie op gegeven te hebben, mijn fout. Jazeker, ik kan het vinden in het netwerk.
Reputatie 7
Dan zou je ook via het publieke IP adres van jouw V10 die machines moeten kunnen benaderen.
Start de Experia Box eens opnieuw op, werkt het dan nog steeds niet?
Plaats dan hier eens screenshots van de instellingen die je op de Experia Box gedaan hebt.

Reageer