Beantwoord

PS4 lan met Experia v10a


Na onlangs verhuist te zijn heb ik vandaag 22-01-2019 mijn v10a binnen gekregen.

Nu kom ik er tot mijn spijt achter dat de v10a mijn playstation niet ziet via de kabel.

ik zit op zolder en moet dus met kabel werken die door de loze leiding gaat door het huis.

Is er een mogelijkheid dat playstation herkenbaar te maken voor de v10a?

De kabel werkt want werk bijvoorbeeld goed in mijn laptop.

ik lees veel over port forwarding, wellicht is dat een optie?

of een router aansluiten boven om ertussen te zetten?
icon

Beste antwoord door Karoi 24 januari 2019, 12:06

@Jasperm Ik heb ook een V10a, deze ziet mijn PS4 echter prima, deze zit ook via de kabel aangesloten. Kan jij screenshots maken van je router instellingen en eventueel PS4 instellingen? Dan vergelijk ik deze met mijn instellingen, wie weet komen we er zo achter wat het kan zijn.

Bekijk origineel

7 reacties

Reputatie 7
Badge +15
Hoi Jasper! Wat gek dat het met de kabel niet direct werkt! Het kan zijn dat je iets in het modem moet aanzetten. Dat heet UPnP.
Je kunt inloggen via 192.168.2.254 (de inlog gegevens zitten verstopt achter het kaartje achterop de v10a)
Ik heb er tevens een handig screenshot bij gedaan. ( mda @Vikash )


Erwin,

super bedankt voor je reactie.

Echter heeft dit niet geholpen dit heb ik gister namelijk geprobeerd.

Meerdere tips in petto toevallig? :)

De kabel deed het eerst wel gewoon bij ziggo bijvoorbeeld in mijn vorige huis, het ligt dus echt aan de modem.

Ik geloof ook niet dat bij een cat5e kabel een lengte van 28 meter te lang zal zijn voor een ps4?
Reputatie 7
Badge +15
Er zitten verschillende netwerkpoorten op die experiabox. Heb je die allemaal geprobeerd?
Als ik het goed begrijp heeft de playstation helemaal niet door dat er een bedrade verbinding is, dat klopt toch? Om de kabel uit te sluiten (dat moet ik wel vragen) : zou je tijdelijk de playstation beneden met een korter kabeltje kunnen proberen. Desnoods sluit je hem even aan op een pc monitor ofzo, zodat je beeld hebt. Puur als test. Ik hoop dat je die mogelijkheid hebt.
@Jasperm Ik heb ook een V10a, deze ziet mijn PS4 echter prima, deze zit ook via de kabel aangesloten. Kan jij screenshots maken van je router instellingen en eventueel PS4 instellingen? Dan vergelijk ik deze met mijn instellingen, wie weet komen we er zo achter wat het kan zijn.
Reputatie 7
Badge +15
Hoi @Jasperm . Ik heb niks meer van je gehoord. Ik ga er van uit dat het probleem nu is opgelost? Zo niet, is het zeker de moeite waard om in te gaan op het aanbod van @Karoi ! Als daar vervolgens nog geen oplossing uitrolt duiken we er uiteraard dieper in!
Hi! Het is inderdaad gelukt. Echter wel met een switch. Die in eerst moedt configureren met mijn modem.

nog steeds niet echt een idee waarom het niet werkte.

echter werkt het nu dus goed😇 ik moet wel mijn upnp aanzetten en mijn dhcp uitzetten.
Reputatie 7
Badge +15
Dank voor je update en ik ben blij dat je het aan de praat hebt gekregen! (dhcp uitzetten, op je experiabox? Dat is nogal drastisch en kan er voor zorgen dat je andere, nieuwe apparaten geen zin meer hebben om te connecten.)

Reageer