Beantwoord

ROUTER/MODEM KPN XPERIA V10 Does not save configuration after a power down

  • 5 juni 2018
  • 8 reacties
  • 371 keer bekeken

I become a KPN costumer on the 3rd of June. I have received a route/modem and have configured it with my wifi settings and other configuration in advance, before the signal is activated on my new house. However, I found out that after power off/power-on all the configuration is lost, and the equiment is back to the default configuration.

Is this a malfunction ? Am I doing something wrong ???
icon

Beste antwoord door Erik_ 5 juni 2018, 16:58

I don't expect your box to be faulty, Nuno. I do expect that you'll have to do the configuring after the Box has been connected to our network. The actual subscription won't activate until the Experia Box has been connected. And, as Robin said, at that point it will load a bunch of default settings. Possibly even, depending on when we got this Box from the factory, update its firmware.
Bekijk origineel

8 reacties

Reputatie 7
Badge +30
How do you power it on/off?

Robin
I have powered off/on the router in two different ways, by using the power off/on button, and to simulate a power-cut, by unplugging the power-cord. Both times I lose all configuration.

The reason I am doing this is that I have the equipment with me and I want to configure it in advance so that it is ready for the day the line is activated on my new house. I will not be there, a member of the family will go there just to plug it. That is the reason I want to have it all configured in advance.
Reputatie 7
Badge +28
Hey Nuno, welcome to the forum, and to KPN! As far as I know, configuration should remain during a regular reboot (with button) and a short power interruption. However, when the device is connected to our network, certain settings (such as wifi) are saved in the network as well. So that when you reset, those settings are automatically applied again. It is possible that, because the device has not yet been connected to our network, those settings are not saving properly. Causing a reversal to the factory defaults when you power it off.

If that is the case, the settings will probably properly save when you change them after the device has been connected to our network.

When will your signal be activated?
Hi Erik,
Thank you for your reply.
Let me start by explaining my plan:
Signal will be activated on the 12th of June (The Hague). I got the equipment in advance an exception situation, as far as I understood from the shop daly) and took it to Belgium, where I am living now (I will move to the Hague later in August).
The plan is to setup up the router, and after signal activation ask a friend to take it to The Hague, along with a Alarm system (also pre-configured) and do all cable plugging, but without the need to configure the equipment.
Something I thought was if the router has some kind of battery that is charged when plugged and will be used to keep the configuration saved, that would be a reason, as I only had the equipment ON for a couple of a minute.
However, if this is not the case, than I am assuming this is a malfunction.
I understand that the settings are also save on the KNP network, but are you sure that the settings are/can NOT be saved locally on the router ??? In that case , what is the point of the SAVE button...
Reputatie 7
Badge +30
No, the settings are stored locally. But at first use a lot of default settings are requested from the KPN Network

But, the box has never been connected to the network and that might cause it to overrride settings/reset. Once it has been connected it should never reset your settings.
Hi Robin, thanks for your reply,
So, to make sure that I understand correctly:
-The box will keep the saved configuration locally but needs to be connected at least one time for that to happen.
My box is not faulty, can you confirm this ?
Reputatie 7
Badge +30
Yes. About a year ago there was another topic about someone who preconfigured their Experiabox.

I cannot confirm that your box is not faulty, as ive never seen & used it.
Reputatie 7
Badge +28
I don't expect your box to be faulty, Nuno. I do expect that you'll have to do the configuring after the Box has been connected to our network. The actual subscription won't activate until the Experia Box has been connected. And, as Robin said, at that point it will load a bunch of default settings. Possibly even, depending on when we got this Box from the factory, update its firmware.

Reageer