Vraag

Slechte verbinding bij apple apparaten

  • 19 december 2016
  • 11 reacties
  • 187 keer bekeken

Sinds kort hebben we internet via glasvezel. Sindsdien hebben we af en toe slechte verbinding op de apple apparaten. Filmpje die slecht inladen. Pagina's die niet inladen. Terwijl het wifi symbool gewoon volledig bereik aangeeft.
Op onze tv hebben we eigenlijk nooit problemen met een slecht inladen.
de service monteur gaf aan dat het kon liggen aan de apple apparaten en dat ik misschien iets aan de instellingen moest veranderen, maar hij wist daar te weinig vanaf.
Heeft iemand enig idee wat ik kan doen??

11 reacties

Reputatie 7
Welke Experia Box heb je en over welke Apple apparaten hebben we het?
Heb je ook apparaten van een ander merk via wifi aangesloten?
Zo ja, hebben die dan ook last van slechte verbindingen?
Wat is de afstand tussen het mobiele apparaat en de Experia Box?
Wat voor een Internet aansluiting had je voordat je over ging op glas?
Het gaat op iPhones en iMac laptop ik heb de experia v10
Ja ik heb de tv via WiFi die is van LG daar heb ik geen problemen bij
Ongeveer 5-7 meterafstand
Voorheen had ik nog de koper /telefoon aansluiting

Kun je hier iets mee?
Reputatie 7
Kan jij eens inloggen op jouw Experia Box en mij vertellen op welk kanaal jouw 2.4GHz wifi ingesteld staat.
Als deze op "auto", 12 of 13 zet hem dan op een kanaal tussen 1 en 11.
Deze instelling vind je op de pagina Wifi -> Basic.
Op welk kanaal stond en staat hij?
Zet daarna de 5GHz wifi eens uit. (Pagina Wifi -> Geavanceerd)

Bovenstaande om te kijken of het probleem wellicht door de 5GHz wifi veroorzaakt wordt. Het bereik van 5GHz wifi is beduidend minder dan die van 2.4GHz en als het actieve kanaal van 2.4GHz op 12 of 13 staat dan kan Apple apparatuur niet terugschakelen naar 2.4GHz. Apparatuur van Amerikaanse makelij ondersteunt helaas kanaal 12 en 13 niet.

Als je nog nooit op de Experia Box ingelogd hebt, dan is het wachtwoord leeg en moet je daarna een wachtwoord instellen van minimaal tien karakters waarvan minimaal één een speciaal karakter is zoals @ of $.

Laat even weten of jouw wifi verbinding dan beter is.
Hij stond op kanaal 6.
Ik heb hem nu op 1 gezet
Reputatie 7
Hij stond op kanaal 6.
Ik heb hem nu op 1 gezet
Dat was alleen nodig als hij op auto, 12 of 13 had gestaan.
Heb je de 5GHz wifi ook uitgezet?
Hoe is de wifi verbinding nadat je de 5GHz wifi uitgezet hebt.
Hoe kan ik dat doen. Ik kan alleen auto of 36 kiezen
Oh wacht dat stond hierboven
Ik krijg het toch niet gevonden hoe ik het uit moet zetten
Reputatie 7

Fijn bedankt voor de foto. Ik kwam er ook achter dat ik op een hele andere pagina het kanaal gekozen heb??? Vraag me niet hoe maar ....
zag op deze pagina dat de 2.4 nog op auto stond dus die nu hier ook aangepast.
Ik gab proberen of het nu beter gaat.
Reputatie 7
Badge +27
Hoi Lemmens, welkom op het forum! Mooi dat het zo met wjb's hulp is gelukt om de instellingen aan te passen. Merk je ook dat je wifiverbinding is verbeterd nu?

Reageer