Vraag

Snelheid verhoogd naar 1GB maar haal maximaal 400 Mbit/s

  • 14 November 2022
  • 15 reacties
  • 135 keer bekeken

Reputatie 5
Badge +4

Hallo,

Ik heb een nieuwbouwwoning van inmiddels 4 jaar oud. Tijdens de bouw is glasvezel aangelegd en is dit ook in gebruik. Ik had een 200 mbit abonnement en heb dit verhoogd naar 1000. Deze wijziging zou direct doorgevoerd moeten zijn. Echter ik kom bekabeld direct achter de router niet heel veel hoger dan 260, soms 400. Dat vind ik dus raar en wil graag rond de 1000 kunnen halen.

Kan ik met de laptop meten welke snelheid binnenkomt uit het glasvezel kastje door de kabel die normaal in de router gaat in mijn laptop te steken zodat ik er verder helemaal geen apparatuur tussen zit.
Dan zou ik toch rond de 1000 moeten meten, of kan dit niet?

Alvast bedankt voor de reactie.


15 reacties

Reputatie 7
Badge +19

Hi @slingshot, als je voor 1000 gaat snap ik dat 400 of zelfs 260 erg magertjes is 😕

Kan jouw laptop wel 1Gb aan snelheid aan? Soms is de apparatuur die je gebruikt de beperkende factor, vandaar dat ik dit even vraag 😉 De laptop rechtstreeks op je glasvezelkastje aansluiten is niet mogelijk, dus dat valt niet te testen helaas.

Reputatie 5
Badge +4

@Maja_ Bedankt voor je reactie en mijn laptop kan dat zeker aan. Op mijn werk geeft een speedtest 860 aan.

Reputatie 5
Badge +4

@Maja_ waarom is mijn vraag als beantwoord genoteerd. Mijn probleem is toch helemaal niet beantwoord of opgelost?

Hallo @slingshot bij een Gigabitverbinding moet je bekabeld met 1 pc rechtstreeks op de router ongeveer 930/930Mbit/s kunnen halen, mits je ook een netwerkkabel kwaliteit minimaal CAT5e gebruikt, die kan 1 Gigabit aan.

 

Reputatie 7
Badge +19

@Maja_ waarom is mijn vraag als beantwoord genoteerd. Mijn probleem is toch helemaal niet beantwoord of opgelost?

Hi @slingshot,  jouw probleem is inderdaad nog niet opgelost dus er hoort nog niets gemarkeerd te zijn. Alleen jij en ik kunnen een antwoord markeren, dus 1 van ons beiden zal er per ongeluk op hebben geklikt! Na gisteravond 21:16 heb ik het topic niet meer bekeken, dus als je toen een mail hebt gehad over het markeren ben ik het geweest, als je pas vandaag die mail hebt ontvangen was je het zelf 😉 Ik zal hem demarkeren. 

Zou je je gegevens in willen vullen in je profiel en hier een seintje geven als je dat hebt gedaan? Dan controleer ik je verbinding even vanaf onze kant!

 

Reputatie 5
Badge +4

@Maja_ Ik heb de gegevens ingevuld. Kan je verbinding controleren?

Ik heb de alleen de experia box v10 aangesloten en daar rechtstreeks op mijn laptop met een goede cat 6 kabel. Dan meet ik onderstaand resultaat. De upload is wel altijd goed. De download komt niet boven de 550. 

Wat me ook opviel is dat de laptop vaak geen verbinding had met de router ondanks dat de lampjes branden. Ik had hem eerst in port 4 gedaan en dacht dat het misschien aan de port lag, maar toen ik port 1 probeerde had ik hetzelfde probleem. Paar keer de stekker erin en eruit hielp. Na de speedtest heb ik mijn switch weer aangesloten en toen bleek ik het zelfde probleem te hebben. De switch kreeg geen netwerk vanuit de router. Ook niet na de kabels erin en eruit te hebben gedaan. Pas nadat ik de router opnieuw aan en uit had gezet was er weer netwerk. Ik denk dus dat er twee problemen zijn. 1 de upload snelheid die niet voldoet aan de afgenomen 1000 Mbit en een probleem met de router zelf. 
 

 

Reputatie 7
Badge +19

Ah, dit is al flink beter dan 260 maar nog steeds niet optimaal 🙁 Hoe doe je de speedtest precies? Lukt het je om hem ook eens uit te voeren via de Ookla app? Daarmee worden regelmatig hogere snelheden gemeten wat er op wijst dat de test via de website minder accuraat is.

Wat betreft het wegvallen van de verbinding: ik zie heel af en toe een volledige verbreking terug wat inhoudt dat de verbinding ook op het modem wegvalt. Ik denk dat dit de keren zijn geweest dat je het modem zelf hebt herstart om alles weer werkend te krijgen, aangezien het niet mis ging vóór het modem. Zou je het modem eens een reset willen geven? Dan wordt alles opnieuw ingeladen en hopelijk maakt dat een verschil!

Reputatie 5
Badge +4

@Maja_ Volgens mij is dit ook de Ookla app maar ik wel uiteraard de Ookla app zelf ook gebruiken.
Dan ga ik daar weer mee testen morgenochtend als niemand internet bezig heeft.

Over het uitvallen. Net (10 minuten geleden ongeveer) viel het netwerk op port 1 weer helemaal weg. Heel erg vervelend. Ik kan niet meer werken en de rest kan de voetbal wedstrijd niet meer kijken.
Volgens mij is de experia box kapot. 

Heeft u inmiddels al wel del lijn kunnen testen?

Reputatie 5
Badge +4

@Maja_ Ik heb het maar gelijk getest. En je hebt gelijk, met de app haal ik het wel. Maar hoe komt het dat er zoveel verschil in zit? Alle speedtest die web gebaseerd zijn, ook die van Ookla geven ongeveer het resultaat van links.
 

 

Ik loop tegen hetzelfde probleem aan, echter een week geleden tikte ik wel de 1gbit aan op zowel upload als download.

 

De woning is voorzien van CAT6 bekabeling en ik heb het op al mijn apparaten gemeten dus daar kan het niet aan liggen. Momenteel haal ik bekabeld aan rechtstreeks aan de router slechts 300Mbit.

 

 

Reputatie 5
Badge +4

Ah, dit is al flink beter dan 260 maar nog steeds niet optimaal 🙁 Hoe doe je de speedtest precies? Lukt het je om hem ook eens uit te voeren via de Ookla app? Daarmee worden regelmatig hogere snelheden gemeten wat er op wijst dat de test via de website minder accuraat is.

Wat betreft het wegvallen van de verbinding: ik zie heel af en toe een volledige verbreking terug wat inhoudt dat de verbinding ook op het modem wegvalt. Ik denk dat dit de keren zijn geweest dat je het modem zelf hebt herstart om alles weer werkend te krijgen, aangezien het niet mis ging vóór het modem. Zou je het modem eens een reset willen geven? Dan wordt alles opnieuw ingeladen en hopelijk maakt dat een verschil!

Het ging daarvoor niet mis omdat ik mijn eigen router in gebruik had, maar dat heb ik geen support van KPN dus die gebruik ik nu.

Reputatie 5
Badge +4

Beetje onduidelijke zin, mijn excuses:

“Het ging daarvoor niet mis omdat ik mijn eigen router in gebruik had, maar dat heb ik geen support van KPN dus die gebruik ik nu.”

Wat ik bedoel is:
“Het ging daarvoor niet mis omdat ik mijn eigen router in gebruik had, maar dat heb ik geen support van KPN op dus die gebruik ik nu niet meer. Ik gebruik nu de experia box en wil deze blijven gebruiken maar dan moet hij wel goed zijn.”

Reputatie 5
Badge +4

@Maja_ Nu haal ik met de app ook maar max 500 terwijl er niets veranderd is.
Lijkt me toch dat er iets met de verbinding niet oke is.
 

 

Reputatie 7

De laatste tijd komen er frappant veel meldingen binnen van abonnees waarbij de downloadsnelheid van 1Gbps niet meer gehaald wordt.

Reputatie 7
Badge +19

“Het ging daarvoor niet mis omdat ik mijn eigen router in gebruik had, maar dat heb ik geen support van KPN op dus die gebruik ik nu niet meer. Ik gebruik nu de experia box en wil deze blijven gebruiken maar dan moet hij wel goed zijn.”

Nu ben ik toch wel benieuwd: heb je dat andere modem nog en kan je die nog weer aansluiten? En zo ja, hoe gaat het daarmee met de snelheden? Je upload blijft goed maar je download laat echt wat te wensen over en het is me op dit moment niet helemaal duidelijk of dat aan het modem ligt, of aan iets dat daarvoor al mis gaat!

Reageer