Beantwoord

Snelheidsdip achter Accespoint

  • 30 mei 2018
  • 27 reacties
  • 257 keer bekeken

Reputatie 2
Badge
Hoi,
ik heb een NAS met daaraan een USB3.0 verbonden JBOD drive geplaatst achter een
ASUS RT-AC51U die is ingesteld als Accespoint. Wanneer ik de LAN kabel direct op de NAS
aansluit haal ik een datatransfer snelheid van rond de 110Mb/sec. Sluit ik de kabel op de WAN
poort van de router aan en dan Lan1 uit naar de NAS, dan haal ik nog maar 10Mb/sec (in het
gunstigste geval) soms zelfs maar 5 a 6Mb/sec Ook aansluiten Lan1 in Lan2 uit, geeft hetzelfde
resultaat.

Wat kan hier de reden van zijn ?
icon

Beste antwoord door Skinamp 30 mei 2018, 16:54

Oke,

BAH dus , ik heb hier nooit aan gedacht, de router was eerst alleen voor VPN doeleinden bedoeld!
Dan nog maar een losse repeater aanschaffen !

Bedankt voor jullie reactie 👍🏽
Bekijk origineel

27 reacties

Reputatie 2
Badge
Hoi Bart,

over de hulp van Robin en in andere gevallen ook jwb niets dan lof !!

De versterker is al onderweg, helaas :-(
Ik hoop dat de helpdesk medewerker die me het antwoordnummer in
Leidschendam heeft gegeven dit goed heeft gedaan ;-)

Ik had alle hoop dat het beter zou worden, jammer genoeg is datgene wat er aan
verbetering was te merken veel te weinig om deze aanschaf te kunnen verantwoorden.
Ik ga op oude voet verder met alleen de V10 en af en toe een slecht signaal, zoveel
gebruiken we internet niet op de boven verdieping.....

Bedankt 👍🏼
Reputatie 7
Badge +18
Dag Skinamp. Wat enorm jammer dat je er ondanks de grondige hulp van Robin maar niet uit lijkt te komen. Zo te lezen heeft de versterker wel wat geholpen, maar is het resultaat nog niet zoals je het hebben wilt.

Mocht je de versterker echt willen terugsturen dan kan dat natuurlijk. Hoe heb je het besteld? Was dat via Apparatuur voor Thuis? Dan kun je het op https://apparatuurvoorthuis.kpn.com/nl/pages/klantenservice/ manier retourneren. Op elke andere manier zul je even langs één van onze winkels moeten: Neem je kassabon, monteursbon of maandfactuur mee. Neem ook een pinpas mee in verband met retourpinnen. Contante terugbetalingen vinden niet meer plaats.
Reputatie 2
Badge
helaas, zit alleen een installatiekaart bij
Reputatie 7
Badge +30
Als het goed is zit er een label bij voor terugzending.

Verdere afhandeling gebeurt via CEVA en voor vragen kan je het snelst bellen met: 070-301 39 88
Reputatie 2
Badge
Ach ja , dat klopt. Die had ik als extra repeater geplaatst en voor het meten weggenomen.
Ik heb helaas te weinig verstand van deze materie en te weinig tijd om het op de rit te krijgen.
Eerlijk gezegd, ook niet veel zin meer in. Ben er al te lang mee bezig.

Bedankt voor je hulp Robin.
Heb jij toevallig het retour adres voor mij?
Reputatie 7
Badge +30
Ja Kein Signal is omdat je daar nog een oud netwerk geselecteerd hebt. Het MAC daarachter zoekt namelijk naar een Fritzbox o.i.d.
Reputatie 2
Badge
Ja, zelfde naam, zelfde paswoord.
Wifi analyzer geeft aan dat het signaal prima is, kijk ik op het volgende scherm
zie ik staan : kein signal !!!
Zelf kom ik er niet uit en de terugstuur tijd wordt krap.
Reputatie 7
Badge +30
Weet je zeker dat je in WiFi Analyzer wel naar het signaal van de WiFi Versterker kijkt? Heb je die netwerknaam wel gelijk gemaakt aan de ander?
Reputatie 2
Badge
Nee, geen metalen trap. Gewoon een klein huuske met gipsmuurtjes 7cm en een gipsplaten plafond
De V10 staat midden in de woning in de voorraadkast, direct onder de houten trap. Dan 5 meter hoger
de versterker, ook middenin de woning alleen dan op de zolder die zich boven alle kamers bevindt,....
idealer kan het volgens mij niet.

Zoals gezegd heb ik de versterker bedraad aangesloten gehad, het signaal was wel iets beter, echter
de problemen met het "!" bleven onveranderd. De versterker stuur ik dan maar terug. Met alleen de V10
heb ik hetzelfde resultaat.....
Reputatie 7
Badge +30
Oh, ik had even niet door dat het de donkerblauwe en de gele waren. Ik zat naar de licht blauwe (cyaan) te kijken en de gele.

Ik ga er even vanuit dat blauw en geel 2,4 en 5 zijn. Dan zou ik namelijk willen zeggen dat er gewoon obstakels zitten, maar dat is dan wel opvallend. Wel is dat vermoedelijk de reden dat het uitroeptekentje er komt.
Ik ken het gebouw natuurlijk niet, maar 't is niet een metalen trap ofzo? Als je verder de verdieping op loopt blijft ie ook zo laag?
Misschien een domme vraag, maar je kijkt niet toevallig naar de signaalsterkte van de V10? En dat de WiFi Versterker bijvoorbeeld het cyaan en rode signaal uitzend?

Met de output van ipconfig hoopte ik problemen met DHCP ofzo tegen te komen, die geven vaak ook uitroeptekentjes, maar dat is in dit geval niet het geval. Echter geef je ook aan dat je de laptop voornamelijk beneden gebruikt.

@wjb

Denk overigens wel om het bedenktermijn, niet dat die straks voorbij is.

Ik zou zelf de versterker bedraad aansluiten, puur omdat je dan geen snelheid door WiFi verliest, maar dat moet je even afwegen. Als het bereik dus danig beter is..

Robin
Reputatie 2
Badge
Oh ja, de lampjes.... Blauw en paars
Reputatie 2
Badge
Midden in de grafiek zie de blauwe en gele lijn naar beneden duiken, dit is het moment dat ik
de trap oploop naar de eerste verdieping. Het signaal valt meteen een heel stuk weg, dit terwijl
de versterker precies midden op de verdieping staat en alleen 10mm gipsplaten het signaal kunnen
hinderen.
De laptop gebruik ik alleen beneden, bedraad.

Het gaat om de mobiele telefoons die op de eerste verdieping regelmatig geen of een
slechte verbinding met het internet hebben. Telkens als we kijken staan ze op 4G over het
mobiele netwerk. Dit is de reden dat ik in eerste instantie getracht heb mijn Asus router als
accespoint te gebruiken, waarna ik problemen kreeg met de nas omdat het geen gigabit router
was..... De versterker hoeft dus NIET bedraad aangesloten te zijn voor de nas.

Even wifi analyzer op de laptop gezet en boven gemeten, wat opvalt in de volgende 2 grafieken is
dat elke paar minuten het signaal volledig wegvalt... Het gaat om "skinnet"

ipconfig :
Ethernet-Adapter Ethernet 4:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix: home

Drahtlos-LAN-Adapter LAN-verbinding* 1:

Medienstatus. . . . . . . . . . . : Medium getrennt
Verbindungsspezifisches DNS-Suffix:

Drahtlos-LAN-Adapter Wi-Fi:

Verbindungsspezifisches DNS-Suffix: home
IPv6-Adresse. . . . . . . . . . . : 2a02:a447:931d:1:90f:8ad1:f66c:61c6
Temporäre IPv6-Adresse. . . . . . : 2a02:a447:931d:1:d195:cf97:4aaa:c2f5
Verbindungslokale IPv6-Adresse . : fe80::90f:8ad1:f66c:61c6%15
IPv4-Adresse . . . . . . . . . . : 192.168.2.15
Subnetzmaske . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : fe80::9e6f:52ff:fe35:53c7%15
192.168.2.254

Tunneladapter LAN-verbinding* 12:

Verbindungsspezifisches DNS-Suffix:
IPv6-Adresse. . . . . . . . . . . : 2001:0:9d38:90d7:1806:3ee9:a9ab:2c19
Verbindungslokale IPv6-Adresse . : fe80::1806:3ee9:a9ab:2c19%9
Standardgateway . . . . . . . . . :
Reputatie 7
Badge +30
Maar, je zegt, dat als je hem bekabeld aansluit dat je een uitroepteken krijgt. Krijg je dit ook op bijvoorbeeld een Windows laptop? Zo ja, kan je dan even checken welke lampjes op de WiFi Versterker branden (welk kleur), en de output van ipconfig posten?

Nu je hem draadloos hebt zeg je dat er iets is met de signaal sterkte. Maar uit de grafiek kan ik niet op maken wat je precies bedoelt

Robin
Reputatie 2
Badge
Maakt me eigenlijk niet uit, de LAN kabel die ik heb liggen zit aan de nas, alleen kan ik deze kabel niet verleggen om de versterker op een betere plek te kunnen plaatsen, midden boven alle kamers.

Het doel wat ik voor ogen heb is niet meer en niet minder dan een goed wifi signaal op de eerste verdieping, zodat we eindelijk dat uitroepteken kwijt zijn.

P. S.
Voor dat ik de versterker met WPS heb verbonden, heb ik eerst de v10 teruggezet naar fabrieksinstellingen.
Reputatie 7
Badge +30
Maar, wat is nu precies het doel? Wil je het accesspoint nu bedraad hebben? Of juist niet.
Reputatie 2
Badge
Na verschillende pogingen het signaal beter te krijgen ben ik bijna zover het bijltje erbij neer te gooien en de versterker terug te sturen.

Eerst gedraad aangesloten waarna ik (misschien door de plaats waar de versterker stond) toch nog steeds een uitroepteken op het signaal display van de telefoon te zien kreeg en ik alleen 4G kon gebruiken.
Dit terwijl WiFi analyzer aangaf dat het signaal beter was geworden.

Daarna de versterker "niet bedraad" op de zolder, midden boven de 4 kamers van de eerste verdieping geplaatst waarna het signaal op veel plaatsen rond de -70dBm / -75dBm uitkwam. Internet nog slechter dus...

De versterker is d.m.v. WPS gekoppeld aan de V10, de instellingen zouden dus in orde moeten zijn lijkt mij !!

Op het overzichtje is te zien hoe het signaal op de begane grond is en hoe het wordt wanneer ik naar de eerste verdieping ga..... De gele en blauwe lijn !!

Reputatie 7
Badge +30
Die WiFi Analyzer App houd geen rekening met beschikbare kanalen in specifieke landen. Zo is bijvoorbeeld kanaal 14 niet beschikbaar behalve in Japan.

De KPN apparatuur ondersteund de hogere 5Ghz kanalen (zoals 149) niet, maar volgensmij mogen die ook niet in Nederland. In iedergeval niet volgens de "Regeling voor frequentiegebruik zonder vergunning en zonder meldplicht 2015" subcategorie 2.
Hij gaat overigens niet hoger dan 112 omdat er daarna geen kanaal meer is die 80Mhz kan doen.

Waarom de V10 in sterkte terug is gegaan weet ik niet, kan het zijn dat je nu naar de 5Ghz kanalen kijkt en dat die nu niet meer op hetzelfde kanaal staat (100+)?

Maar. Voor 2.4Ghz geldt eigenlijk, kies een kanaal met zo min mogelijk co-channel interference.

Voor 5Ghz geldt bijna altijd kies 100, tenzij er al een ander accesspoint op die kanalen zit, dan is bijvoorbeeld 52 een goede.
Reputatie 2
Badge
Vandaag de versterker binnen gekregen en aangesloten !
Op de boven verdieping is het signaal aanmerkelijk beter (van -72dBm naar -48dBm op de beste plek.
De andere kamers zijn er gemiddeld -10 a -15dBm beter van geworden, wat volgens mij best wel een flinke
verbetering is. De doorvoer snelheid van en naar de NAS bekabeld is nu ook optimaal :-)
In de woonkamer waar de V10 in de voorraadkast is geplaatst, was het signaal 99% en -42dBm en dit is nu naar
79% en -63dBm teruggevallen, rarara ?

Gebruik ik echter Wifi Analyzer dan zou ik met het 5GHz netwerk naar kanaal 149, 153, 157 of 161 moeten verhuizen
en met het 2.4GHz naar kanaal 14
de kanalen die nu in gebruik zijn krijgen van 0 tot 3 sterren en de genoemde kanalen 8 tot 10 sterren.

Echter,.... deze hoge kanalen kan ik in de V10 niet instellen. 5GHz tot 112 en 2.4GHz tot kanaal 13
Of zie ik hier iets over het hoofd?
Reputatie 2
Badge
Tot slot,

de ASUS komt nog steeds van pas...
Met OpenVPN kan ik deze gewoon blijven gebruiken voor VPN verbindingen, alles
in kannen en kruiken dus !
Reputatie 7
Badge +30
Hoi,

Je kan em natuurlijk altijd terug sturen. En de topics die je aanhaalt is nooit weer door de topicstarter gereageerd dus echt een oorzaak daarvan hebben we niet.
Ik vermoed dat in beide gevallen de WiFi "Versterker" niet helemaal goed aangesloten is.

Dat aansluiten kan namelijk via WPS (dan neemt ie de instellingen over) of gewoon handmatig waarbij je zelf inlogt en de SSID en key aanpast.

Robin
Reputatie 2
Badge
Zoals boven al aangegeven, ook heel veel positieve reacties
Heb 'm net besteld....
Bedankt voor de tip.


Hier op het forum, maar ook heb ik wel eens iets in de wandelgangen gehoord!
https://forum.kpn.com/thuisnetwerk-72/wifi-versterker-probleem-448297
https://forum.kpn.com/internet-9/wifi-versterker-werkt-niet-443817

Gaan we negeren en de versterker uitproberen 😉
Reputatie 7
Badge +30
Heb je een link naar een negatief bericht? Want op zich is het een super ding, zeker voor die prijs. Daarnaast kan ie direct een switch zijn voor bijvoorbeeld je NAS.

Zie ook: https://gathering.tweakers.net/forum/list_messages/1631435

Het enigste wat mist is de VPN functionaliteit, maar die kan je wel op de NAS draaien.

Robin
Reputatie 2
Badge
Hoi Robin, de wifi versterker heb ik m'n twijfels over, daar heb ik meerdere negatieve
berichten over gelezen. Daarnaast heb ik één LAN kabel naar boven gelegd, deze moet
de verbinding met de NAS verzorgen. Wifi is zeer slecht in deze ruimte, daarom dacht ik
aan een AP / VPN geschikte router (zo goedkoop mogelijk), omdat ik die als AP kan
gebruiken en er gelijkertijd de NAS mee kan aansluiten.

Tot ik zo'n router heb is een repeater de goedkoopste oplossing denk ik.

Oooh, moment !
Zie net dat de versterker 4 lan poorten heeft en er toch ook veel positieve
berichten zijn.... Ik ga hier eens over nadenken 😉
Reputatie 7
Badge +30
Hoi,

Ik zou persoonlijk geen repeater aanschaffen maar gewoon een goed accesspoint. A la UniFi of de KPN WiFi "Versterker" (die je bedraad moet aansluiten)
Reputatie 2
Badge
Oke,

BAH dus , ik heb hier nooit aan gedacht, de router was eerst alleen voor VPN doeleinden bedoeld!
Dan nog maar een losse repeater aanschaffen !

Bedankt voor jullie reactie 👍🏽

Reageer