sneller internet buitengebied schakelt niet meer bij

  • 23 februari 2021
  • 21 reacties
  • 161 keer bekeken

Reputatie 1

Sinds gistermiddag is ons internet enorm traag: zonder apparaten die internet gebruiken 8Mbit down 1.5 Mbit up. 
 

we hebben een reguliere ADSL verbinding die ongeveer 12/3 levert aangevuld met sneller internet buitengebied. Die combo levert normaal zo’n 60/16 op. 
 

Zowel de experiabox als het sagecom modem heb ik diverse malen gereset. Sagecom werkt prima. Ik kan erop inloggen, geeft aan een 4G verbinding te hebben, maximaal bereik. Op zelfde plek als waar het modem staat levert een snelheidstest met de telefoon over 4G 120Mbit op. Maar goed alles heeft het ook altijd prima gedaan het lijkt er gewoon op alsof het signaal niet wordt bijgeschakeld. 
 

Helpdesk gebeld, maar die kwamen niet verder dan modem een keer uit- en aanzetten en een wifi optimalisatie uitvoeren…..(wifi of bedraad maakt overigens niet uit). Vervolgens de opmerking dat ik teruggebeld ga worden, een x aantal GB’s krijg om de dag door te komen (niets van gezien nog) en een mail hoe ik een afspraak moet maken met een monteur (word ik nou gebeld of moet ik een afspraak gaan maken?). 


21 reacties

Reputatie 6
Badge +9

Heel toevallig heb ik hetzelfde probleem dat het 4G modem niet bijdraagt aan de internetsnelheid. Ik val helemaal terug naar mijn ADSL snelheid.

Reputatie 1

Ik heb ook het idee dat het niet aan mijn situatie thuis ligt, maar dat het een generiek probleem is. Helaas zijn de buren niet thuis dus kan niet kijken of zij hetzelfde probleem ervaren. 

Reputatie 6
Badge +9

@influenza , ik heb gebeld met de klantenservice en morgenochtend komt er een monteur langs. Overigens mijn buurman heeft volgens hem geen probleem met zijn SIB.

Reputatie 1

@influenza , ik heb gebeld met de klantenservice en morgenochtend komt er een monteur langs. Overigens mijn buurman heeft volgens hem geen probleem met zijn SIB.

Ik ben benieuwd, ik wacht het belletje van KPN nog even af en anders ga ik zelf weer bellen. Het kennisniveau aan de telefoon is wel dermate laag dat er al snel gegrepen wordt naar het middel om een monteur langs te sturen. En dan moet je wel een monteur hebben die het product kent. De monteur die bij mij langskwam om een en ander aan te sluiten had er werkelijk nog nooit van gehoord. Gelukkig hoefde hij alleen een stekker in het stopcontact te steken en een utp kabeltje van het 4G modem naar de experiabox….. Ik heb normaal weinig te klagen hoor, de laatste 2 jaar heeft het gewoon vlekkeloos gewerkt.

Reputatie 7
Badge +9

Kans is het grootst denk ik dat er ergens in de infrastructuur iets veranderd is waardoor het niet werkt. Of men heeft nieuwe firmware in de ExperiaBox (welke?) gepushed waardoor het weer tot 48 uur duurt voordat het weer werkt. Maar allemaal gissen. Monteur ter plekke zal meer luisterend oor zijn en vooral goed voor de monteur zelf.

Reputatie 1

Kans is het grootst denk ik dat er ergens in de infrastructuur iets veranderd is waardoor het niet werkt. Of men heeft nieuwe firmware in de ExperiaBox (welke?) gepushed waardoor het weer tot 48 uur duurt voordat het weer werkt. Maar allemaal gissen. Monteur ter plekke zal meer luisterend oor zijn en vooral goed voor de monteur zelf.

haha, precies mijn idee. Er mag best iemand langskomen hoor, zolang het me niet meer kost dan een kopje koffie…. Maar veel hoop dat hier ter plekke iets opgelost kan worden heb ik niet.

Overigens wel vreemd dat mijn normale ADSL ook wel aan de erg trage kant is. Maar of dit recent is weet ik niet. Uit de tijd van voor SIB weet ik dat het rond de 13-14 down was en nu dus maar 8. Dat is met 2 thuiswerkers en 2 kinderen met vakantie erg krap :P

Reputatie 1

Kans is het grootst denk ik dat er ergens in de infrastructuur iets veranderd is waardoor het niet werkt. Of men heeft nieuwe firmware in de ExperiaBox (welke?) gepushed waardoor het weer tot 48 uur duurt voordat het weer werkt. Maar allemaal gissen. Monteur ter plekke zal meer luisterend oor zijn en vooral goed voor de monteur zelf.

Het is een experiabox v10

Hardware versie V1.00
Software versie V1.01.00T03.8V4
 

Reputatie 6
Badge +9

Ikzelf denk ook dat het binnen KPN zit. Ook ik heb een V10 met daarbij een 1ste versie Sagemcom modem (zonder de antennes bovenop).

Reputatie 7
Badge +9

Kans is het grootst denk ik dat er ergens in de infrastructuur iets veranderd is waardoor het niet werkt. Of men heeft nieuwe firmware in de ExperiaBox (welke?) gepushed waardoor het weer tot 48 uur duurt voordat het weer werkt. Maar allemaal gissen. Monteur ter plekke zal meer luisterend oor zijn en vooral goed voor de monteur zelf.

Het is een experiabox v10

Hardware versie V1.00
Software versie V1.01.00T03.8V4

Gelukkig geen v10a in ieder geval. Je zou nog kunnen kijken of je ADSL lijnsnelheid ook iets van 8000kbps is (op de DSL Status pagina in de v10). Dat geeft dan een aanwijzing dat er wellicht niet ergens een MP-TCP/IP protocol en/of proxy hapering is. I.i.g. is KPN masten aan het upgraden her en der (van Ericsson naar Huawei) en dat SIB is iets van KPN zelf min of meer. O.a. Huawei had/heeft het ook wel, maar werkt anders.

Reputatie 1

Ikzelf denk ook dat het binnen KPN zit. Ook ik heb een V10 met daarbij een 1ste versie Sagemcom modem (zonder de antennes bovenop).

ja ik heb dezelfde setup.

Reputatie 1

Kans is het grootst denk ik dat er ergens in de infrastructuur iets veranderd is waardoor het niet werkt. Of men heeft nieuwe firmware in de ExperiaBox (welke?) gepushed waardoor het weer tot 48 uur duurt voordat het weer werkt. Maar allemaal gissen. Monteur ter plekke zal meer luisterend oor zijn en vooral goed voor de monteur zelf.

Het is een experiabox v10

Hardware versie V1.00
Software versie V1.01.00T03.8V4

Gelukkig geen v10a in ieder geval. Je zou nog kunnen kijken of je ADSL lijnsnelheid ook iets van 8000kbps is (op de DSL Status pagina in de v10). Dat geeft dan een aanwijzing dat er wellicht niet ergens een MP-TCP/IP protocol en/of proxy hapering is. I.i.g. is KPN masten aan het upgraden her en der (van Ericsson naar Huawei) en dat SIB is iets van KPN zelf min of meer. O.a. Huawei had/heeft het ook wel, maar werkt anders.

Lijnsnelheid
actual Rate 1670/8854
Attainable rate 1707/9351
Dus dat klopt met de snelheid die ik ervaar. Maar is wel lager dan het was en ook lager dan kpn aangeeft wat mogelijk is op het adres.

Hmm, even opgezocht en dat is naar beneden geschroefd tov een aantal jaar geleden….
De maximaal haalbare snelheid op je adres is 

 11 Mbit/s  1 Mbit/s
Reputatie 1

Het probleem heeft zich inmiddels verholpen. Nadat ik een monteursafspraak had gemaakt, begon het 4G modem weer spontaan mee te werken….

Reputatie 6
Badge +9

Hier nog geen SIB. Ik wacht af.

Reputatie 1

Hier nog geen SIB. Ik wacht af.

ik zit nu weer op 55/17. Dat is lekker natuurlijk als je van 8/1 komt, maar heb liever problemen die een aanwijsbare oorzaak hebben dan zoiets vaags wat spontaan weer gaat werken na een dag….

Reputatie 4
Badge +2

Hier hetzelfde probleem en opgelost na een factory reset van de Sagemcom.

Reputatie 4
Badge +4

Hier hetzelfde, sinds vannacht vanaf het onderhoudswindow (02:00 - 03:00) geen 4G bijschakelen meer. Reboot van alles werkte niet, maar dankzij de tip hierboven voor de factory reset werkt het nu weer! Dank daarvoor.

Het is te zien dat er recent (vannacht?) een update geweest is want op de hoofdpagina van de Sagemcom staat nu ook © 2021 :wink:

Reputatie 6
Badge +9

Na nogmaals mijn 4G Sagemcom modem te hebben gereset werkt het hier ook weer.

Reputatie 1

Mijn Sagemcom heeft ook op afstand een factory reset gehad zag ik. Password is gereset naar leeg. Ik heb de reset niet zelf gedaan dus zal wel door KPN zijn geinitieerd neem ik aan. 

Reputatie 7
Badge +9

Tja, dat de Sagemcom4G een firmware update krijgt is inderdaad ook nog 1 van de zaken. De infrastructuur van KPN reikt dus tot achter de voordeur zou je kunnen zeggen. Aan het 4G/modem gedeelte van de Sagemcom4G zal wellicht weinig aan veranderd zijn, afgaande hoe dat doorgaans in smartphone platforms gaat. Maar het ‘routergedeelte’ van de Sagemcom4G, dus o.a. de webserver op 192.168.2.252, zal wel veel meer aan verandering onderhevig zijn en kennelijk weet de nieuwe systeem firmware zich niet snel en direct te redden met wat er aan configuratie/variabele data (nog) aanwezig is. Is wel opgelost nu dus, maar zoals altijd, is communicatie voor KPN nogal moeilijk of men is te lui om iets op te zetten via KPN_ID/email/SMS zodat de SIB klanten weten dat er een firmware update gaande is en/of aanstaande is. Het is geen vrije modemkeuze, dus dan doet men gewoon, je kan toch niks anders. Ook de helpdesk van KPN treft in feite het zelfde lot als de klanten, die weet ook van niks.

Reputatie 1

Tja, dat de Sagemcom4G een firmware update krijgt is inderdaad ook nog 1 van de zaken. De infrastructuur van KPN reikt dus tot achter de voordeur zou je kunnen zeggen. Aan het 4G/modem gedeelte van de Sagemcom4G zal wellicht weinig aan veranderd zijn, afgaande hoe dat doorgaans in smartphone platforms gaat. Maar het ‘routergedeelte’ van de Sagemcom4G, dus o.a. de webserver op 192.168.2.252, zal wel veel meer aan verandering onderhevig zijn en kennelijk weet de nieuwe systeem firmware zich niet snel en direct te redden met wat er aan configuratie/variabele data (nog) aanwezig is. Is wel opgelost nu dus, maar zoals altijd, is communicatie voor KPN nogal moeilijk of men is te lui om iets op te zetten via KPN_ID/email/SMS zodat de SIB klanten weten dat er een firmware update gaande is en/of aanstaande is. Het is geen vrije modemkeuze, dus dan doet men gewoon, je kan toch niks anders. Ook de helpdesk van KPN treft in feite het zelfde lot als de klanten, die weet ook van niks.

Ja ik benijd de helpdesk medewerkers niet bepaald op dat gebied. Nu werk ik zelf in de IT en heb wellicht daardoor een iets hoger kennisniveau dan de gemiddelde beller en zoek eerst het een en ander uit voordat ik contact opneem. Maar wat ik tot nu toe heb gemerkt bij de 3x dat ik daadwerkelijk heb gebeld werd ik niet heel vrolijk van. Was telkens van het niveau modem resetten, helpt dit niet dan ligt het vast aan uw wifi snelheid, heeft u de wifi boosters al? Is het riedeltje doorlopen dan rest alleen nog een monteurs afspraak. Een issue als dit is natuurlijk makkelijker en goedkoper op te lossen voor KPN door een goede interne informatievoorziening. 

 

Reputatie 4
Badge +4

Inderdaad, die informatievoorziening is slecht, zeg maar gewoon: is er niet. Wel krijg ik soms een SMS dat er onderhoud ter verbetering van het netwerk is. En dan merk je geen enkele verbetering.

Dat firmware updaten met al dan niet een reset is gewoon erg knullig. Want als je afhankelijk bent van de verbinding, bijvoorbeeld voor monitoring, alarmering e.d., wil je van te voren weten dat er uitval kan zijn. Dat nu zelfs een factory reset nodig is en gewoon herstarten niet werkt is merkwaardig. Overigens is te zien in de deviceinfo van de Sagemcom dat er inderdaad een firmware update geweest is. Het versienummer van de software is opgehoogd en de vorige versie is in het device opgeslagen als backup. 

Zoals velen heb ik geen idee waarom dat niet beter kan, gewoon een e-mail, een melding op het forum, een SMS etc.

En een opgave wat er “verbeterd” is zou helemaal mooi zijn.

Reageer