Beantwoord

Sporadisch wegvallende verbinding op 4 Gbit/s lijn met Box 12

  • 17 May 2024
  • 14 reacties
  • 110 keer bekeken

Reputatie 1
Badge

Sinds ik de KPN Experia box 12 met een 4gbit abonnement aan de praat heb in mijn huis, heb ik vaak op willekeurige momenten een disconnect van het internet voor een seconde en reconnect dan weer. Sidenote dat alle apparatuur met kabel verbonden is. Het enige waar ik wifi voor gebruik is mijn telefoon.

 

Vooral met gamen is dit behoorlijk vervelend. → 

Ook in discord is het vervelend als je midden in een gesprek zit en wordt gereconnect→

 

Nu is de upload op mijn pc ook nooit tot een gigabit gekomen . (ik weet dat ik met 1gbit apparatuur 4gbit niet haal) Echter, ik had wel verwacht iig 1gbit up en down te krijgen.

 

 

Setup;

 

icon

Beste antwoord door xkoeckiiej 18 May 2024, 22:15

Bekijk origineel

14 reacties

Die 940Mbit/s download is perfect, mooier zul je het niet krijgen op een Gigabitverbinding, de upload blijft echter achter, die moet gelijk (kunnen) zijn aan de download, dat is het voordeel van FttH, synchrone snelheden, zie onderstaande link voor een mogelijke oplossing @xkoeckiiej :

 

Reputatie 1
Badge

edit;

 

Na wat getest te hebben met WinMTR en pingplotter lijkt het inderdaad binnenshuis te liggen;

 

 

Reputatie 7
Badge +9

Je spreek over een 4 Gigabit lijn op een box 12, je haalt iets door elkaar denk ik ?

Reputatie 1
Badge

Je spreek over een 4 Gigabit lijn op een box 12, je haalt iets door elkaar denk ik ?

Sorry, wat ik bedoelde is dat ik een 4gbit abbonement heb.

 

Maar het lijkt in de kabel naar de v12 te zitten.

Na een langere test consistente packet loss ook.

 

 

Reputatie 7
Badge +9

Maar dan zou je een V14 modem moeten hebben, kan je eens een foto maken van je modem ?

Reputatie 1
Badge

Maar dan zou je een V14 modem moeten hebben, kan je eens een foto maken van je modem ?

Sorry, om een of andere reden in heb ik in mijn hoofd dat v12 de nieuwste is.

Het is inderdaad de v14.

 

Ik ben inmiddels ook achter het probleem.

 

Extra tests die ik gedaan heb;

 

  1. WinMTR draaien tijdens het gamen, gaf packet loss.
  2. WinMTR draaien zonder gamen, gaf packet loss.
  3. Kabel tester op de kabels, los goed, samen twee keer dat ader 2 en 7 niet doorkwamen.
  4. Mogelijk een glitch geen idee.
  5. Laptop (linux) MTR draaien, 0% loss.
  6. Alle kabels vervangen, exact zelfde gedrag als in stap 1tm5
  7. USB-C adapter naar ethernet aan de pc geknupt
  8. WinMTR op de pc draaien, 0% loss.
  9. Speedtest gedaan 940mbit/s.
  10. Vrij zeker dat het ofwel de drivers ofwel de poort zelf van de pc is die niet goed werkt.

 

Thread kan worden gesloten!

 

Reputatie 7
Badge +9

Wat voor netwerkaart heb je op je pc zitten ?
Als je inlog op je V14, kan je met het modem een speedtest doen.
 

 

Reputatie 1
Badge

Wat voor netwerkaart heb je op je pc zitten ?
Als je inlog op je V14, kan je met het modem een speedtest doen.
 

 

 

Een Intel L211 nic van een msi x570 mpg pro gaming moederboard.

Na het verwijderen van en installeren van nieuwe drivers voor de nic is het opgelost.

 

 

Reputatie 7
Badge +19

Mooi om te lezen dat jouw probleem is opgelost @xkoeckiiej. Dan wens ik je weer veel plezier met gamen. Je speelt o.a. Rocket League afgaande op het Youtube filmpje? 

Reputatie 1
Badge

@Jeroen van KPN 

yes, klopt.

vroeger professioneel, tegenwoordig voor plezier .

Speel jij het ook?

Reputatie 7
Badge +19

Ik heb het weleens voor de fun gespeeld met wat vrienden tijdens een weekend weg op Ameland. Ik ben meer een PC Gamer en dan voornamelijk Football Manager 2024. Ben een echte voetbalnerd wat dat betreft. 

Reputatie 1
Badge

Ahh dat is ook vet !

Zie het ook terug in je signature 😁

Reputatie 1
Badge

Helaas heb ik nog steeds “vaak” dat de verbinding wegvalt.

 

Dit is ook terug te zien in het modem;

 

 

 

Kan ik hier nog iets aan doen?

Erg vervelend tijdens het werken ook.

Reputatie 1
Badge

Het is weer weggevallen tijdens een meeting op het werk.

Erg vervelend

 

 

 

Reageer