Beantwoord

Traag internet

  • 18 mei 2015
  • 4 reacties
  • 190 keer bekeken

Ik gebruik de digitale telegraaf. Tot ca 3-4 weken terug ging dit altijd goed, soms wat traag met het downloaden van een item.

Maar sindsdien is het mij onmogelijk in te loggen bij de telegraaf.

Heb het zelf getest op een ander computer (ziggo) en dat ging best.

Heb de tegraaf laten onderzoeken en die kwam met de boodschap dat het aan de provider ligt.

Heb een paar keer snelheid gecontrolleerd en het beste kwam op 6.08 down en 0.6 up.

Ik weet zeker dat het server-server contact hierop stuk loopt.

Ik heb geloof ik basis internet en dat is minimaal 10.

Mijn postcode is 1435hn

JB139

icon

Beste antwoord door JB139 20 mei 2015, 10:29

Ik kom erachter, dat mijn basis pakket maar 5 mb dus was de gemeten 6.08 goed.

Ik heb zoals gesuggereerd in een eerdere discussie het modum (heb ik al sinds 2006) gereactiveerd.

Gevolg helemaal geen internet meer. Heb een oud modum geprobeerd (2005) en dat gaf ook niets.

Ben naar de KPN winkel gegaan en daar hebben ze me een asteria box (geen nieuwe) meegegeven en als die wel werkt zou ik deze om kunnen rulen voor een nieuwe.

De asteria box werkt goed en de snelheid is nog hetzelfde.

Maar... ik krijg nu vlot de digitale krant.

De vraag was, wat er eerder gebeurde met het oude modum, als ik connectie probeerde te krijgen.

De reactie was dat de server niet bereikt kon worden.

Dus al met al denk dat het oude modum het aan het begeven was.

Dank voor de reactie

Jan van den Berg

Bekijk origineel

4 reacties

Badge
Hallo JB139,

Ik neem aan dat test op de andere computer niet op uw thuisnetwerk was? 

Dat u een 10bit pakket heeft betekend niet dat u 10mbit krijgt. Het is een maximale snelheid, u krijgt deze als dat technisch gezien mogelijk is. 

U kunt via DEZE site een test doen om te kijken wat de vewachte snelheid is. Ook kunt u zien of er een upgrade komt. 

Voor optimale snelheid : 

 Zorg dat het modem met een korte ronde kabel is aangeloten op het is/ra punt.

 Pc 's met kabel aansluiten. 

6mbit/s down is ongeveer 0.75MBytes/s.

Mvg. Thibauld

Reputatie 7
Badge +28
Dag ,

Welkom op het forum! Jammer om te lezen dat je problemen ervaart met de Telegraaf.

Om allereerst even een nuance aan te brengen; zoals thibauldz aangeeft geeft het Instap abonnement maximaal 10Mbit, niet minimaal. De reden hiervoor is dat de ADSL techniek sterk afhankelijk is van de afstand tot de centrale. Hierbij kunnen geen snelheden worden gegarandeerd. Op jouw adres is 6Mbit/s de verwachtige snelheid, wat ook ongeveer gehaald wordt.

Helaas staan nog geen werkzaamheden gepland om deze snelheid te verhogen. Het lijkt me wel sterk dat deze snelheid te laag zou zijn om van de app gebruik te maken, laat staan om alleen in te loggen. Kun je toelichten wat er precies gebeurt als je inlogt? Wat voor foutmelding krijg je dan te zien?

Ik kom erachter, dat mijn basis pakket maar 5 mb dus was de gemeten 6.08 goed.

Ik heb zoals gesuggereerd in een eerdere discussie het modum (heb ik al sinds 2006) gereactiveerd.

Gevolg helemaal geen internet meer. Heb een oud modum geprobeerd (2005) en dat gaf ook niets.

Ben naar de KPN winkel gegaan en daar hebben ze me een asteria box (geen nieuwe) meegegeven en als die wel werkt zou ik deze om kunnen rulen voor een nieuwe.

De asteria box werkt goed en de snelheid is nog hetzelfde.

Maar... ik krijg nu vlot de digitale krant.

De vraag was, wat er eerder gebeurde met het oude modum, als ik connectie probeerde te krijgen.

De reactie was dat de server niet bereikt kon worden.

Dus al met al denk dat het oude modum het aan het begeven was.

Dank voor de reactie

Jan van den Berg

Reputatie 7
Badge +28
Goed om te horen dat het probleem is verholpen met een nieuwe Experiabox! Bedankt voor je terugkoppeling :D

Reageer