Beantwoord

Tweede superwifi punt werkt niet meer

  • 25 November 2021
  • 3 reacties
  • 52 keer bekeken

Hallo allemaal,

ongeveer twee weken geleden zijn wij overgestapt naar kpn. De monteur heeft het internet inclusief twee Superwifi punten aangesloten en alles werkte prima. Tot gisteren, het tweede superwifi punt (de draadloze) brandt ineens rood. En wordt ook niet meer herkent in de thuis app.

De stappen die de thuis app aan geeft bij ‘er mist een wifipunt’ werken helaas niet. Bij het verplaatsen van het wifipunt blijft het lampje rood branden. En wanneer ik hem met de kabel vast maak aan de modem springt hij ook weer op rood zodra ik de kabel eruit haal. 

Tot slot, dit weet ik niet 100% zeker maar ik dacht dat toen alles werkte bij één van de twee superwifi punten primair stond in de thuis app, nu staat dit bij de modem zelf. Misschien is dit relevante informatie.

Mijn vraag is dus eigenlijk hoe ik weer één van de twee wifipunten (draadloos) werkend krijg.

Groeten,

Veldwijk

 

icon

Beste antwoord door Erwin_ 26 November 2021, 19:28

Bekijk origineel

3 reacties

Hallo allemaal,

ongeveer twee weken geleden zijn wij overgestapt naar kpn. De monteur heeft het internet inclusief twee Superwifi punten aangesloten en alles werkte prima. Tot gisteren, het tweede superwifi punt (de draadloze) brandt ineens rood. En wordt ook niet meer herkent in de thuis app.

De stappen die de thuis app aan geeft bij ‘er mist een wifipunt’ werken helaas niet. Bij het verplaatsen van het wifipunt blijft het lampje rood branden. En wanneer ik hem met de kabel vast maak aan de modem springt hij ook weer op rood zodra ik de kabel eruit haal. 

Tot slot, dit weet ik niet 100% zeker maar ik dacht dat toen alles werkte bij één van de twee superwifi punten primair stond in de thuis app, nu staat dit bij de modem zelf. Misschien is dit relevante informatie.

Mijn vraag is dus eigenlijk hoe ik weer één van de twee wifipunten (draadloos) werkend krijg.

Groeten,

Veldwijk

 

  Het valt mij op de de Super Wifi punten steeds meer problenen gaan geven.

Ik heb er hier ook staan en deze gaan ook steeds problemen geven.

Ik ga nog een paar dagen wat resetten en opnieuw instellen Als het niet verbeterd gaan ze gelijk terug ivm 14 dgn op proef😤😬

Hoi @Veldwijk . Welkom op het forum.

Wat hinderlijk dat die ene superwifi het nu niet goed doet. Heb je ook geprobeerd om 'm aan de experiabox te koppelen met een kabel. Daarna te resetten met het reset knopje (10 seconden ingedrukt houden)  en vervolgens een half uur te wachten? Dit is namelijk de tijd die versterker nodig heeft om de gegevens uit jouw experiabox te halen.

Ik lees graag of je dit al geprobeerd hebt. 

Hoi @Veldwijk . Welkom op het forum.

Wat hinderlijk dat die ene superwifi het nu niet goed doet. Heb je ook geprobeerd om 'm aan de experiabox te koppelen met een kabel. Daarna te resetten met het reset knopje (10 seconden ingedrukt houden)  en vervolgens een half uur te wachten? Dit is namelijk de tijd die versterker nodig heeft om de gegevens uit jouw experiabox te halen.

Ik lees graag of je dit al geprobeerd hebt. 

Goedenavond, alles doet het inmiddels weer. Na het één ander geprobeerd te hebben met de reset en wps knoppen heb ik ze weer aan de praat gekregen. In ieder geval bedankt voor het antwoorden!

Reageer