V8 met ASUS RT-AC66U

  • 31 juli 2013
  • 72 reacties
  • 16638 keer bekeken

Hallo,

Wij hebben de V8 modem en het bereik van de wifi is op z'n zachtst gezegd diep triest. Daarom hebben wij een aparte router gehaald (Asus RT-AC66u).

Wat zijn de beste instellingen doe ik kan doen op de V8 om de AC66 als een zonnetje te laten draaien?

Mvgr,

Alex van der Weij


72 reacties

Reputatie 1
Badge
Oke, heb je wel geprobeerd het kanaal van de V8 aan te passen?

Grtz, J.

Probeer eerst in te loggen op de V8 en wijzig dan het kanaal, klik deze link om te zien hoe dat moet. Als dat niet werkt kan je altijd de Asus nog aansluiten. Deze moet je instellen voordat je hem aan de experiabox hangt.

Je moet in de Asus de DHCP uitzetten en hem een ip-adres geven in het bereik van de Experiabox (bijv. 192.168.2.70). Vervolgens verbind je de Asus met een ethernetkabel aan de Experiabox (in een willekeurige gele poort). De andere kant gaat in LAN1/Ethernet1 van de Asus. Op de Asus kan je dan nog zelf een draadloos netwerk instellen. Als je geen 2 draadloze netwerken in de woning wilt zal je het draadloze netwerk van de Experiabox ook nog uit moeten zetten.

Als je er niet uitkomt vergeet dan niet dat Google je grootste vriend is met deze vragen!

Reputatie 7
Omdat bij ons de Wi-Fi-kwaliteit van de V8 (en van de ZTE ook, van de 789vn dan weer niet maar die komt niet verder dan 54 Mb/s 802.11g en 100 Mb/s bedraad) op verschillende kanalen bedroevend is ben ik ook van plan een losse router (deze ASUS b.v., of een Linksys) aan te schaffen. Maar ik heb ergens gelezen dat je de V8 zo moet instellen dat de losse router in de DMZ van de V8 wordt geconfigureerd. Daarna kun zou je de DHCP van de ASUS gewoon aan kunnen laten staan?

@Henk2304

Dat is wel mogelijk, alleen als je dan bijvoorbeeld een itv-ontvanger wilt aansluiten op de Asus kan het zijn dat hij geen toegang krijgt omdat je voor de Asus een een ander subnet + ip-range gebruikt, de V8 kan de ontvanger dan niet 'zien' in het netwerk (alsof je een muur ertussen zet) en dan zal het itv-signaal ook niet doorkomen. DMZ is ook een redelijk onveilig functie.

Ik heb zelf een opstelling met een extra router (een oude sitecom). Hiervan heb ik de DHCP en alle firewall functies uitgezet (wordt tenslotte door mijn 'hoofd'router gedaan) zodat hij fungeert als switch en Wireless Access Point. Op wireless-n haal ik mijn 60 Mbps met gemak. Het enige wat ik heb gedaan is mijn sitecom een ip-adres gegeven binnen de range van mijn router en de DHCP uitgezet. Vervolgens een Cat6e kabeltje van LAN1 naar LAN1 gelegd en het werkte.

 

De maximaal haalbare snelheid van wireless-g is ~25 Mbps, dit omdat het half duplex is (om en om verzenden en ontvangen). Als je het maximale uit je netwerk wilt halen moet je wireless-n gebruiken. Als je echter ook maar één apparaat aan je wireless hebt hangen die alleen op wireless-g kan, schakelen de wireles--n apparaten ook terug naar wireless-g. Een router kan maar 1 protocol per keer uitvoeren namelijk. 

 

P.S. De snelheden die jij aangeeft (54 Mb/s 802.11G + 100 Mb/s bedraad) zijn bruto snelheden. Hiervan kan niet worden uitgegaan dat deze gehaald worden. Dat is, voor het grootste gedeelte, afhankelijk van je inkomende lijn en hoeveel apparaten er gelijktijdig op je netwerk zitten. Met draadloos zijn er tevens ook nog een hoop storingsbronnen zoals radiatoren, gewapend beton etc.

Reputatie 7
Dank je voor de uitleg. Ik denk dat ik jouw configuratie ook eerst maar eens ga proberen. Ik was trouwens sowieso van plan om de TV gewoon op de V8 te laten. Maar dat kan ook wel als ik de extra router via DMZ aansluit denk ik. Mijn home server zou ik dan wel op de router aansluiten en niet op de V8. Het meeste verkeer van en naar de home server komt toch van de (Wi-Fi) clients, dus daar hoeft niet nog eens een extra (om)weg via de V8 tussen te zitten. Toch ga ik ook eens een keer met DMZ testen, just for the fun en als ik alleen thuis ben ;)

Ik weet dat de snelheden brutosnelheden zijn. Als ik op twee desktops (op de eerste verdieping met Win 8 Pro en Intel Centrino Advanced-N 6205 For Desktop Wi-Fi adapter met externe antenne) naar de door de Windows gemeldde snelheden kijk zie ik bij de V8 (802.11n ingeschakeld) hooguit snelheden tot 30 Mb/s (wisselend en vaak lager) terwijl ik met de 789vn dan moeiteloos 54 Mb/s haal. Ook een kopieeractie naar mijn home server gaat bij de 789vn op ongeveer 2 MB/s (ruwweg 20 Mb/s dus, soms iets sneller), terwijl ik dat bij de V8 bij lange na niet haal. Bij de ZTE haalde ik wel hogere brutosnelheden maar daarvan was de Wi-Fi-stabiliteit (net als bij de V8) hooguit matig, zodat de verbinding regelmatig even wegviel.

Het is mij nog niet helemaal gelukt. 

Ik heb de router aan de V8 gehangen en DHCP op de router uitgezet. Ik kon gewoon internetten via de router, maar soms heb ik even geen internet verbinding (wel connectie met de router). 

Ook werken de LAN poorten op de router niet en zodoende kan ik ook geen ITV kijken, is hier een oplossing voor? 

Heeft iemand een handige How To waarbij stap voor stap uitgelegd wordt hoe ik mijn router aan de v8 modem kan hangen zodat alles als een zonnetje loopt? 

Reputatie 7
Ik had dit http://forum.kpn.com/t5/Internet/Hoe-gebruik-ik-mijn-eigen-routeer/m-p/51912/highlight/true#M10109 gelezen, vandaar ook mijn opmerkingen over DMZ. Het lijkt mij dat je de TV-aansluiting gewoon op je EB moet laten zitten.

Je kunt de experiabox eigenlijk volledig links laten liggen. In mijn geval, ook in het bezit van een RT-AC66u heb ik de glasvezel UTP kabel (internet kabel uit het glasvezelkastje) in de ASUS router gedaan en een paar aanvullende settings gedaan. Het was wel een enorm uitzoekwerk maar het werkt nu!

- Stop de internetkabel (hoofdkabel) in de WAN poort van je router.
- Verbind de router met een PC door een bekabelde verbinding. Dus internetkabel (UTP) in een van de ethernetpoorten en in je laptop. In mijn geval met mijn laptop op de grond voor de meterkast.
- Navigeer naar 192.168.1.1
- Navigeer indien ingelogd naar de optie "Quick internet setup" linksbovenin het menu. zie screenshot:


-Vervolgens kies je voor de optie PPPoE en vink je "special options from internetprovider" aan. In het vervolgscherm heb ik een aantal opties aangevinkt op IPTV te kunnen laten werken via deze router. Dus IPTV VID 4 en internet op VID 6.


- In de volgende stap dien je je accountgegevens in te vullen. Dit zijn je username. Dit is het MAC-adres (vind je op de achterkant van je experiabox in combinatie met@direct-adsl. Dus zoiets als 00-00-00-00-00@direct-adsl. Bij wachtwoord vul je in "kpn".
-Doorloop de wizard zoals gewenst. Bij Wifi netwerk vul je in wat je wilt.
- Als het goed heb je nu je ASUS RT-AC66U internet én IPTV via je eigen router. Je experiabox is nu overbodig.

N.B Ik maak geen gebruik van telefonie, ik weet niet of het ook met telefonie werkt.
Reputatie 3
Badge
Gewoon dit even lezen, dan weet je alles.

http://netwerkje.com/eigen-router

Reputatie 7
Met glasvezel werkt dit waarschijnlijk wel, met VDSL/ADSL alleen als je eigen router/switch een ADSL-poort heeft en dat heeft de mijne (Linksys EA6500) niet, en de ASUS RT-AC66U (waar dit topic mee begon) volgens mij ook niet.

Reputatie 3
Badge
De vraag is dus nu, wat heeft de OP.

Het spijt me dat ik dit topic weer omhoog kick maar ik heb hier wel een vraag over.

Ik heb nu ook de ASUS RT-AC66u en glasvezel van kpn.

Ik wil mijn V8 vervangen voor deze router. Ik ben al een tijdje aan het stoeien met deze ASUS router maar ik heb het nog niet aan de praat gekregen.

Nu zag ik de tip van simonjanssen alleen de plaatjes die hij had toegevoegd bestaan niet meer.

Kan iemand mij op weg helpen met deze instellingen.

Ik heb al geprobeerd om bij iptv de provider op manual te zetten en dan internet op vid 6 en iptv op vid 4. maar de motorola stb blijft maar fout 14 aangeven. (Dat er hoogstwaarschijnlijk een dhcp server actief is). Ik heb het gevoel dat de plaatjes van simonjanssen mij heel erg kunnen helpen.

Helaas is hij maar 1 keer online geweest. Hopen dat hij dit alsnog leest en mij kan helpen. Of eventueel iemand anders die dit probleem al heeft getackled? Misschien een paar screenshotjes :)

Hoi Andy,

Mijn plaatjes zijn na upload ineens verdwenen. Bij deze probeer ik het nog even. Heb je trouwens ook je internet op basis van PPPoe van ingesteld en hierbij je wachtwoord en gebruikersnaam van KPN ingevuld?



Ik help je graag op weg.
Hoi Simon,

Je bent een HELD fantastisch.

Ik volg jou stappen op en boem klaar. Nu is de experiabox eindelijk weg.

Je bent een topper.

Ik had over jou instellingen nog wel 1 vraag.

Waar heb je de UDP Proxy vandaan. is dit willekeurig?

Nogmaals bedankt.

Hoi Andy,

Supernieuws. Graag gedaan! De UDP proxy is volgens mij default dus laat maar zo staan.

Ik heb de boel nu een paar maanden werkend en nog nooit problemen gehad, zelfs niet met problemen bij een firmware upgrade van de Motorola.

De V8 is bij mij nu naar zolder gegaan en het is toch supergaaf dat we zonder kunnen?

Succes ermee!

Groet Simon

Beste Simon,

Zou jij ook nog een screenshot van je WAN instellingen kunnen posten? Ik heb de Asus RT-AC68U ism KPN glasvezel, maar ik krijg het met geen mogelijkheid aan de praat. Ik heb exact de stappen gevolgt maar blijft geen WAN verbinding krijgen. Tijdens de quicksetup na de instelling van VID en username/pass, krijg ik een timeout. Ik kan daarna wel in de menu's de instellingen aanpassen volgens je screenshot hieronder en input van verschillende forums zoals http://netwerkje.com. maar helaas zonder resultaat.

Dit zie ik in de log terug:

Wan connection: Fail to connect with some issues.

pppd-553=: Unable to complete PPoE discovery / Stop_wan: perform dhcp lease.

Met deze melding wordt het er ook niet duidelijker op.

Ik heb de username (macadres@direct-adsl) en wachtwoord(kpn) 4-dubbel gechecked, dit kan het niet zijn. 

Alvast bedankt voor de moeite.

Henki

Hoi henkitanki,

Bijgaand een screendump van mijn WAN settings en PPPoE settings. Ik hoop dat je eruit komt. Dit heeft me ook wat uurtjes gekost. Als je zeker weet dat je huidige settings, aangevuld met deze settings correct zijn loont het ook om je ASUS router en je Motorola TV-ontvanger even helemaal opnieuw op te starten zodat de settings de tijd hebben om te gaan werken.

Ik hoor graag of je eruit komt!

Succes

https://

Dank je wel voor de screenshots.

Dit bevestigd dat ik niets anders heb dan jouw instellingen.

Helaas krijg ik nog dezelfde meldingen, en geen wan connectie. Ik ga contact zoeken met Asus. Wellicht hebben andere nog suggesties?

Henkitanki,

Misschien is het handig om jou opstelling neer te zetten en een paar screenshots erbij (wan en vlan).
Ik zal me even voorstellen. Ik ben Rob en heb inter+bellen bij de kpn over glasvezel. Ik heb op de diverse sites gekeken welke mogelijkheden er zijn om  met mijn router ASUS RT-N66U direct een pppoe internetverbinding op te zetten de experiabox te gebruiken voor telefoon. Helaas heb ik een beperkte netwerkervaring, maar de oplossing zoals deze bij netwerkje.com is gegeven moet toch wel in te stellen zijn. Nu is het geen probleem om met mijn ASUS een internetverbinding te confgureren op de manier zoals simonjanssen heeft aangegeven. Ik neem aan dat Vlan 7 voor Voip wordt gebruikt zoals bij netwerkje.com is aangegeven en deze op poort 3 komt te staan. Deze sluit ik dan aan op de WAN poort van de experiabox. Maar nadat ik het geheel op deze wijze heb aangesloten gaat het voicelampje niet branden en is er ook geen telefoonverbinding. Ook hen ik geprobeerd een Netgear GS105Ev2 voor de ASUS router te plaatsen en vlan 6 en 7 voor de router te splitsen zoals http://www.multigesture.net/articles/how-to-use-your-own-router-on-kpn-glasvezel/, hier is aangeven. Bij deze manier krijg ik niet eens een pppoe verbinding opgezet. Hier lijkt het alsof de poort waar het signaal van de genexis op zit niet eens werkt. Is het hier iemand gelukt om via de ASUS router een verbinding op te zetten voor internet direct via de asus en telefoon over de ASUS naar de experiabox?

Begrijp ik goed dat je telefoon op je Asus router wil aansluiten? dit gaat niet werken, telefoon werkt alleen via de experiabox aangezien KPN de gegevens niet wil vrijgeven.

-edit

je geeft tegenstrijdige info, je begint met dat je telefoon over de experibox wil hebben, maar in de laatste zin juist via de Asus....

Reputatie 7
Er komt een update voor deze router. Opvallend vind ik: "Fixed IPTV related issues."

Ik hoopte dat ik met de router de  Vlan 6 op poort 1 en Vlan 7 op poort 4 te krigen en deze met de Experia box te verbinden, zodat de Experiabox voor de telefoon gebruikt wordt.

Ik ben sinds vandaag overgestapt op KPN glasvezel (kom vanuit Ziggo). Ik heb de experiabox in mijn thuisnetwerk weggelaten, maar ik krijg mijn PC en TV niet via 1 lijn geactiveerd. Ik heb een Asus RT-AC66U, die ik heb geconfigureerd zoals het eerder al aangegeven is.



De situatie is als volgt. Ik heb de glasvezeldoos direct op de router aangesloten. Vanuit poort 1A gaat er een lan kabel helemaal naar zolder waar ik het door middel van 2 switches verdeel. In dit geval doet internet het wel, maar de TV blijft haken bij het initialisatiescherm. Indien ik deze tak omzet naar poort 4A, dan doet de TV het wel, maar de rest van mijn apparatuur op zolder niet meer. Ik heb onlangs heel veel tijd en moeite in deze setup gestoken en hoop dat het op een 'simpele' manier op te lossen is.

De poorten 2a, 3a en 4a worden voor o.a. NAS en Denovo stekkers die naar HTPC e.d. gaan gebruikt. Op dit moment met deze configuratie (VLAN instellingen van eerder in dit forum) hebben poorten 3a en 4a geen internet.

Alvast bedankt!
Reputatie 7
Dag Kartale, welkom op het forum.

Het skippen van de ExperiaBox van KPN wordt door KPN niet ondersteund en is (hoewel naar verluidt niet onmogelijk) vragen om moeilijkheden, zoals je zelf ook al ondervindt. Hetzelfde geldt eigenlijk ook voor het gebruik van één en dezelfde poort (van de EB) voor zowel TV als internet. Ik heb zelf een Linksys EA6500 router in bridge mode achter de EB hangen (Cat6 bekabeld en op de tweede verdieping) zodat hij feitelijk dienst doet als Access point, waarbij DNS en DHCP door de EB afgehandeld worden. In de EB heb ik aan de Linksys via DHCP-binding een vast IP-adres toegekend, net als aan mij Wi-Fi-printer en Windows server. SSID en w8woord van zowel EB als Linksys zijn gelijk, maar de kanaalnummers niet. Werkt allemaal prima.

Helemaal onderaan dit topic staan nog een paar aanbevolen topics over dit onderwerp, misschien dat je daar nog wat aan hebt.

Reageer