V8 met ASUS RT-AC66U

  • 31 juli 2013
  • 72 reacties
  • 16638 keer bekeken


Toon eerste bericht

72 reacties

Kun je een screenshot plaatsen? Ik heb dat probleem ook gehad maar dan zit je bij de verkeerde setting. Ik help je graag ff verder.

met een reset is het opgelost..

nu heb ik zoals jou alle instellingen gedaan..

alleen krijg ik geen tv..

wel internet.

Moet ik in de router nog wat wijzigen?

heb ingelogd op de router me ppooe.

deuverman@kpnmail.nl

en wachtwoord.

las ook ergens dat het met een mac adres moet? 

xx-xx-xx-xx-xx-xx@direct-adsl ofzo

 ik heb een glasvezel, maakt dit uit?

https://

Bijgaande mijn screenshots. Als je het 1 op 1 zo overneemt zou het moeten lukken. De instellingen van de router moeten alleen op PPPoE staan. Je hoeft geen Mac adres te klonen e.d. tenminste dat heb ik niet hoeven doen. 

Schermafbeelding 2015-05-07 om 22.40.23.png

Schermafbeelding 2015-05-07 om 22.40.48.png

Schermafbeelding 2015-05-07 om 22.41.15.png

Schermafbeelding 2015-05-07 om 22.41.18.png

Schermafbeelding 2015-05-07 om 22.41.31.png

Ga morgen nog een poging doen! Bedankt voor al je moeite alvast.

Op de Router doe ik geen mac clone, bedoelde het inloggen op pppoe.

Nu log ik in met kpnmail en WW wat wel werkt, maar ik lees dat je ook via je mac adres van de experiabox kan inloggen.
hij werkt niet bij mij op deze manier.

wel als ik de managede switch eruit haal.

Poort 3/4 op de router op vlan 4 zet. krijg ik gewoon tv.

en de 2 andere poorten op de router gebruik ik voor de switches

time out = opgelost.

Heb het zonder de managed switch gedaan. Router direct op de NTU aangesloten.

IPTV op poort 3/4 vlan 4

poort 1/2 vrij voor internet

Mijn pc zit op poort 1

Umanaged switch zit op poort 2 voor de rest van de apparaten.

nu doe ik verschillende test met de snelheid maar ik kom niet boven de 200 mb uit bij verschillende testen  ookla/kpn/ziggo/speedtest. ook verschillende servers getest op ookla.

Ik heb een 500/500 mb lijn.

Moet ik nog iets anders instellen op de router?

Ik heb qua snelheden alles op het maximale gezet.

De router kun je ook gebruiken voor deze opties als je gebruik maakt van de ASUS RT-AC66U. De router heeft ook de mogelijkheid om met VLAN's te werken. Ik heb hier zelf geen gebruik van gemaakt omdat ik in de veronderstelling was dat de router beperkt is omdat ik niet weet of de VLAN's vanuit de ASUS tagged of untagged zijn. In het laatste geval kun je b.v. VLAN 4 weer doorlussen in een nieuwe switch waardoor je op meerdere plekken in huis TV kan kijken. 

Als je maar 200Mbit haalt dan kan het niet anders zijn dan dat je geen CAT6 kabels gebruikt. CAT5E gaat volgens mij maar tot 250Mbit. Je kunt ook even controleren of je ethernet lampje van je NTU groen is (zie meegestuurde afbeelding). Als dit het geval is zit je op 500Mbit, brandt hij oranje dan heb je (nog) geen 500Mbit. Op de afbeelding zie je een oranje lampje branden. Bij mij thuis (ik heb 500mbit) brand dit lampje groen.

Als je het graag op "mijn" manier zou willen wat volledige vrijheid biedt moeten we eens een keer telefonisch contact zoeken. Via het forum blijft het lastig uitleggen en begrijpen.

glasftu.jpg

Reputatie 7
Zelfs over stugge Cat5 (zonder e) is (in tegenspraak tot de specificaties) met gemak 500Mbps te pompen, dus ik ben er nog niet zo zeker van dat dit te maken heeft met de bekabeling.

Ik zou het wel interessant vinden eens te meten wat de snelheid is met dezelfde kabels, maar dan met de Experia Box als router.

Dit zou idd kunnen kloppen. Om in mijn situatie alles uit te sluiten heb ik overal CAT6 kabels gebruikt zodat alle LAN verbindingen over gigabit ethernet lopen. Ik moet eerlijk bekennen dat ik het verschil tussen CAT5 en CAT6 niet heb getest. 

Als je een ASUS RT-AC66U router hebt dan heb je sowieso gigabit ethernet op alle poorten. Brand je lampje groen op je NTU? Just checking?

Goedemorgen,

Het lampje brand inderdaad groen!

Voorheen met de Experiabox haalde ik met met huidige netwerk ook 500/500 soms zelfs teste daarboven van 520.

Heb alles met cat5e bedraad, zodat ik zeker ben van een gigabyte netwerk in huis.

Heb ook bewust mijn computer op de router aangesloten.

Wat ik zo ga doen is wat testen met met laptop doen of het misschien toch aan de kabel of computer kan liggen. Wat ik wel vreemd zou vinden.

Reputatie 7
Plaats anders die Asus ook eens eenvoudig als tweede router achter de Experia Box, zoals beschreven in dit topic.

Meet dan ook eens de snelheid van de PC aangesloten op de Asus.

Zojuist de computer aangezet en de speedtest via kpn even aangezet.

upload zat eerst zelfs op 670 mbit/s

Edit: ook via ookla een goeie verbinding zelfs 590 mbit/s upload

http://www.speedtest.net/my-result/4349898705

test snelheid 10-05-2015.jpg

Hallo wjb,

Houd dit in dat er bij KPN er een setting is die aangeeft dat er nu gebruik gemaakt dient te worden van routed-tv i.p.v. bridged tv?

Heb namelijk een collega waarbij we de Experia Box hebben vervangen voor een Asus RT-N66U en dit heeft een aantal weken goed gewerkt. Maar sinds dit weekend werkt het niet meer. Hij heeft bij zijn aansluiting wel een Experia Box V9 gekregen.

 Gr. Wosses

Reputatie 7
Hoi wosses, welkom op het forum.

Er is geen setting, als de nieuwe firmware op de V9 staat (9v7), dan is er sprake van routed-iTV.

Ok, maar de Experia Box zit er niet tussen. Dus dan zou er ook geen sprake zijn van routed-tv. Of heb ik dit mis. 

Morgen allemaal,

Als er gebruikt wordt gemaakt van een ASUS router b.v. de RT-AC66U dan dient gebruik gemaakt te worden van de volgende settings PPPoE (zie eerste afbeelding). In de tweede afbeelding staat een voorbeeld als je het VLAN verkeer via de router wil laten lopen. In de router dien je aan te geven op welke poort de TV, telefonie en Internet wordt doorgegeven. Enig nadeel is dat er maar 1 poort per VLAN beschikbaar is dus je niet makkelijk meerdere IPTV's kunt gebruikten. Mocht je dit wel willen dan is het gebruik van een managed switch voor de router een betere oplossing.

screencapture-192-168-1-1-Advanced_WAN_Content-asp-1431414776116.png

4443i35555703EEB67AD1.jpeg

Ik heb dezelfde instellingen, alleen gaan de kabels van poort 1 en poort 4 naar 1 switch waar alles op aangesloten is. Denk dat dit het probleem is. 

Als het goed is zijn de VLAN's nadat ze de router verlaten untagged. Dit betekent dat het TV signaal, telefonie en internet vanuit de router niet meer doorgegeven kunnen worden in een volgend station (router, switch, wat dan ook). Jouw switch kan vermoedelijk niet omgaan met de untagged VLAN's.

Door je switch voor je router te plaatsen (indien gebruik makend van een managed switch) kun je de VLAN 6 (voor internet) vanuit je switch untagged doorgeven aan je router en je TV signaal vanuit je switch untagged aan elke volgende switch (in je woonkamer, slaapkamer). 

Het hangt er natuurlijk vanaf of je dat wilt. 

Maak geen gebruik van een managed switch. Zit denk ik niks anders op dan de infrastructuur aan te passen en de TV gewoon via de Experiabox te laten lopen en alleen de internet via de Asus.

Blijf het wel vreemd vinden dat het 4 weken goed is gegaan er geen problemen waren.

Ik heb hetzelfde gehad. Door een unmanaged switch in de woonkamer te zetten heeft het een maandje gewerkt. Toen de stroom uitviel deed de TV het niet meer. Kennelijk verliest de switch zijn benodigde settings als de stroom eraf gaat. Bij een managed switch heb je dit probleem niet.

Kleine update: heb zojuist eveneens mijn ASUS AC68U router direct aan de glasvezel gehangen. De manierMorgen allemaal,

Als er gebruikt wordt gemaakt van een ASUS router b.v. de RT-AC66U dan dient gebruik gemaakt te worden van de volgende settings PPPoE (zie eerste afbeelding). In de tweede afbeelding staat een voorbeeld als je het VLAN verkeer via de router wil laten lopen. In de router dien je aan te geven op welke poort de TV, telefonie en Internet wordt doorgegeven. Enig nadeel is dat er maar 1 poort per VLAN beschikbaar is dus je niet makkelijk meerdere IPTV's kunt gebruikten. Mocht je dit wel willen dan is het gebruik van een managed switch voor de router een betere oplossing.







Kleine update: heb zojuist mijn ASUS AC68U direct aan de glasvezel gehangen. Bovenstaande manier werkt nog steeds, met een kleine wijziging:
Bij gebruikersnaam vul je je MijnKPNid in met je eigen wachtwoord.
Kleine update: heb zojuist eveneens mijn ASUS AC68U router direct aan de glasvezel gehangen. De manierMorgen allemaal,

Als er gebruikt wordt gemaakt van een ASUS router b.v. de RT-AC66U dan dient gebruik gemaakt te worden van de volgende settings PPPoE (zie eerste afbeelding). In de tweede afbeelding staat een voorbeeld als je het VLAN verkeer via de router wil laten lopen. In de router dien je aan te geven op welke poort de TV, telefonie en Internet wordt doorgegeven. Enig nadeel is dat er maar 1 poort per VLAN beschikbaar is dus je niet makkelijk meerdere IPTV's kunt gebruikten. Mocht je dit wel willen dan is het gebruik van een managed switch voor de router een betere oplossing.







Kleine update: heb zojuist mijn ASUS AC68U direct aan de glasvezel gehangen. Bovenstaande manier werkt nog steeds, met een kleine wijziging:
Bij gebruikersnaam vul je je MijnKPNid in met je eigen wachtwoord.


Ik heb bovenstaand ook uitgevoerd, alleen heb het probleem dat mijn zenders stotteren. Daarnaast werkt het ophalen van de zenders niet wanneer mijn NTU aangesloten zit op mijn eigen router i.p.v. Experiabox. Bij een reset van de decoders moet ik de NTU eerst op de Experiabox aansluiten, zenders binnenhalen en dan weer omswitchen naar de eigen router om TV te hebben. Ik heb een ASUS RT-N66U. Ik werk op mijn eigen router met de default IP reeks 192.168.1.1 t/m 254. Iemand suggesties?

Reageer