Beantwoord

Verbinding met NAS

  • 11 februari 2019
  • 9 reacties
  • 101 keer bekeken

Wij hebben thuis een netwerk. Op dat netwerk zijn aangesloten: een pc, soms een laptop , NAS (Synology DS216j), twee tv’s en wat apparatuur via de Wifi en dat geheel verbonden met het internet via een Experia box v10A.

Nu hadden we tot voor kort een andere Experia box en GEEN problemen. Tot mijn vrouw via de tv netflix wilde gebruiken. Na veel communicatie met kpn medewerkers kregen wij de nieuwe Experia box, de v10A. Netflix werkt!

Helaas stapelt zich nu het ene probleem na het andere op. Na enige tijd wordt dat wel met behulp van kpn medewerkers opgelost (we hebben zelfs bezoek gehad van twee monteurs) maar even later popt een volgend probleem op.

Het probleem wat we sinds een paar dagen hebben is dat de communicatie tussen de NAS en de Router niet goed werkt. De NAS neemt de communicatie van mijn PC en het internet over door zich tot hotspot te verklaren. Via google begrijp ik dat er iets met poorten toewijzen aan de hand is maar het is “boven mijn pet” gedoe.

Ik heb de klacht bij kpn neergelegd en krijg als commentaar: dat is niet ons pakkie an, zoek het zelf maar uit.
De enige oplossing die ik nu nog weet is een andere provider te zoeken. Weet iemand een beter oplossing?
icon

Beste antwoord door wimjvanenk 21 februari 2019, 11:29

Goedemorgen heren,

In het afgelopen weekend heb ik het probleem opgelost -denk ik- door de eerste 10 (1 t/m 10) interne ip adressen vast te zetten. Vanaf dat ogenblik liep alles weer als een trein. Ik was dus zeer trots op mijzelf maar nu lees ik uit bovenstaand bericht dat KPN het misschien voor mij opgelost heeft. Mijn eigenwaan kreeg een schrammetje: goed voor mijn karakter.

Maar hoe dan ook: mijn dank!!
Bekijk origineel

9 reacties

Reputatie 7
Badge +17
Hoi Wim. Ik hoop dat het niet zover hoeft te komen! KPN ondersteunt normaliter geen externe hardware maar gelukkig zitten hier op het forum een hoop knappe koppen die je daar wel bij kunnen helpen.
Wat voor NAS is het precies? In veel gevallen helpt het al als je een bepaald systeem genaamd UPnP aanzet., Het zou goed kunnen dat dit op jouw vorige experiabox ook al aanstond. Hierbij is wel het devies: Als het niet nodig is, ook niet aanzetten. Omdat je het beheer over poorten overlaat aan een automatisch systeem. Mocht je hulp willen bij het open zetten van poorten kunnen we je dat stap voor stap uitleggen.
Beste Erwin.

Bedankt voor je reactie. Ik stap liever ook niet uit KPN omdat ik er meer dan dertig jaar heb gewerktbij KPN in de financiële hoek.

Mijn Nas is een Synology DS216. Ik heb er ook de mediaserver op staan, dus het was wat stil in huis, de laatste dagen.

De UPnP op de experiabox staat al langer aan maar toch zegt de Nas dat hij/zij geen UPnP router kan vinden.
Vanmorgen heb ik op de experiabox via Networking-NAT-Portmapping aan het ipadres van de Nas poorten toegevoegd. Een private poort, TCP/UDP 80 en een Public poort TCP/UDP 5000. Eerlijk gezegd, ik vond iets op het internet waar ik de "ballen" van snap. Maar een beetje try and error en het ziet er naar uit dat het werkt. Ik heb weer lawaai in huis van de mediaserver! Maar ik ben nog steeds niet opgescheept met een stabiele oplossing: de nas kan bv nog geen UDnP router vinden om maar wat te noemen.

Ik hoop dat de knappe koppen in je buurt mij kunnen leiden bij de finale stappen.


Groeten

Wim
Reputatie 7
Badge +17
@wjb , @RobinFlikkema Hebben jullie nog een ingeving? Zo te lezen zijn we al goed op weg.
Reputatie 7
@Erwin_, het probleem zit in vier lettertjes die vervangen moeten worden door drie lettertjes ... dus vervang die V10A door een V10.
De reactie van wjb is voor mij een beetje delphisch. Bedoelt hij/zij dat ik mijn v10A moet inruilen voor een v10? Waar? hoe?
Reputatie 7
De reactie van wjb is voor mij een beetje delphisch. Bedoelt hij/zij dat ik mijn v10A moet inruilen voor een v10? Waar? hoe?
Ik bedoel inderdaad dat KPN eigenlijk die V10A zou moeten omruilen naar een V10.
De V10A zit helaas nog vol bugs t.a.v. DHCP en port-forwarding, twee onderdelen die toch wel heel belangrijk zijn in het succesvol kunnen benaderen van jouw Synology NAS.
Ik weet dat KPN hard bezig is om deze bugs plat te slaan, maar de vraag is wanneer die er een nieuwe firmware voor de V10A beschikbaar zal zijn.
Reputatie 7
Badge +17
Het toeval wil dat we vannacht begonnen zijn met het updaten van de firmware. Hierbij zouden de issues met de DHCP opgelost moeten zijn. Of dat ook jouw probleem gaat oplossen kan ik niet beloven. De update kun je zelf binnenhalen door een harde reset te doen. Hiermee worden wel alle eigen instellingen verwijderd. Als je het modem zichzelf laat updaten, gebeurt dit niet maar dan kan het nog een paar nachtjes duren ( de update wordt deze week gefaseerd en 's nachts, uitgerold).
Goedemorgen heren,

In het afgelopen weekend heb ik het probleem opgelost -denk ik- door de eerste 10 (1 t/m 10) interne ip adressen vast te zetten. Vanaf dat ogenblik liep alles weer als een trein. Ik was dus zeer trots op mijzelf maar nu lees ik uit bovenstaand bericht dat KPN het misschien voor mij opgelost heeft. Mijn eigenwaan kreeg een schrammetje: goed voor mijn karakter.

Maar hoe dan ook: mijn dank!!
Reputatie 7
Badge +17
Haha. Ik moest glimlachen om je verhaal, Wim! Wat er van onze kant is verandert is dat het systeem dat IP adressen uitdeelt stabieler en sneller is geworden. Als jij zelf relevante poorten hebt opengezet is dat alleen maar goed ( ook dit systeem hoort nu stabieler te werken door de update. ) Ik denk dat het dus een hele mooie samenwerking is geworden. (los van het feit dat ik het betreur dat je er werk van hebt gehad en de v10a stabieler bij ons de fabriek had moeten uitkomen ).
Ik spreek de hoop uit dat alles nu netjes blijft draaien, zoals het hoort!

Reageer