Beantwoord

Verbinding valt steeds weg / Videoland hapert

  • 1 oktober 2019
  • 7 reacties
  • 223 keer bekeken

Ik heb een 100mb/s internet abonnement en die snelheid haal ik bijna altijd was heel fijn is. Echter valt de verbinding regelmatig weg. Na een paar seconden moet ik mijn laptop dan opnieuw verbinden met het WiFi-netwerk. Het is niet structureel. Soms meerdere keren op een avond, soms een hele dag geen last van. Daarnaast kijken we videoland via onze chromecast maar klapt die verbinding er altijd uit.

Ik heb een Experiabox V10A.

Wat is de oplossing voor beide problemen?
icon

Beste antwoord door Bart_Z 16 oktober 2019, 16:22

Heb je inmiddels een oplossing gevonden? Ik heb namelijk geen reactie meer van je mogen ontvangen. 

Bekijk origineel

7 reacties

Reputatie 4
Badge +7
Hoi @WillV, welkom.

Ik lees twee problemen. Mogelijk zelfs verbonden met elkaar. Dat moeten we nog even uitzoeken.

Als eerste de wegvallende verbinding. Gaat dat alleen om de WiFi? Of valt de hele verbinding weg? Dus ook als je de laptop met een kabel aansluit op het modem? Als het puur om de WiFi gaat wil ik je aanraden de WiFi tuner eens te doorlopen. Deze optimaliseert de WiFi. Geeft dat verbetering?

En dan het tweede probleem. Je kijkt Videoland via de Chromecast. Deze valt uit, dit omdat de WiFi uitvalt en dus de verbinding met de Chromecast verbreekt? Zeg ik dat goed? Want dan lijkt het samenhang te hebben. Mogelijk dat de WiFi tuner daar ook de oplossing voor biedt.

In ieder geval wil ik voor de zekerheid je verbinding nog eens doormeten om te kijken of er niet nog meer aan de hand is. Zou je daarvoor jouw Forumprofiel willen voorzien van in ieder geval jouw postcode + huisnummer. Ik hoor graag als je dat gedaan hebt, dan ga ik even meten.
Dag @Bart_Z,

De WiFi tuner heb ik al gedaan. Gisteravond viel de verbinding meerdere malen weg. De laptop disconnect dan met de router.

De Chromecast valt zelf niet uit maar geeft aan dat er geen connectie meer is.

Ik heb mijn postcode + huisnummer toegevoegd!
@Bart_Z Gisteravond en vandaag klapte de WiFi er ook meermaals uit. Tot op heden nog geen bericht van je ontvangen. Duurt wel erg lang zo.
Reputatie 4
Badge +7
Wat irritant zeg. Nog steeds wegvallende verbinding dus. De WiFi tuner heeft dus niet geholpen? Het klopt in ieder geval dat deze dan de verbinding even kan wegvallen. Het modem moet de nieuwe instellingen even verwerken. Je bent wel verbonden met het juiste WiFi SSID van achter op het modem? Maak je ook nog gebruik van een versterker? En wordt de verbinding wel beter als je naast het modem gaat zitten?
Ja de vervinding valt nog steeds weg. Nee de WiFi tuner heeft niet geholpen. Nee ik heb het niet over het wegvallen van de verbinding tijdens de WiFi tuner. Ja ik ben verbonden met het juiste SSID. Nee maak geen gebruik van versterker. Ik zit naast het modem dus kan niet dichter bij het modem gaan zitten. Wat is de oplossing?
Reputatie 4
Badge +7
Zou je voor mij nog eens een speedtest willen uitvoeren? Ik ben benieuwd naar de snelheden?

En heb je de WiFi tuner doorlopen via de laptop of via de telefoon?
Reputatie 4
Badge +7

Heb je inmiddels een oplossing gevonden? Ik heb namelijk geen reactie meer van je mogen ontvangen. 

Reageer