Beantwoord

Verbinding valt weg bij online gamen

  • 24 september 2018
  • 6 reacties
  • 528 keer bekeken

Ik heb echt precies hetzelfde probleem... Sinds 2 weken dat mijn internet exact hetzelfde doet bij gamen... Cs Go / LoL, dus niet specifiek 1 game. Ook valt het internet dan even 10 tot 30 seconde weg en vervolgens gebeurt dit niet meer en kan ik door. Vreselijk irritant, omdat deze games beide een penalty geven, waardoor je soms niet meer kunt spelen voor een bepaalde tijd. Ik heb er afgelopen jaar geen last van gehad en er is niks gewijzigd qua hardware / connecties.

*Admin: afgesplitst en eigen topic voor je vraag aangemaakt
icon

Beste antwoord door ewoudalexander 28 september 2018, 18:52

Hoi Paul,

Op het wifi wachtwoord na is er helemaal nooit wat aangepast. De pc zit direct op de modem aangesloten, de wifi-versterker is alleen om het signaal naar zolder te versterken en zit er ook al zo lang tussen, als dat de boel hier door de monteur is geïnstalleerd. Nu moet ik zeggen, dat ik er de afgelopen 2 dagen geen last van heb gehad. Het is echt een periode van 2,5 week geweest dat het dagelijks elke keer gebeurde als mijn pc voor het eerst connectie maakte met de modem (omdat hij aan ging) en dan in de eerste 15/20 minuten.

Laten we hopen dat het nu stabiel blijft en anders meld ik mij wel weer 🙂
Bekijk origineel

6 reacties

Reputatie 7
Badge +24
Hi @ewoudalexander, welkom. Welk modem heb je? Bij jou valt de verbinding dus ook weg in de eerste paar minuten van gamen. Merk je dat ook op andere apparaten of alleen op de pc? En is die bekabeld aangesloten? Kun je je gegevens invullen in je profiel en mij een seintje geven als dat is gebeurd?
Hoi Paul,

Ik heb de v10, vorig jaar oktober gekregen en tot een paar weken geleden nooit problemen mee gehad. Wel een wifi versterker nodig, maar die heeft het ook altijd goed gedaan. Mijn pc is bekabeld aangesloten en hier is ook niks in gewijzigd t.o.v. de eerste keer dat het is aangesloten. Verder is de connectie altijd stabiel en gewoon snel, alleen dat eerste kwartier is meestal het probleem. Ik heb mijn gegevens ingevuld.

Ik game alleen op mijn pc, dus merk er verder weinig van op andere apparaten.
Reputatie 7
Badge +24
Oké, en is jouw PC bekabeld aangesloten op die WiFi-versterker(/Acces point), of direct op de V10? Ik zie geen onderbrekingen in het signaal zelf in ieder geval. Ik weet niet of er allemaal instellingen zijn aangepast in het modem, maar zou je die V10 een harde reset willen geven? Let wel op dat eventuele instellingen opnieuw moeten gebeuren op het modem.
Hoi Paul,

Op het wifi wachtwoord na is er helemaal nooit wat aangepast. De pc zit direct op de modem aangesloten, de wifi-versterker is alleen om het signaal naar zolder te versterken en zit er ook al zo lang tussen, als dat de boel hier door de monteur is geïnstalleerd. Nu moet ik zeggen, dat ik er de afgelopen 2 dagen geen last van heb gehad. Het is echt een periode van 2,5 week geweest dat het dagelijks elke keer gebeurde als mijn pc voor het eerst connectie maakte met de modem (omdat hij aan ging) en dan in de eerste 15/20 minuten.

Laten we hopen dat het nu stabiel blijft en anders meld ik mij wel weer 🙂
Reputatie 7
Badge +24
Opmerkelijk is het sowieso. Maar fijn dat je er nu geen last van lijkt hebt natuurlijk. Mocht het toch weer terugkomen, probeer dan in ieder geval nog die harde reset en laat het vooral weten inderdaad. 🙂

Tijdje geleden alweer, maar inmiddels werd de frequentie van de storing erger. Sinds een paar maanden heb ik er last van. Inmiddels is vervangen de experiabox, de NTU, de kabels, en vandaag een stuk glasvezel (wat was geknakt door de monteur die de ntu kwam checken).

 

Ik denk, nu kan het niet meer misgaan. Net 20 minuten aan het gamen en hij viel weer weg voor 10 seconde. Ik word er een beetje gek van en de monteurs denk ik ook nu :)

Reageer