Beantwoord

Wachtwoord Experia WiFi anders dan V10a (hoe te resetten)

  • 9 december 2019
  • 9 reacties
  • 145 keer bekeken

Ik zit gigantisch te klooien met die wifi verstekers, de zwarte wel te verstaan. Vandaag is er een monteur geweest, heeft een V10A geplaatst, de wifi versterkers zijn eraf geweest, nu krijg ik ze niet meer in de Thuis-app, de gescande qr-code is niet het juiste wachtwoord, aldus de app, en als ik de versterkers benader vanuit de laptop dan kan ik niet inloggen omdat ik het wachtwoord niet weet. Hoe reset ik, of maak ik een nieuw wachtwoord zodat ik er weer in kan? 

Dank vast!

Grts. Rob

PS. het wachtwoord van de V10A doet het niet voor de wifiversterkers…..

*admin: Ik heb je afgesplitst en een eigen topic voor je aangemaakt

icon

Beste antwoord door Natasja 20 december 2019, 16:17

Wat lastig dat het nog steeds niet is opgelost, Rob. Even voor mijn beeldvorming: als je nu naar http://192.168.2.150 gaat om in te loggen en je vult daar admin en het wachtwoord in, kun je dan wel in de Experia WiFi inloggen? Als dit IP-adres al in gebruik is door een ander apparaat, dan heeft je Experia WiFi een ander IP-adres. Dit kun je achterhalen door in te loggen in je Experia Box via http://192.168.2.254. Hier vind je een overzicht van alle aangesloten apparaten met het bijbehorende IP-adres. Verder werken de versterkers wel zoals het hoort? Dan lijkt het inderdaad eerder op een probleem met de app. Als je een reactie hebt van de ontwikkelaars, deel je die dan hier? 
 

Bekijk origineel

9 reacties

Reputatie 3
Badge +4

Dag @Rob0365. Van harte welkom hier. Even ter check: je kunt niet meer inloggen in je Experia WiFi's? Heb je wellicht de netwerknaam en het wachtwoord van de Experia Box V10a aangepast? Je dient dan de Experia WiFi's te resetten, zodat het wachtwoord kan worden gesynchroniseerd. De Experia WiFi neemt het wachtwoord van de Experia Box namelijk over. Je reset de Experia WiFi als volgt:

  • Koppel de Experia WiFi's los;
  • Druk 5 seconden op de knop 'reset’ (die vind je naast de ethernetpoort aan de achterkant) tot de Experia WiFi uit is. Hij start vanzelf weer op en haalt dan alle gegevens op uit het modem.

Ik lees graag of het is gelukt. 

Hi Natasja,

Dank voor het afsplitsen van dat andere draadje 👍

Ik heb gedaan wat je voorstelde, maar zonder het gewenste resultaat, de WiFi Experia’s blijven categorisch de wachtwoorden weigeren, wat ik ook doe.

Maandag komt er weer een monteur, ben benieuwd of die nog wat bereikt.

Groet, Rob

Reputatie 3
Badge +4

Dag @Rob0365. Dank voor je reactie. Jammer om te lezen dat het niet is gelukt met die stappen. Ik ben wel benieuwd hoe het nu is. Hoe is het monteursbezoek verlopen? 

Dag Natasja,

Monteur is geweest, die kreeg het op e.o.a. manier voor elkaar om de versterkers vanuit zijn laptop te benaderen en het ww te wijzigen. Ik heb met dat ww zegge en schrijven 1x in kunnen loggen in de KPN Thuis app, daarna werd datzelfde ww (zonder het zelf weer gewijzigd te hebben) geweigerd door de app. Grap is wel dat ik nu zelf ook vanuit mijn laptop de beide versterkers kan benaderen, met het ww van de monteur, maar de app weigert categorisch.

Persoonlijk denk ik dat het aan de app ligt, maar omdat ik geen ontwikkelaar ben maar slechts een leek weet ik dat natuurlijk niet zeker. Gisteren heb ik daarom een mailtje gestuurd naar de apps afdeling van KPN vergezeld van een aantal screenshotjes uit mijn iPhone, hopelijk kunnen ze er iets mee.

We wachten af.

 

Groet, Rob

Reputatie 3
Badge +4

Wat lastig dat het nog steeds niet is opgelost, Rob. Even voor mijn beeldvorming: als je nu naar http://192.168.2.150 gaat om in te loggen en je vult daar admin en het wachtwoord in, kun je dan wel in de Experia WiFi inloggen? Als dit IP-adres al in gebruik is door een ander apparaat, dan heeft je Experia WiFi een ander IP-adres. Dit kun je achterhalen door in te loggen in je Experia Box via http://192.168.2.254. Hier vind je een overzicht van alle aangesloten apparaten met het bijbehorende IP-adres. Verder werken de versterkers wel zoals het hoort? Dan lijkt het inderdaad eerder op een probleem met de app. Als je een reactie hebt van de ontwikkelaars, deel je die dan hier? 
 

De laatste reactie van de app-ontwikkelaars was letterlijk dat ze ook met hun handen in het haar zaten...:wink:

Ik heb op hun advies eerst de versterkers opnieuw opgestart en als dat geen resultaat zou geven (deed het niet) daarna teruggezet naar de factory settings. Dat gedaan, geen soelaas. Vervolgens had ik zelf nog een brainscheet en heb ik de app gedownload in de iPhone van mijn vrouw, een 7 Plus met iOS 13.3, t.o.v. mijn XS Max iOS 13.3, en gek genoeg werkt het in de iPhone van mijn vrouw wél….vervolgens probeer ik het weer in mijn iPhone en alsof de duvel ermee speelt accepteert die plotseling ook het ww en kan ik in de app :thinking:  Met dien verstande dat ik wel iedere keer 2x het ww in moet voeren anders gebeurt er nog niks. Lijkt mij nog steeds niet helemaal zoals het hoort, maar hey, het werkt in ieder geval op een bepaalde manier.

Dus voorlopig maar even aankijken wat er gaat gebeuren, ik denk dat de combi van XS Max en die app niet heel jofel is, knapt wellicht op met een update.

 

Fijne dagen nog, en als er iets verandert dan laat ik dat hier nog even weten, 

Reputatie 3
Badge +4

Excuses voor de late reactie, @Rob0365. Het lijkt inderdaad echt op een compatibiliteitsprobleem. Hoe dan ook: goed om te lezen dat het nu met een omweg werkt. Ik lees het graag als je nog updates hebt uiteraard.

En of de duvel er mee speelt; vanochtend werd het ww wederom geweigerd door de versterkers…..via de laptop werkt het nog wel maar de app geeft er de brui aan 🤪🤪

Reputatie 3
Badge +4

Oeps! Ik had dus beter geen antwoord kunnen markeren. :wink:  Als het via de laptop wel nog steeds lukt, dan lijkt het er toch op dat het ergens in de app niet goed gaat. Heb je de app eigenlijk al eens verwijderd en opnieuw geïnstalleerd? Herstart daarna voor de zekerheid ook je toestel. Gezien je al met de app-ontwikkelaars in gesprek bent, ben je in ieder geval al op de goede plek. Heb je het ook weer bij hen gemeld? 

Reageer