Beantwoord

Wanneer is snelheidsverhoging naar 200mbit actief?

  • 5 December 2022
  • 25 reacties
  • 239 keer bekeken

Wordt langzaam aan helemaal gek van die klantenservice. Je wordt gewoon gedwongen bepaalde woorden te spreken, vervolgens krijg je een digi-stem wie jouw probleem totaal niet oplost, een medewerker krijg je niet te spreken.
Probleem: gisteren snelheidsverhoging aangevraagd (100/100 naar 200/200) waarbij vermeld dat deze gelijk actief is. Anderhalve dag later is enkel het nieuwe tarief actief, geen verhoging.
Wordt er nu echt narrig van dat het schijnbaar onmogelijk is iemand bij KPN te spreken te krijgen wie dit kan oppakken.
 

icon

Beste antwoord door Erwin_ 10 December 2022, 08:24

Bekijk origineel

25 reacties

Badge +17

Dag @JakWep meet je met een bekabelde pc of laptop? Of via wifi?

Alles is bekabeld m.u.v. mobiele telefoons en 1 tablet

Badge +17

Heb je het glasvezelkastje al 2 minuten van de stroom gehaald?

Al 2 of 3x gedaan, FritzBox meerdere keren opnieuw opgestart.
Gisteren al na 15 min. email gehad dat snelheid actief was. Niets dus ! !
Speedtest wordt trouwens gewoon gedaan vanaf PC met bekabelde verbinding.

Badge +17

Kan je een foto plaatsen van het glasvezelkastje? Soms moet dat vervangen worden bij een hogere snelheid heb ik ergens gelezen. 

 

Vandaag 6 keer naar klantenservice gebeld, zonder enkel resultaat behalve keer op keer doorverbonden te worden (zelfs met een medewerker van XS4ALL wie ook niets voor me kon betekenen).

Ben inmiddels al 3 dagen hiermee aan het klooien zonder dat ik iemand te spreken krijg wie dit kan oplossen.
Frustratie inmiddels zo opgelopen dat ik alles van KPN ga opzeggen, ben er klaar mee ! ! !

Hoi @JakWep . Ik hoop dat ik het tij nog kan keren!

Je noemt XS4All . Was/ben jij klant bij hun?  En ben je destijds automatisch overgezet naar het KPN systeem?

 

Hallo @Erwin_ 

 

Nee….begonnen bij Planet Internet (ADSL).
Later werd hier als een van de eerste gemeentes glasvezel uitgerold met XMS als provider. XMS werd later door KPN “opgevreten” en iedereen werd naar Telfort gezet. Telfort inmiddels ook weg en overgezet naar KPN. 
Mag ik wel ff vermelden dat het feit het niet lukt nog niet het grootste probleem is, echter wel dat ik 4 (!!) dagen met de klantenservice aan het bellen ben en in totaal meer als 3 uur in de wacht heb gestaan na talloze keren te zijn doorverbonden en vervolgens na ongeveer 20 min de verbinding automatisch werd verbroken. Er is daar gewoon niemand wie me kan doorverbinden met iemand wie dit kan oplossen, belachelijk ! !
Gisteren voor het laatst contact gehad, er zou een “expert” ingeschakeld worden en deze zou binnen 24 uur contact met mij opnemen. Kon zelfs een tijdspanne aangeven, gevraagd om na 14:30 contact op te nemen. Het laat zich raden: Helemaal niets gehoord !! 
Inmiddels zit ik nog steeds met een verbinding van 100/100 wat door diverse activiteiten in huis naar mijn mening niet meer toereikend is.
Frustratie neemt alleen maar toe, gewoon belachelijk voor de marktleider in NL op gebied van telecommunicatie.

Speedtest wordt trouwens gewoon gedaan vanaf PC met bekabelde verbinding.

Is deze rechstreeks op de Fritzbox aangesloten? Er zit geen switch tussen ofzo?

@JakWep . Okay.  Kun jij je profiel aanvullen en mij daarna hier een seintje geven? Dan ga ik de lijn doormeten. 

(bellen hoeft nu niet meer. We lossen het hier wel op. Hou er wel rekening mee dat ik hier niet 24/7 ben. Dus reacties kunnen op zich laten wachten).

 

@Erwin_ 

Profiel is zojuist aangevuld.

Alvast hartelijk bedankt voor je moeite.

@Nick83 

 

Zit een Netgear GS308E tussen…..

Heb echter al meerdere malen zowel glasvezelmodem opnieuw opgestart, Frizbox opgestart, zelfs Experiabox (v12) teruggezet en ook switch ge-reset en afgekoppeld. Allemaal zonder resultaat..

Reputatie 6
Badge +7

Kun je in de web interface van je Switch eens kijken bij de port statussen van het apparaat. als het goed is zouden de verbindingen tussen je computer waarmee je test en je Experiabox/Fritsbox allemaal op 1000M moeten staan qua Linked speed. is dat bij jou ook het geval? 

(de lijn naar je TV is wel een 100M lijn mocht die ook aan de switch hangen)

@Vulpen 

Op switch zitten enkel 2 pc's, interface geeft gewoon 1000 aan. Tevens in Fritzbox, waar alle LAN poorten op 1000 staan

 

De reden waarom je nu maar 100Mbit haalt is omdat je abonnement momenteel ook 100Mbit is.

Ik zie wel een aantal pogingen om te upgraden naar 200Mbit maar die zijn allemaal mislukt. 

 

Moet ik (namens jou) een nieuwe poging doen ?

@Erwin_ 

 

Je mag gerust proberen 'm op 200 te zetten, dit is tenslotte wat ik wil.
Heb echter meerdere malen naar 200 geprobeerd, zelfs naar 1000, en ook en keer een downgrade naar 50 gedaan. Hij blijft hier echter alleen maar 100/100 geven.

@Erwin_ 

Naar aanleiding van bericht van @Vulpen hierboven heb ik voor de zekerheid de managed switch verwisseld voor een non-managed switch (Netgear GS108)
Naar mijn mening mag dit niets uitmaken, maar om zeker te zijn toch even gewisseld.

 

Ik ben nu vrij maar zal die order er morgen inzetten. En dan bewaak ik het proces.  Eens kijken wat er nou precies misgaat. (hopelijk niks, deze keer)

Reputatie 6
Badge +7

@Erwin_

Naar aanleiding van bericht van @Vulpen hierboven heb ik voor de zekerheid de managed switch verwisseld voor een non-managed switch (Netgear GS108)
Naar mijn mening mag dit niets uitmaken, maar om zeker te zijn toch even gewisseld.

 

Als je TV hebt moet je de E versie weer terugplaatsen, zo uit mijn hoofd ondersteund de non E versie geen IGMP Snooping. ‘ t Ging vooral of je netwerk wel 1gb bekabeling had 

@Vulpen 

TV zit niet op de switch, maar rechtstreeks op de FritzBox

@JakWep Ik heb de order geplaatst. Geef me hier morgen even een seintje. Dan check ik of het allemaal volgens plan verloopt.

@Erwin_  Het is gelukt ! Snelheid is nu 200/200.

Geen idee waarom ie het nu wel doet, maar wil je wel hartelijk danken voor de moeite en geboden service. 

Vriendelijke groet,

 

J.

 

Fijn! Dat valt dan weer mee.  Ik kan ook lastig achterhalen waarom die andere order(s) het niet gehaald hebben.  Blijft vreemd maar mooi dat het nu werkt. 

Reageer