Beantwoord

WiFi met Experia versterker werkt niet

  • 4 november 2019
  • 2 reacties
  • 48 keer bekeken

WiFi werkt sinds gisteren niet meer op de 1e etage van ons huis. De experia WiFi is rechtstreeks verbonden met de modem op de begane grond. WiFi beneden bij de modem werkt probleemloos. Op telefoon krijg je een volledige verbinding met WiFi te zien maar werkt toch niet op de 1e etage maar wel op begane grond. Op de experia box zijn vier lampjes van links naar rechts: Constant Groen, constant Blauw, uit, uit. Ik heb van alles geprobeerd maar ik kom er niet uit kan iemand me helpen??

icon

Beste antwoord door Jasper 6 november 2019, 11:34

Hoi @Danyl, welkom bij ons op het forum. De Experia WiFi geeft geen goede verbinding begrijp ik. De lampjes die branden geven aan dat het apparaat aan staat en er een internetverbinding actief is. Het vierde lampje geeft aan of er apparaten met de Experia WiFi verbonden zijn, dat dat lampje uit is doet vermoeden dat jouw telefoon nog steeds met de begane grond is verbonden en niet overschakelt naar de Experia WiFi. Als je boven de WiFi van jouw telefoon even uitzet en daarna weer aan, krijg je dan wel een betere verbinding en gaat het laatste lampje dan wel branden?

Bekijk origineel

2 reacties

Reputatie 7
Badge +13

Hoi @Danyl, welkom bij ons op het forum. De Experia WiFi geeft geen goede verbinding begrijp ik. De lampjes die branden geven aan dat het apparaat aan staat en er een internetverbinding actief is. Het vierde lampje geeft aan of er apparaten met de Experia WiFi verbonden zijn, dat dat lampje uit is doet vermoeden dat jouw telefoon nog steeds met de begane grond is verbonden en niet overschakelt naar de Experia WiFi. Als je boven de WiFi van jouw telefoon even uitzet en daarna weer aan, krijg je dan wel een betere verbinding en gaat het laatste lampje dan wel branden?

Reputatie 7
Badge +13

Hoi @Danyl, ik heb nog geen reactie van je gezien. Is het nog gelukt?

Reageer