Vraag

Wifistoring Nefit Easy

  • 12 april 2018
  • 18 reacties
  • 5082 keer bekeken

Geen wifiverbinding met Nefit Easy Moduline kamerthermostaat.
Wifisymbool met rood kruis.
Hoe los ik dit op?

18 reacties

Reputatie 7
Badge +30
Even opnieuw verbinden?
Hoi Robin,
Heb al van alles geprobeerd maar het icoontje van Wifi symbool met rood kruis blijft nog steeds zichtbaar bij aanraking van de moduline. Geeft bij opnieuw instellen van de moduline Easy wel aan dat ik bij alle 3 de icoontjes groen licht heb.Heb een Experia v10
Ondanks alle pogingen:
- Harde reset V10
- Harde reset Nefit Easy
- Check of WPA2 is ingesteld
Geen wifiverbinding met Nefit Easy Moduline kamerthermostaat.
Wifisymbool met rood kruis blijft terugkomen.

Vanuit Nefit krijg ik een verwijzing naar mijn Wifi maar ik weet niet wat ik nog meer kan doen. Wie weet er een oplossing.
Reputatie 7
Badge +30
Een verwijzing naar mijn WiFi? Heb je daar meer info over of was dat echt het enigste wat ze zeggen. Als ze namelijk even iets specifieker/technischer antwoorden dan kan er waarschijnlijk wel iets mee gedaan worden.

Maar, heb je in de Experiabox (of andere repeaters die je hebt) als wel gekeken of je niet toevallig 802.11n-only gebruikt. De Nefit Easy ondersteunt alleen de (verouderde) b & g standaard. Geen n of ac.

Robin
Reputatie 5
Badge +7
Op welk wifi kanaal staat de experiabox ingesteld?

De Nefit Easy ondersteunt namelijk alleen de wifi kanalen 1 t/m 11
Ik heb alle drie aanstaan : instelling is b + g + n
Helaas die heb ik dus ook gecheckt en nog steeds geen succes.
Hij staat ingesteld op Auto
Reputatie 5
Badge +7
Kies ipv van auto een kanaal tussen de 1 & 11
OK heb kanaal 4 ingesteld !
Reputatie 7
Badge +30
Hoi,

Als ik hier commentaar op mag geven, kies altijd alleen 1,6 of 11. Als iedereen dat doet heb je netjes 3 gescheiden frequenties en storen die niet op elkaar.
Nogmaals een harde reset op mijn thermostaat opnieuw Wifi ingesteld wederom zonder succes.
Ok heb kanaal 1 gekozen. Reset van thermostaat en nog steeds geen succes.
Reputatie 7
Badge +30
Kan je in de V10 het 5Ghz netwerk eens totaal uitzetten en kijken of je dan wel kan verbinden? Als de WiFi chip van de Nefit net niet de beste kwaliteit is kan het nog wel zijn dat ie daar mee zit te klooien.

Dit kan je doen via WiFi, Geavanceerd en dan bij 5Ghz op Off klikken. Na de test kan je die logischerwijs weer aanzetten. Het beste is om dit even te doen met een bekabeld aangesloten PC, maar kan theoretisch gezien ook met een WiFi verbinding.
Ok heb nu ook het 5Ghz kanaal uitgezet. Wederom harde reset thermostaat en geen succes. Nu heb ik toch bijna alles uitgeprobeerd.......
Reputatie 7
Badge +30
Tja, misschien nog even kijken naar de versleuting? Op de WiFi pagina kan je ook voor WPA2-only kiezen (ipv WPA en WPA2). Biedt dat nog iets?
Nee geen optie: Keuze zijn WPA/WPA2 of WPA2 .....
Reputatie 7
Badge +30
Ja WPA2 kiezen, geen WPA/WPA2
misschien even een foto van de afbeelding op je easy meesturen.

Volgens Nefit zijn zouden de routerspecificaties de volgende zijn:
- wifi 802.11 b/g
- DHCP ingeschakeld
- WEP-128, WPA / WPA2 PSK encryptie
- SSID niet verborgen

Reageer