Beantwoord

Wireless en Broadband lampje blijft groen branden

  • 18 mei 2015
  • 4 reacties
  • 1283 keer bekeken

Hallo KPN,

Onze Xperia Box v8 heeft het altijd goed gedaan, tot vandaag. Anderhalve week geleden kwam er een monteur aan onze deur, omdat er twee huizen verderop een slechte verbinding was. Hij heeft het een en ander gecheckt bij onze router (ik was er zelf niet bij, dus weet niet wat hij gedaan heeft). Maar het internet deed het daarna gewoon nog.

Vandaag zette ik de box eventjes uit, omdat mijn laptop niet kon verbinden (ik kwam er later achter dat dit probleem bij mijn laptop lag en niet bij het modem). Toen ik hem weer aanzette, bleven de lampjes van Wireless en Broadband knipperen. Dit gaat nou zo al drie uur door. Ik heb de router opnieuw verbonden met de bekabeling. Niks. Meerdere malen aan en uit gezet en nog niks. Wellicht weet het forum meer?

Onze router is een Xperia Box V8 van Telfort. We hebben geen glasvezel kabel en alleen de kabels DSL en POWER zijn aangesloten met de box. We hebben ook geen ISRA, maar gewoon een telefoonstekker.

Bij voorbaat dank

icon

Beste antwoord door BenStofbergen 18 mei 2015, 17:53

Toen ik op het punt stond om mijn laptop aan te sluiten, kreeg ik ineens berichtjes binnen op mn telefoon en nu branden allevier de lampjes. Blijkbaar heeft onze modem gewoon opstartproblemen, en duurt het langer dan 30 minuten voordat hij weer is aangemeld.

Toch dank voor het lezen. :D Het internet doet het weer

Bekijk origineel

4 reacties

Reputatie 7
Hoi BenStofbergen, welkom op het forum.

Kwam die monteur onaangekondigd bij jullie langs?

Heeft die monteur zich kunnen ligitimeren?

Als broadband groen brandt, dan zou er dus een verbinding met Internet moeten zijn.

Kan je met een bedraad aangesloten PC wel op Internet komen?

Doet de TV het (als je Alles-in-1 hebt)?

Doet de telefoon het?

De monteur kwam wel onaangekondigd, maar kwam de dag daarvoor ook al aan de deur. Hij heeft zich niet gelegitimeerd, maar ik was er dan ook zelf niet bij. Uiteindelijk heeft hij naar kabels staan graven om de verbinding een paar huizen verder te verbeteren, dus heel verdacht is dat niet. Hij heeft onze router alleen gebruikt om te meten waar de fout was (wat dus in een kabel onder de grond zat)

Ik heb geprobeerd om mijn laptop direct met het modem aan te sluiten, zonder succes.

Wij hebben niet alles-in-een, dus de tv is niet aangesloten op het modem.

De telefoon doet het prima.

Reputatie 7
Kan jij met de bedraad aangesloten PC wel op http://192.168.2.254 komen?

Toen ik op het punt stond om mijn laptop aan te sluiten, kreeg ik ineens berichtjes binnen op mn telefoon en nu branden allevier de lampjes. Blijkbaar heeft onze modem gewoon opstartproblemen, en duurt het langer dan 30 minuten voordat hij weer is aangemeld.

Toch dank voor het lezen. :D Het internet doet het weer

Reageer