zte H369a firewall aanpassen

  • 25 juli 2015
  • 9 reacties
  • 2534 keer bekeken

Geachte lezers,

Ik heb afgelopen week de nieuwe zte h369a modem mogen ontvangen van kpn,

deze heb ik zojuist geinstalleerd en onder vond tot net geen problemen ook heb ik me xbox 360 hier op draaien en gaat prima met port forwarding.

Maar ik krijg wel regelmatig als ik op internet een site wil op zoeken err_name_not_resolved

Het maakt niet uit of ik het op de laptop zoek of me telefoon/ tablet ik krijg deze melding. overigens had ik dit probleem niet bij de h220n die gister nog draaide.

Ik heb bij probleem oplossen gekeken en die gaven een aantal opties aan proxy instellingen veranderen/ dns server instellingen veranderen en firewall veranderen.

ik werk niet met proxy en heb deze ook niet ingesteld en het lijkt mij dat dit de oorzaak niet kan zijn.

Wel heb ik de dns geprobeert te veranderen naar dat van google maar zowel op 8.8.8.8 als 8.8.4.4 maar dan heb ik als nog de zelfde problemen op mijn toestellen.

Nu heb ik bij firewall gekeken op de H369a en deze staat op hoog ingesteld standaard, zoals het nu lijkt kan ik deze niet veranderen wat bij voorgaande versies modems van kpn wel kon.

iemand enig idee hoe ik dit als nog kan veranderen of suggesties voor het probleem err_name_not_resolved?

alvast vriendelijk bedankt.

* Admin: topic naar juiste categorie verplaatst


9 reacties

Reputatie 7
Badge +30
19chicco91 schreef:
Geachte lezers,

Ik heb afgelopen week de nieuwe zte h369a modem mogen ontvangen van kpn,

deze heb ik zojuist geinstalleerd en onder vond tot net geen problemen ook heb ik me xbox 360 hier op draaien en gaat prima met port forwarding.

Maar ik krijg wel regelmatig als ik op internet een site wil op zoeken err_name_not_resolved

Het maakt niet uit of ik het op de laptop zoek of me telefoon/ tablet ik krijg deze melding. overigens had ik dit probleem niet bij de h220n die gister nog draaide.

Ik heb bij probleem oplossen gekeken en die gaven een aantal opties aan proxy instellingen veranderen/ dns server instellingen veranderen en firewall veranderen.

ik werk niet met proxy en heb deze ook niet ingesteld en het lijkt mij dat dit de oorzaak niet kan zijn.

Wel heb ik de dns geprobeert te veranderen naar dat van google maar zowel op 8.8.8.8 als 8.8.4.4 maar dan heb ik als nog de zelfde problemen op mijn toestellen.

Nu heb ik bij firewall gekeken op de H369a en deze staat op hoog ingesteld standaard, zoals het nu lijkt kan ik deze niet veranderen wat bij voorgaande versies modems van kpn wel kon.

iemand enig idee hoe ik dit als nog kan veranderen of suggesties voor het probleem err_name_not_resolved?

alvast vriendelijk bedankt.

Hallo,

Firewall kan gerust op hoog staan, dit heeft geen effect op je internetervaring.

De error name not resolved is waarschijnlijk een DNS probleem. Heb je dit probleem ook als je een andere browser gebruikt?

Als het om Chrome gaat kan je deze link gebruiken en op "Clear cache" klikken. Als dit ook niet werkt zou ik het helaas niet weten. Misschien dat dan een ander forumlid nog tips/ideeen heeft.

Robin

hallo robin

ja ik heb dit probleem bij opera, internet explorer, fire fox en google chrome

dat klopt en daar dacht ik eerst ook aan maar met de instellingen van de google dns servers onder vindt ik geen verschil.

mvg

Reputatie 7
Hoi 19chicco91, welkom op het forum.

Het aanpassen van de firewall van hoog naar een ander level heeft geen enkele impact op het probleem dat jij ervaart. Sterker nog, het security level hoog is eigenlijk het enig juiste level en daarom is deze niet aanpasbaar. Dit is overigens op vele voorgangers van de V10 ook het geval.

Als je op de V10 ook al een keer de DNS server op 8.8.8.8 hebt ingesteld en je dan nog steeds dit probleem ervaart, dan vermoed ik ofwel een probleem met de DNS cache op de V10 danwel de DNS cache op de apparaten zelf.

Overigens is het onverstandig om de DNS server van Google in te stellen als je tenminste enige waarde hecht aan jouw eigen privacy.

Ik neem aan dat de betrokken apparaten hun IP adres automatisch van de DHCP server krijgen en niet op het apparaat zelf vast zijn ingesteld. Klopt dat?

Druk eens op de herstelknop van de V10. Heeft dit iets veranderd?

hallo wjb,

bedankt voor je advies ja me apparten krijgen van de DHCP hun ip adressen en ik heb nog voor ik de bericht posten de modem al eens gereset en toen bleef het probleem ook bestaan.

Ik heb zojuist de herstelknop ingedrukt en de modem sprong bij services op oranje al knipperend en internet ging uit, na 3 min kwam hij online en heb ik het weer geprobeert op al mijn toestellen en het is nog niet gelukt ik krijg nog steeds de melding err_name_not_resolved.

Hoe zou ik kunnen uitsluiten of het de dns cache van de modem is of van mijn toestellen??

mvg 

zelfs nog even me tablet en samsung s6 terug gezet naar fabrieksinstellingen en de internet browsers opnieuw gedownload probleem is daar ook niet mee verholpen. 

Reputatie 7
Wat staat er ingevuld op de V10 bij "ISP DNS" en "primary DNS"?

Pagina Settings -> DHCP.

achter "isp dns" staat optie off aan
bij primary dns staat nu 192 168 2 254

je had gelijk wat betreft dns cache opschonen daarmee is het probleem op de laptop opgelost en werkt het internet naar behoren.

Reputatie 7
De DNS instelling op de V10 is dan in ieder geval correct. (ISP DNS: Off en Primary DNS: 192.168.2.254)

inderdaad want op de laptop draait het internet naar behoren. nu zat ik gister avond te denken aangezien ik de xbox statisch heb gemaakt ivm met port forwarding zou het normaliter niks uit moeten maken voor de rest wat klopt want de laptop doet het.

maar nu heb ik voor de gein toch alles thuis statisch gemaakt hiermee lijkt het er op dat het deels verholpen is want nu wil de telefoon (Samsung s6) soms wel werken ( gelukje? ) maar nog steeds weigerd hij grote deels van de tijd sites zoals bijvoorbeeld mijnkpn, mijning, en heel soms zelfs Google.nl

terwijl ik met mobiel internet van KPN op me toestel wel dezelfde sites kan laden.

Reageer