Beantwoord

Android 4.4.2 te oud?


Mijn Sasung S4 mini heeft Android versie 4.4.2 en is up to date volgens Samsung Update. Maar KPN SmartLife app weigert de Centrale te zoeken omdat die te oud zou zijn. Wat nu?
icon

Beste antwoord door Krull 7 februari 2019, 10:41

Hoi ibbab,

Je hebt net SmartLife aangeschaft en wilt starten met het installeren begrijp ik?
De eerste keer dat je de app start moet je de SmartLife box registreren. Ik denk dat de app daarvoor onderwater een web-pagina aanroept en dat jouw telefoon deze web pagina niet goed laat zien.
Ja, dat komt dan omdat je telefoon aan de oude kant is. Je kan dit oplossen door een andere telefoon te gebruiken voor de registratie, maar je kan het ook via je PC doen. Ga dan naar https://www.qivicon.com/mein-qivicon/ en log in met je SmartLife email adres en wachtwoord.
Als je de SmartLife box geregistreerd hebt, kan je gewoon de app op je telefoon gebruiken.
Bekijk origineel

2 reacties

Reputatie 1
Badge
Hoi ibbab,

Je hebt net SmartLife aangeschaft en wilt starten met het installeren begrijp ik?
De eerste keer dat je de app start moet je de SmartLife box registreren. Ik denk dat de app daarvoor onderwater een web-pagina aanroept en dat jouw telefoon deze web pagina niet goed laat zien.
Ja, dat komt dan omdat je telefoon aan de oude kant is. Je kan dit oplossen door een andere telefoon te gebruiken voor de registratie, maar je kan het ook via je PC doen. Ga dan naar https://www.qivicon.com/mein-qivicon/ en log in met je SmartLife email adres en wachtwoord.
Als je de SmartLife box geregistreerd hebt, kan je gewoon de app op je telefoon gebruiken.
Reputatie 3
Badge +1
Hallo @ibbab , de app zou moeten werken op android 4.4 en hoger, als deze telefoon inderdaad android 4.4.2 gebruikt zou dit mogelijk moeten zijn. Kan je een screenshot sturen met de melding als het nog steeds niet werkt?

Reageer