Beantwoord

Beeld loopt continu vast op TV+ Box

  • 25 February 2024
  • 4 reacties
  • 103 keer bekeken

Wij hebben sinds 1 week nieuwe tv ontvangers, KPN TV+.

9 jaar geen problemen met de oude tv ontvangers en nu loopt alles continu vast. Soms moet de ontvanger 4 keer opnieuw opgestart worden voordat we weer tv kunnen kijken…..

Kan iemand ons vertellen hoe we van dit probleem afkomen, alle ontvangers zijn bekabeld aangesloten.

Heb spijt dat ik mijn oude ontvangers teruggestuurd heb naar KPN………

icon

Beste antwoord door Roel1956 27 February 2024, 17:04

Bekijk origineel

4 reacties

Een half jaar geleden heb ik ook de overstap gemaakt naar de nieuwe 4k ontvangers. Gelukkig nog niet direct de oude ontvangers teruggestuurd. Als je bedenkt dat KPN nu ruim een jaar met de uitrol bezig is en het NOG STEEDS een dramatisch product is…… ronduit droevig!

De nieuwe ontvangers destijds geretourneerd na wat aandringen. 

Hopelijk kun je alsnog de ontvangers weer omruilen?? (ben bang dat dat niet gaat lukken)

Reputatie 7
Badge +24

Hi @J.O.H.A.N.  welkom hier.

Ik denk graag mee. Zo te lezen zijn alle ontvangers rechtstreeks met een kabel aangesloten. Hier zit verder geen switch of router tussen? 

Mag ik aannemen dat je je modem ook hebt gereset? En ook de ontvanger gereset

@Roel1956 ik zie dat je een eigen topic hebt, zou je daar verder willen gaan? Dan blijft het hier overzichtelijk. 

@Alex van KPN  Mijn bedoeling was om Johan te ‘steunen’ met het feit dat hij spijt heeft over het terugsturen van de oude ontvangers en anderen te waarschuwen om niet eerder de ‘oude schoenen’ weg te gooien voordat je zeker weet dat de nieuwe schoenen lekker/probleemloos lopen. 

Excuus dat ik me even buiten ‘mijn eigen’ topic heb gewaagd😟

@Alex van KPN , ja klopt alles gereset om gek van te worden!!
Halverwege een tv programma krijgen we zwart beeld met de mededeling dat er iets fout gegaan is en dat er hard gewerkt wordt aan een oplossing….. 

Daarna een reset toegepast en dan is de mededeling je hebt geen internettoegang (?) terwijl andere tv’s wel gewoon beeld hebben. Bovendien zit de desbetreffende tv via een ethernet kabel aangesloten. Daarna duurt het ongeveer 10 minuten voor er eindelijk weer beeld is…..

Als ik van te voren geweten had dat de nieuwe TV+ kastjes deze gebreken hadden dan had ik ze niet aangesloten en mijn oude vertrouwde kastjes van 9 jaar geleden behouden.

Mijn vraag hierbij is komt hier binnenkort een oplossing voor want ik begrijp dat ik niet de enige ben die deze problemen ondervindt?

Reageer