Beantwoord

Foutcode STB-NMC-400: wat kan ik eraan doen?

  • 20 May 2022
  • 29 reacties
  • 31569 keer bekeken

Ik heb die fout code ook en wil nu wel is daadwerkelijk de oplossing en niet dat slap antwoorden iedereen keer dood moe van  

 

Admin: afgesplitst en eigen topic voor je aangemaakt

icon

Beste antwoord door Marcia van KPN 25 May 2022, 21:28

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

29 reacties

Reputatie 7
Badge +30

Beste @Jay Van Wijngaarden, welkom! Wat jammer om te lezen dat jij dit ook ervaart. Deze foutcode behelst verschillende problemen. Het is dan ook heel lastig om te zeggen wat er precies aan de hand is. Er kunnen verschillende factoren meespelen. Heb je op onze website al eens het stappenplan bij verbinding met zender verbroken doorgelopen? Heb je dus al eens: 

  • de ontvanger herstart (minimaal 30 seconden het stroom eraf)
  • alles behalve de ontvanger losgekoppeld van het modem
  • eventuele draadloze verbindingsset ertussenuit gehaald
  • het modem herstart
  • de ontvanger nog eens herstart (minimaal 30 seconden het stroom eraf)

Als dit niet heeft geholpen, kan je dan uitleggen hoe jouw netwerk in elkaar zit? Welke Experia Box heb je, heb je ook wifi versterkers, hoe heb je alles aangesloten? De community helpt je graag verder!

Wat is het toch een vervelende zaak dat je steeds met de foutcode STB-nmc-400 geconfronteerd wordt. Dat is vervelend TV kijken, je moet steeds naar een ander kanaal en weer terug. Dit gebeuren is voor een leek een heel ingewikkeld gebeuren, je bent van heel veel zijwegen afhankelijk. Kan kpn dit niet verhelpen.

Reputatie 7

Wat voor een apparatuur (merk, type, aantal) heb je allemaal in jouw netwerk staan?

Ik ben met name geïnteresseerd in apparatuur anders dan computers, telefoons en tablets. Denk dus aan wifi accesspoints, switches, printers, zonnepanelen, NASsen en andere IoT apparatuur.

Als je alles loskoppelt behalve de TV ontvanger, heb je dan nog steeds last van die STB-NMC-400 melding?

Toevallig een omvormer van SMA op internet aangesloten??

Toevallig een omvormer van SMA op internet aangesloten??

Ja, hoezo? Kan dat hem in de weg zitten? Maar ik heb deze al jaren aan het internet. Kun je het eens uitleggen? 

Ook wij hebben sinds een maand van die foutmelding waarbij we van zender moeten wisselen. Voordat KPN mij vraagt wat voor (netwerk-) apparatuur heb; ik heb standaard KPN/ Xs4all apparatuur, Fritz!box. 
 

Heb al jaren deze apparatuur en ook hebben niets gewijzigd. 
 

Het zou KPN sieren als zij persoonlijk langskomen bij al die klanten die last hebben van deze zeer vervelende storing. 
 

Ik overweeg zo langzamerhand Social Media in te zetten om aandacht te vragen voor dit probleem waar veel klanten last van hebben en waarbij KPN alleen maar in staat is om vragen te stellen over apparatuur en adviezen van loskoppelen geven. 

Reputatie 7

Heb je zonnepanelen?

Zo ja, welke type omvormer?

Gebruik je een switch en zo ja, welk merk en type?

Heb je een "draadloze" verbindingsset?

Heb geen zonnepanelen. Heb alleen de FritBox van XS4All/ KPN. Draadloze set is ook van XS4All/ KPN. Heb ook alles bekabeld getest. Ook dan hetzelfde probleem. Heb uiteraard ook alle stappen die KPN voorschrijft geprobeerd. Geen verbetering.

Reputatie 7

Draadloze set is ook van XS4All/ KPN. Heb ook alles bekabeld getest. Ook dan hetzelfde probleem. 

Heb je tijdens dat testen dan ook alle adapters van de "draadloze" verbindingsset helemaal losgekoppeld?

Ja alles losgekoppeld. 

Ik kon ook al sinds een maand of 2 niet meer tv kijken via de ontvanger. Zender begint met spelen, daarna stopt het en daarna de bekende melding. Switch ik van zender precies hetzelfde, begint, stopt en foutcode.

Daarop alles losgekoppeld, de tv ontvanger alleen op de xperiabox v12, opnieuw proberen, zelfde probleem. Daarop een andere kabel vanaf de experiabox v12 naar de tv ontvanger, je weet maar nooit, zelfde probleem. Daarop alles uit en aan, eerst modem, zelfde probleem, daarna tv ontvanger, ietsje beter? geen melding, wel haperend beeld en blokjes in het begin, daarna loopt het soepeler. Al met al niet heel overtuigd van een goede werking.

Waarom ik er nu pas mee kom? We hebben 2x een chromecast met google tv gekocht, en hierop de kpn tv app geïnstalleerd, draait als een trein, dus de noodzaak was er ook niet zo.

Mijn setup is als volgt: Internet via DSL naar Experiabox, in poort 1 een andere router voor mijn eigen netwerk, in poort 2 de interactieve tv ontvanger. That's it. Alles zit verder (in een ander segment) op poort 1. En alleen de tv-ontvanger zit in poort 2, verder hangt er niets aan vast. Dus er kan geen verstoring op treden. Ook de SMA omvormer zit via het andere netwerk op andere wifi punten van Aruba aangesloten op de rest van het netwerk.

Reputatie 1

Hallo allemaal, ik heb ook te maken gehad met deze storing, maanden lang bellen resetten niks heeft geholpen. Ben nu twee overgestapt naar een andere provider en de storing is niet meer opgetreden. De KPN is in mijn ogen te lax om deze problemen op te lossen.😡

Reputatie 7

Naar welke provider ben je overgestapt?

Reputatie 1

Ziggo 

Reputatie 7

Ziggo 

Tja, logisch dat je daar dan geen last meer van hebt, die maken immers geen gebruik van IGMP multicasting.

Overigens is de kans best groot dat de oorzaak van die problemen in jouw eigen thuisnetwerk heeft gezeten. Zo zijn switches zonder IGMP snooping, "draadloze" verbindingssets, Ubiquity accesspoints en omvormers van SMA voor zonnepalen regelmatig de oorzaak gebleken.

Reputatie 1

Is dat dan de oorzaak van al die mensen die deze storing hebben.

Kan het zijn omdat ik van XS4ALL DEVOLO wifi adapters gebruik voor mijn 2 tv’s? Had jarenlang, toen ik XS4ALL klant was geen problemen met de DEVOLO’s van XS4ALL. Onze problemen waren pas begonnen toen XS4ALL overging naar KPN. In dezelfde periode gingen we van 500mb naar 1G download.

Reputatie 1

Het probleem doet zich dus voor met een KPN aansluiting, ben blij dat ik er nu eindelijk van verlost ben.

Het probleem doet zich dus voor met een KPN aansluiting, ben blij dat ik er nu eindelijk van verlost ben.

Dat weet ik niet zeker. Daarom vraag ik jullie om advies.

 

Als het aan de DEVOLO wifi adapters voor de tv ligt, zouden de wifi adapters van KPN dat mijn probleem oplossen?

Reputatie 1

Ik kan je hierbij niet helpen ik weet het niet, het enige wat ik wel weet nu ik ben overgestapt dat ik er geen problemen meer mee heb God zij dank.

Reputatie 7
Badge +30

Ik kon ook al sinds een maand of 2 niet meer tv kijken via de ontvanger. Zender begint met spelen, daarna stopt het en daarna de bekende melding. Switch ik van zender precies hetzelfde, begint, stopt en foutcode.

Daarop alles losgekoppeld, de tv ontvanger alleen op de xperiabox v12, opnieuw proberen, zelfde probleem. Daarop een andere kabel vanaf de experiabox v12 naar de tv ontvanger, je weet maar nooit, zelfde probleem. Daarop alles uit en aan, eerst modem, zelfde probleem, daarna tv ontvanger, ietsje beter? geen melding, wel haperend beeld en blokjes in het begin, daarna loopt het soepeler. Al met al niet heel overtuigd van een goede werking.

Waarom ik er nu pas mee kom? We hebben 2x een chromecast met google tv gekocht, en hierop de kpn tv app geïnstalleerd, draait als een trein, dus de noodzaak was er ook niet zo.

Mijn setup is als volgt: Internet via DSL naar Experiabox, in poort 1 een andere router voor mijn eigen netwerk, in poort 2 de interactieve tv ontvanger. That's it. Alles zit verder (in een ander segment) op poort 1. En alleen de tv-ontvanger zit in poort 2, verder hangt er niets aan vast. Dus er kan geen verstoring op treden. Ook de SMA omvormer zit via het andere netwerk op andere wifi punten van Aruba aangesloten op de rest van het netwerk.

@RolfKunst wat jammer om te lezen! Ik ben toch benieuwd wat er gebeurd als je alles loskoppelt en alleen de Box12 en de tv-ontvanger aansluit en bekabeld aansluit. Valt het dan ook weg? Zo niet, kan je één voor één alle andere apparatuur (wifipunten, omvormer) weer aansluiten. Zo ja, laat het dan weten, dan ligt het wellicht toch aan de lijn. 

 

Kan het zijn omdat ik van XS4ALL DEVOLO wifi adapters gebruik voor mijn 2 tv’s? Had jarenlang, toen ik XS4ALL klant was geen problemen met de DEVOLO’s van XS4ALL. Onze problemen waren pas begonnen toen XS4ALL overging naar KPN. In dezelfde periode gingen we van 500mb naar 1G download.

@S_Jeff ook voor jou geldt: als je alles loskoppelt en alleen de FritzBox en een tv-ontvanger bekabeld aansluit, dan ervaar jij dus ook wegvallende verbindingen? Valt je dan nog iets op aan lampjes op het glasvezelkastje (als je die hebt) of de FritzBox? En krijg je ook een foutmelding op de tv-ontvanger? Wanneer valt het uit? Is dit dagelijks, wekelijks?

@Marica ik had inderdaad ook alles losgekoppeld en alleen de FritzBox en tv-ontvangen bekabeld aangesloten. Helaas dezelfde melding. Frequentie is 3 tot 5 maal per dag. Na het switchen van zenders gaat het dan weer een paar uur goed.

@Marcia_ 

Ik weet niet wat er veranderd is, maar het lijkt allemaal weer te werken, ook geen vertraging meer bij het veranderen van zender. Geen meldingen meer. Ik heb het vermoeden dat er ergens in de lijnt toch een update is uitgevoerd.

Reputatie 7
Badge +30

Fijn dat het weer lijkt te werken, Rolf!

 

@S_Jeff heel rot! Ik kan je in dat geval adviseren even contact op te nemen met de XS4ALL klantenservice via 020-3987666. De telefonische klantenservice van XS4ALL kan je lijn doormeten en met jou bespreken wat het handigst is om te doen. Het zou niet weg moeten vallen als je alles losgekoppeld hebt.

Ik heb 3,5 jaar met wifiversterkers en een aparte ontvanger draadloos boven tv kunnen kijken. Ik haal de stroom eraf om een lamp op te hangen en het gedonder is begonnen, wifiversterker gaat blauw knipperen dus geen verbinding meer, dan weer groen, kan ik 2 minuten kijken en weer hetzelfde. Ik heb alle stappen gedaan die ik kon vinden op internet, hij heeft het toen 6 dagen gedaan, daarna weer begonnen, nu krijg ik het niet meer goed. Met verschillende kpn telefonistes aan de telefoon gezeten maar die laten je dezelfde stappen doen die ik al 30x gedaan heb. 1 wilde zelfs dat ik een nieuwe wifiversterker ging kopen, heb ik gedaan, 99 euro want de garantie was voorbij,  precies hetzelfde, gelukkig kon ik mijn geld terugkrijgen. De wifiversterker ontvangt boven gewoon niet meer goed en er is niks nieuws bijgekomen of iets veranderd.