Vraag

Geluid televisie valt regelmatig even weg

  • 28 July 2022
  • 14 reacties
  • 88 keer bekeken

Badge

ik heb zins Juni ook KPN internet en televisie alles is perfect alleen ik heb ook het probleem dat mijn geluid steeds even weg valt er gaan een paar dagen voorbij dan gaat het goed en dan ineens gebeurd het weer 

 

Admin: afgesplitst en eigen topic voor je aangemaakt


14 reacties

Badge

Ik ben ook overgestapt van Ziggo Naar KPN glasvezel met internet heb ik geen problemen 

maar met televisie kijken valt het geluid steeds even 1 seconde weg

na een reset gaat het weer even goed en daarna komt het weer terug

ik gebruik alle meegeleverde kabels

 

Admin: naar je eigen topic verplaatst

Reputatie 7
Badge +20

Hoi @Marco van O., welkom terug!
Dat is niet fijn TV kijken zo.

Kun je toelichten hoe je alles aangesloten hebt zitten? Specifiek, hoe zit je TV ontvanger aangesloten op je TV en op de experiabox? Gebruik je verder nog kastjes?

Badge

ik heb alles goed aangesloten na dat ik een software update via systeem heb gedaan gaat het weer een paar uur goed en dan komt het weer terug

Reputatie 7
Badge +20

Kun je ook toelichten hoe alles aangesloten zit en wat je precies aangesloten hebt zitten?

Badge

ik heb mijn box 12 in de gangkast hangen met een kabel naar mijn tv ontvanger daar zit een netgear switch tussen ik heb hem ook aleens rechtstreeks aan gesloten uiteraard

ik heb een Vip5202 

Reputatie 1
Badge

Dat probleem heb ik ook, nu merk ik wel dat het ligt aan de instelling van het itv kastje.

(Denk dat er een update nodig is voor dit probleem)

Menu- Instellingen- Geluid- Geluidsprioriteit deze staat op Dolby ingesteld, als ik het op Stereo instel heb ik hier geen last van.

Badge

bij mij staat hij op stereo

Reputatie 7
Badge +20

Ik heb er niet direct een verklaring voor vrees ik . Kun je ook nog eens een Frisse Start proberen vanuit het systeem menu? 
Je gebruikt ook niet toevallig nog iets van een soundbar, home cinema set of HDMI splitter tussen je TV ontvanger en de TV? Zou je ook een andere HDMI kabel kunnen proberen?

Verder ben ik ook wel benieuwd of er een patroon in zit, krijg je dit bij bepaalde content zoals opnames, terugkijken of on demand? Of bij specifieke zenders?

Badge

ik heb al 4 keer frisse start gedaan en het is random de ene keer blijft het een paar uur weg dan weer een dag en ik heb geen geluid systeem erop aan gesloten

 

Reputatie 1
Badge

Ik heb dit op de kanalen die in 5.1 uitzenden.

Ik heb een Sam... smart tv en het geluid stond ingesteld dolby ipv pcm (ben nu niet thuis)

Als ik deze op pcm zet en itv op stereo dan heb ik geen last. Dus dat heb ik gedaan.

Probeer dit uit als dat kan met je tv.

Badge

ik heb ook eem SAM tv bedankt voor de tip ga het morgen uitproberen ik laat het je weten 

Badge

Ik heb verschillende standen geprobeerd op mijn tv en box maar het probleem komt steeds terug?????

Reputatie 1
Badge

Jammer dat het niet gelukt is.
Misschien kun je het op een andere tv proberen, dan kun je dingen gaan uitsluiten.
ALs het daar ook is dan ligt het toch wel aan het ITV-kastje.
Heb je het ook op de kanalen die niet 5.1 zijn?
Daar heb ik het niet.
Aangesloten op mijn surround setje heb ik geen last, vanaf de tv naar versterker.

Als ik het ITV-kastje aansluit naar versterker dan is de vertraging te groot loopt niet synchrone ook niet als ik de vertraging bijstel.
Maar dat is niet het probleem hier.

Ik zou het verder niet weten, m.v.g. Paul

Reputatie 7
Badge +20

Ik vermoed ook dat dit iets van een instelling is in de TV, TV ontvanger of de combinatie daarvan.
Op afstand is dat wat lastig meedenken, ik ben ook wel benieuwd of je dit met alle content hebt. En bijvoorbeeld on demand of opnames?

Reageer