Geluid via TV+ Box is nog steeds heel zacht

  • 13 May 2024
  • 30 reacties
  • 238 keer bekeken

Reputatie 3
Badge

De problemen zijn er nog steeds met het geluid en we zijn nu inmiddels drie maanden verder. Is echt niet leuk meer.

Als ik via het tv+ boxje kijk ervaar ik die geluidsproblemen (zo zachtjes) en kijk ik op dezelfde tv online geen enkel probleem. 

Zou fijn zijn als het nu echt eens wordt opgelost. Dit probleem speelt al zolang.

 

Admin: Reacties afgesplitst en eigen topic voor je aangemaakt


30 reacties

Reputatie 4
Badge +4

De problemen zijn er nog steeds met het geluid en we zijn nu inmiddels drie maanden verder. Is echt niet leuk meer.

Als ik via het tv+ boxje kijk ervaar ik die geluidsproblemen (zo zachtjes) en kijk ik op dezelfde tv online geen enkel probleem. 

Zou fijn zijn als het nu echt eens wordt opgelost. Dit probleem speelt al zolang.

advies instellingen nakijken is onzin. met instellingen verander je verschillen niet.

en dit is weer een firmwarefout . was opgelost maar je je doet een firmware update en ...tada daar is het probleem weer terug. 

Reputatie 3
Badge

Nou precies 

De problemen zijn er nog steeds met het geluid en we zijn nu inmiddels drie maanden verder. Is echt niet leuk meer.

Als ik via het tv+ boxje kijk ervaar ik die geluidsproblemen (zo zachtjes) en kijk ik op dezelfde tv online geen enkel probleem. 

Zou fijn zijn als het nu echt eens wordt opgelost. Dit probleem speelt al zolang.

advies instellingen nakijken is onzin. met instellingen verander je verschillen niet.

en dit is weer een firmwarefout . was opgelost maar je je doet een firmware update en ...tada daar is het probleem weer terug. 

Nou precies dat Steffen! Heel erg vervelend. 

Reputatie 7

Als ik via het tv+ boxje kijk ervaar ik die geluidsproblemen (zo zachtjes) en kijk ik op dezelfde tv online geen enkel probleem. 

Is het geluid dan zo zachtjes bij alle zenders?

En wat als je een YouTube filmpje afspeelt op de TV+ Box?

Reputatie 3
Badge

Als ik via het tv+ boxje kijk ervaar ik die geluidsproblemen (zo zachtjes) en kijk ik op dezelfde tv online geen enkel probleem. 

Is het geluid dan zo zachtjes bij alle zenders?

En wat als je een YouTube filmpje afspeelt op de TV+ Box?

Even getest....dus YouTube via de apps op de TV+ box en YouTube via de apps op mijn tv (smart tv) en het verschil in volume is flink. 

Reputatie 7

Als ik via het tv+ boxje kijk ervaar ik die geluidsproblemen (zo zachtjes) en kijk ik op dezelfde tv online geen enkel probleem. 

Is het geluid dan zo zachtjes bij alle zenders?

En wat als je een YouTube filmpje afspeelt op de TV+ Box?

Even getest....dus YouTube via de apps op de TV+ box en YouTube via de apps op mijn tv (smart tv) en het verschil in volume is flink. 

Dus klopt het dat alle vormen van televisie kijken met de TV+ Box een laag volume hebben?

Weet je dan zeker dat het volume van de TV+ Box wel op maximaal staat?

Druk op het Google assist knopje van de afstandsbediening en zeg "Volume maximaal".

Is het volume daarna dan wel goed?

Reputatie 3
Badge

Als ik via het tv+ boxje kijk ervaar ik die geluidsproblemen (zo zachtjes) en kijk ik op dezelfde tv online geen enkel probleem. 

Is het geluid dan zo zachtjes bij alle zenders?

En wat als je een YouTube filmpje afspeelt op de TV+ Box?

Even getest....dus YouTube via de apps op de TV+ box en YouTube via de apps op mijn tv (smart tv) en het verschil in volume is flink. 

Dus klopt het dat alle vormen van televisie kijken met de TV+ Box een laag volume hebben?

Weet je dan zeker dat het volume van de TV+ Box wel op maximaal staat?

Druk op het Google assist knopje van de afstandsbediening en zeg "Volume maximaal".

Is het volume daarna dan wel goed?

Ja, dat hielp tot een paar weken geleden nog wel, maar nu al weken niet meer. Ook nog getest met Netflix en Prime video. Het ligt echt aan de TV+ Box. 

En nu net ook nogmaals geprobeerd met de Google assist. Maar nee....helpt echt niet meer.

 

Reputatie 7
Badge +20

Wat je als eerste kan proberen is:

Houd de knop met 3 kleurtjes ingedrukt en zeg hardop:  volume maximaal

Verder kan je het volume het beste regelen via de tv of soundbar, dat kan je via het menu of ab instellen. 

Waarschijnlijk regel je nu het volume met hoog laag via de Sagemcom DIW7022 (KPN tv+ box).

 

En wat versta jij onder zacht?

Kan je het volume niet voldoende hoog zetten op de tv of soundbar?

Waar staat het volume op de tv of soundbar op?

Bij ons tussen de 17 en 21 (ligt er aan of we Prime video of iets anders kijken). 

Prime video is erg hard bij ons namelijk en zetten we op 17 of 18. 

TV, HBO Max, Disney+ en F1 TV Pro staat het volume bij ons op 20

Het valt me hier ook op. 

Als ik eerst een FM radio zender aan heb en daarna een radiozender via de TV+ box moet de versterker al gauw 15 dB harder. Hij geeft het aan in dB's van -80 tot +12. Met FM zo -48 dB. Met TV+ ca. -34 dB.

Opnames van met name National Geographic zijn ook zacht. En schommelen binnen één opname ook nog eens behoorlijk. Ineens nog zachter…. dan weer 'gewoon’ zacht v.v.

Gebruik ik het TV geluid dan varieert het tussen 35 en 70 (1-100). En dan ook weer NGC het zachtst.

Reputatie 4
Badge +4

ik zal een duidelijke opsomming maken :

1. geluid was opgelost bij firmware 0.26.0

2 na de update 0.28.0 is het weer terug.

3 geluidverschil in onderlinge zenders zit er in maar niet extreem.

4 bij opnames zit er weer verschil in, is zachter geworden.

5 tv+  tov de apps op de stb7022 zit enorm verschil in . bij mij stond de tv op 20 was alles goed. dit is bij de apps gebleven. nu bij 5v+ staat hij minimaal op 45. 

 

dit was voor de 0.26.0 het probleem en was hiermee opgelost. 

het lijkt alsof voor de 0.28.0 een voorganger van een firmware is gebruikt die die fouten er nog in had.

 

ps : tv+ tov de qpps zit in de firmware. de zender verschillen zit in de software. 

ik pesoonlijk vind de zenders minder erg .

vandaag contact gehad met de service+ hopelijk wordt dit doorgegeven aan de ontwikkelaars.

 

Reputatie 4
Badge +4

even voor het gemak : deze twee topics kunne  volgens mij worden samengevoegd.

 

 

 

Reputatie 7

4 bij opnames zit er weer verschil in, is zachter geworden.

5 tv+  tov de apps op de stb7022 zit enorm verschil in . bij mij stond de tv op 20 was alles goed. dit is bij de apps gebleven. nu bij 5v+ staat hij minimaal op 45. 

Ik kan dit niet beamen, ik ervaar geen significante verschillen in het volume.

Reputatie 7
Badge +24

Hi @IngridB73

Ik heb het hier op allemaal manieren geprobeerd maar ik kan dit ook niet reproduceren.

Als je in het menu kijkt bij de ontvanger, kun je daar een update doen? En zo niet, welke versies zie je daar staan van de firmware en de app? Zou je ook alsjeblieft de ontvanger ook eens een frisse start willen geven? 

Reputatie 3
Badge

Hi @IngridB73

Ik heb het hier op allemaal manieren geprobeerd maar ik kan dit ook niet reproduceren.

Als je in het menu kijkt bij de ontvanger, kun je daar een update doen? En zo niet, welke versies zie je daar staan van de firmware en de app? Zou je ook alsjeblieft de ontvanger ook eens een frisse start willen geven? 

Hi Alex,

Uiteraard check ik altijd even of er updates zijn. En alles was up-to-date. Ik heb daarna weer een frisse start gedaan dus alles terug naar default en daarna alles weer geüpdatet en opnieuw ingesteld.

Deze keer heeft het in ieder geval effect gehad! Dankjewel. Het geluid doet het weer normaal. Mocht het nu weer terugvallen dan meld ik me weer. Dankjewel allen weer voor het meedenken. 

Reputatie 4
Badge +4

4 bij opnames zit er weer verschil in, is zachter geworden.

5 tv+  tov de apps op de stb7022 zit enorm verschil in . bij mij stond de tv op 20 was alles goed. dit is bij de apps gebleven. nu bij 5v+ staat hij minimaal op 45. 

Ik kan dit niet beamen, ik ervaar geen significante verschillen in het volume.

 Ik zal met als@IngridB73  ook nogmaals een frisse start uitvoeren. eens aanzien wat er dan gebeurd. 👍

Reputatie 4
Badge +4

4 bij opnames zit er weer verschil in, is zachter geworden.

5 tv+  tov de apps op de stb7022 zit enorm verschil in . bij mij stond de tv op 20 was alles goed. dit is bij de apps gebleven. nu bij 5v+ staat hij minimaal op 45. 

Ik kan dit niet beamen, ik ervaar geen significante verschillen in het volume.

 

Ik zal met als@IngridB73  ook nogmaals een frisse start uitvoeren. eens aanzien wat er dan gebeurd. 👍

 

 

een kleine update van bij mij:

vanochtend liepen de rtl en sbs zenders vast.

ik heb met service+ contact gehad en 1 hele belangrijke tip gehad.

een router tussen èèn van de 7022 lan voor storingen zorgen. technisch verhaal maar zelfs de dure kunnen kuren geven. ik had het zo aangesloten en nu de 7022 op wifi en veel beter.

wel iets geks het volumeverschil is spontaan weg. noveau is gelijk aan de blu ray en de tv+android app. @IngridB73 is dit bin U ook het geval is het geluid veranderd?

ps geen softwareupdate gehad dus niets veranderd.

Reputatie 7

Steffen1 schreef:

een router tussen èèn van de 7022 lan voor storingen zorgen. technisch verhaal maar zelfs de dure kunnen kuren geven. ik had het zo aangesloten en nu de 7022 op wifi en veel beter.

Wat bedoel je nu met "een router tussen één van de 7022"? Ik vermoed dat je bedoelt dat er een router tussen de Experia/KPN Box en de TV+ Box zit.

In die situatie zal je heel vaak zien dat de TV+ Box alleen in unicast mode gebruikt kan worden omdat de wifi van die router geen "multicast to unicast" ondersteunt.

Wat was het merk en type van de router die jij gebruikte?

Reputatie 3
Badge

Hi @IngridB73

Ik heb het hier op allemaal manieren geprobeerd maar ik kan dit ook niet reproduceren.

Als je in het menu kijkt bij de ontvanger, kun je daar een update doen? En zo niet, welke versies zie je daar staan van de firmware en de app? Zou je ook alsjeblieft de ontvanger ook eens een frisse start willen geven? 

Hi Alex,

Uiteraard check ik altijd even of er updates zijn. En alles was up-to-date. Ik heb daarna weer een frisse start gedaan dus alles terug naar default en daarna alles weer geüpdatet en opnieuw ingesteld.

Deze keer heeft het in ieder geval effect gehad! Dankjewel. Het geluid doet het weer normaal. Mocht het nu weer terugvallen dan meld ik me weer. Dankjewel allen weer voor het meedenken. 

Daar ben ik weer!!! Het was helaas van zeer korte duur....en om nu weer een reset te doen....daar zit ik niet op te wachten. Dus nu dan maar weer op minimaal 30 zetten om de dialogen te kunnen horen. Fijne avond nog!

Reputatie 4
Badge +4

Steffen1 schreef:

een router tussen èèn van de 7022 lan voor storingen zorgen. technisch verhaal maar zelfs de dure kunnen kuren geven. ik had het zo aangesloten en nu de 7022 op wifi en veel beter.

Wat bedoel je nu met "een router tussen één van de 7022"? Ik vermoed dat je bedoelt dat er een router tussen de Experia/KPN Box en de TV+ Box zit.

In die situatie zal je heel vaak zien dat de TV+ Box alleen in unicast mode gebruikt kan worden omdat de wifi van die router geen "multicast to unicast" ondersteunt.

Wat was het merk en type van de router die jij gebruikte?

exuus fout.. een switch was het.een tplinket igpm snooping functie. die werkt al 10 jaar probleemloos maar... ik heb de problemen met haperingen nog. geen geluidsproblemnaar daar ben ik achter.

zodra je de box icm met een oudere hdmi 1.2 tv gebruikt gaat het mis. de versterker van onkyo heeft 1.4. na reset kreeg ik de hdmi cec niet aan de praat. na veel onderzoek enz. was het mij gelukt daardoor kwam ik bij deze conclusie.

de andere tv,s hebben al 1.4 die hebnen geen problemen met geluid na gisteren. nu deze ontvanger ook niet meer (de samsung tv met 1.2 hdmi)

mijn receiver raakt in de war met alle hdmi protocollen en verschillende instellingen. dus op naar een nieuwe televisie.🤘😁

Op 30 zeg je @IngridB73 .

En de regelaar loopt tot?

Hier Samsung tv op 45-55 (0-100).

En de Philips 30-40.  En die heeft een schaal tot 60.

Reputatie 7

Mijn Sony televisie (KDL-42W705B) staat op 10 bij een schaal van 1 tot 100.

Ik ervaar ook geen verschil in volume tussen de TV+ Box en de 5202 die op dezelfde televisie aangesloten is.

Reputatie 3
Badge

Op 30 zeg je @IngridB73 .

En de regelaar loopt tot?

Hier Samsung tv op 45-55 (0-100).

En de Philips 30-40.  En die heeft een schaal tot 60.

Ik heb een LG en volume loopt van 0 tot 100. Normaliter staat het geluid op 15-18 ongeveer. Na de reset was dat ook weer oké en nu dus minimaal 30. En af en toe schommelt dat en moet ik het volume weer naar beneden bijstellen (bijvoorbeeld tijdens een reclame blok) om daarna weer naar boven bij te stellen...

Met 30 is de marge toch prima?!

@wjb. Ik heb ook nog de oudere Sony van mijn moeder. Was bij haar op 5 al erg hard met de 2260.

Hier ontdekte ik de instelling 'volume offset'. Die op zijn laagst gezet. Nu op 25 normaal geluid. Meer marge in het zacht. Prettiger voor de bovenburen want die staat in de slaapkamer.  

Reputatie 3
Badge

Met 30 is de marge toch prima?!

@wjb. Ik heb ook nog de oudere Sony van mijn moeder. Was bij haar op 5 al erg hard met de 2260.

Hier ontdekte ik de instelling 'volume offset'. Die op zijn laagst gezet. Nu op 25 normaal geluid. Meer marge in het zacht. Prettiger voor de bovenburen want die staat in de slaapkamer.  

Hoi Peter,

Ik snap dat je zegt 30 is toch prima. Maar dat is 2x zo hard als normaal. Vooral vervelend als bijvoorbeeld in een reclameblok het volume in 1x wel op normaal gaat en dat je dan bijna je oren dicht moet drukken, je schrikt daar erg van. Vervolgens zet je het dan terug op 16 ofzo en in 1x is het wel weer zacht.  Dat is gewoon erg vervelend. We doen het nu wel gewoon zo want er is klaarblijkelijk geen oplossing tot nu toe maar vervelend blijft het wel. 

Hmm. Die volume verschillen met reclame heb ik nergens @IngridB73 .

I.i.g. niet met npo, rtl, sbs6, Viaplay TV enzo. 

Ook niet met m'n radio zenders 806, 810, 818, 820.

Reputatie 3
Badge

Hmm. Die volume verschillen met reclame heb ik nergens @IngridB73 .

I.i.g. niet met npo, rtl, sbs6, Viaplay TV enzo. 

Ook niet met m'n radio zenders 806, 810, 818, 820.

Het is ook niet altijd hoor. Dat maakt het juist vervelend. Schommelt het nooit bij jou dan het geluidsvolume? Dus dat het opeens wel weer hard is? Als het constant was dat het geluid zacht is dan wen je er wel aan dat het geluid op 30 ofzo staat. Maar dat is het niet. En dat is juist het vervelende. Na de reset was het weer normaal en nu dus niet meer. Zoals meer mensen aangeven. Ik hoop dus dat er een oplossing komt. 

En dat er wordt gezegd als advies om via Google assist het volume op maximaal te zetten, geeft ook aan dat er dus een probleem is. Helaas werkt dat niet meer. Maar wil niet zeggen dat het probleem er niet is.

Reageer