Beantwoord

Nieuwe philips smart tv wel verbinding met netwerk maar niet met internet KPN Experiabox V10

  • 2 October 2019
  • 29 reacties
  • 3396 keer bekeken

Wij hebben recent een nieuwe Philips 43PUS6504 (2019) smart tv aangeschaft. Deze krijgt wel verbinding met ons netwerk (wifi) KPN Experiabox V10 maar niet met internet. Overige apparaten (ipad / laptop) verbonden met wifi hebben wel internet. Als ik een hotspot op mijn mobiel maak krijgt de tv wel verbinding met internet. Het lijkt dus in de experia box te zitten. Onze vorige tv, ook een Philips (2018), werkte zonder problemen,

Via de hotspot de laatste versie van de software van de tv gedownload maar ook dit had geen effect.
Ook alle stekkers eruit getrokken opnieuw erin gedaan en de router herstart, allemaal geen effect.

Wat kan ik nog meer proberen?
icon

Beste antwoord door Nicole_1968 2 November 2019, 09:58

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van de Community of stel je vraag in een nieuw topic.

29 reacties

Reputatie 7
Badge +9
Ik heb hetzelfde probleem HIJ zegt bedraagt oké maar geen contact met Expiria box vreemd 🤔
Met kpn Klantenservice gebeld. Verhaal was dat de experiabox eigenlijk 2 wifi netwerken heeft een 5ghz en een 2.4ghz. Nieuwe televisies zouden automatisch voor 5 ghz kiezen maar daar niet mee om kunnen gaan. Kreeg het advies deze WiFi netwerken allebei een herkenbare naam te geven en vervolgens de tv te koppelen aan het 2.4 netwerk. Heb dit gedaan echter heb nog steeds hetzelfde probleem. Wel netwerk, geen internet 🤬 Wordt weer bellen...
Badge +19
Misschien is het verstandig om ook even bij Philips te informeren. Wellicht hebben zij het vaker meegemaakt.
Reputatie 7
Badge +24

HI M. 

Uit nieuwsgierigheid, heb je een oplossing kunnen vinden voor dit model? 

Wij hebben recent een nieuwe Philips 43PUS6504 (2019) smart tv aangeschaft. Deze krijgt wel verbinding met ons netwerk (wifi) KPN Experiabox V10 maar niet met internet. Overige apparaten (ipad / laptop) verbonden met wifi hebben wel internet. Als ik een hotspot op mijn mobiel maak krijgt de tv wel verbinding met internet. Het lijkt dus in de experia box te zitten. Onze vorige tv, ook een Philips (2018), werkte zonder problemen,

Via de hotspot de laatste versie van de software van de tv gedownload maar ook dit had geen effect.
Ook alle stekkers eruit getrokken opnieuw erin gedaan en de router herstart, allemaal geen effect.

Wat kan ik nog meer proberen?

Hier idem zelfde probleem! Smart tv zegt verbinding te hebben met thuisnetwerk, alle instellingen staan goed maar blijf de melding houden dat er geen verbinding kan worden gemaakt met internet (of server van Philips). Test met mobiel hotspot zelfde uitkomst; loopt als een trein. Hier trouwens een Experia Box V9

Badge +12

Advies: sluit aub bedraad aan. De Experia-boxen zijn gewoon bagger, zekering combinatie met wifi. En indien mogelijk stap over op een ander modem.

 

 

Bedraad zelfde probleem, maakt niets uit.

Reputatie 7
Badge +24

Kun je ergens in de tv de ip instellingen bekijken? Zoiets dus:

 

Volgens Philips site bereikbaar via:

 

Reputatie 7

Met kpn Klantenservice gebeld. Verhaal was dat de experiabox eigenlijk 2 wifi netwerken heeft een 5ghz en een 2.4ghz. Nieuwe televisies zouden automatisch voor 5 ghz kiezen maar daar niet mee om kunnen gaan. Kreeg het advies deze WiFi netwerken allebei een herkenbare naam te geven en vervolgens de tv te koppelen aan het 2.4 netwerk. 

Wat een onzin weer van klantenservice.

Reputatie 7
Badge +24

Bedraad zelfde probleem, maakt niets uit.

Los van de WiFi, dit is wel vreemd. Bedraad moet dit simpelweg werken. Zou hierop op het bericht van Nick willen reageren? 

Kun je ergens in de tv de ip instellingen bekijken? Zoiets dus:

 

Volgens Philips site bereikbaar via:

 

 

 

Dit is met wifi verbinding zoals zichtbaar is. Wat mij wel wederom opvalt en vaker ter sprake is gekomen: op het hoofdscherm klopt de dag en de tijd niet.

Reputatie 7
Badge +24

Ik zie er niets bijzonders aan...

Reputatie 7
Badge +24

Met "Poort" bedoelen ze natuurlijk Gateway. Lekker hoor, Engelse termen vertalen naar het Nederlands. Je weet niet wat je tegenkomt zo hier en daar :joy:

Dat dacht ik dus ook, alles staat goed. Ik ga denk ik maar vragen of ik mijn v9 expedia mag omruilen voor een v10. Bij sommige gebruikers heeft dit het probleem opgelost.

Reputatie 7
Badge +24

Dat dacht ik dus ook, alles staat goed. Ik ga denk ik maar vragen of ik mijn v9 expedia mag omruilen voor een v10. Bij sommige gebruikers heeft dit het probleem opgelost.

Dat hoef je niet te vragen, want je krijgt geen andere Experiabox als die niet kapot is. Aangezien alle andere apparatuur gewoon goed werkt op de wifi, kun je beter naar de fabrikant van die tv bellen, en je daar niet met een kluitje in het riet laten sturen.

En plotseling pakte hij wel! Niets herstart o.i.d. maar het werkt, kan dus helaas niet achterhalen hoe het wel aan de praat is geraakt na 3 dagen. Kreeg opeens een melding op tv dat er een update beschikbaar was, dit kreeg ik eerder alleen bij verbinding naar een mobiele hotspot.

Reputatie 7
Badge +24

En plotseling pakte hij wel! Niets herstart o.i.d. maar het werkt, kan dus helaas niet achterhalen hoe het wel aan de praat is geraakt na 3 dagen. Kreeg opeens een melding op tv dat er een update beschikbaar was, dit kreeg ik eerder alleen bij verbinding naar een mobiele hotspot.

Wel gek dit, een update zou je alleen kunnen krijgen wanneer de tv verbonden is met internet. Wel fijn dat het nu werkt. Op mysterieuze wijze wel. :) 

geldt blijkbaar ook voor de philips 32PFS6855. De oplossing van Nicole, nl. wachten tot het zonder oorzaak ineens wel werkt, vind ik heéél moeilijk, haha.

iemand al een oplossing?

 

Heb via hotspot op mobiele telefoon een update van Philips kunnen downloaden. Vervolgens uit en aan. Werkte toen nog niet. Via de hotspot smart tv opties geprobeerd. Dit werkte prima. Toen tv nogmaals met WiFi geconnect en toen werkte het. Schiet mij maar lek...

Het lijkt erop dat poort 443, SSTP protocol, moet open staan of forwarded moet worden. De router/modem heb ik op DHCP laten staan, vinden de andere gebruikers thuis prettiger. Dus ik heb het IP van de TV vastgezet binnen DHCP, bonding noemen ze dat. Dan koppel je een MAC adres aan een vast IP-adres. Vervolgens heb ik speciaal voor het IP van de TV het SSTP actief gemaakt.

Dat werkte tot gisteren. Blijkt de Ethernet-aansluiting een ander MAC adres te hebben dan de Wifi. Nu moet ik dus ook een bonding maken tussen het MAC van de wifi en een IP. Dan voor deze IP poort 443 open zetten.

Kan iemand mij controleren of dit verhaal klopt? 

Reputatie 7

Het is onzin dat er een port-forwarding van TCP poort 443 nodig zou zijn.

Dat de ethernet poort een ander MAC adres heeft dan de wifi adapter is volstrekt normaal.

Het is onzin dat er een port-forwarding van TCP poort 443 nodig zou zijn.

Dat de ethernet poort een ander MAC adres heeft dan de wifi adapter is volstrekt normaal.

Hartelijk dank dat u mijn stelling verifieert. U vergeet erbij te vermelden waaróm het geen zin heeft om poort 443 open te zetten voor SmartTV.

In uw ogen is het volstrekt normaal, maar ik ga ervanuit dat iedereen wat te leren heeft: hetzij in computerkennis, hetzij in omgangsvormen.

Hier heeft een fabrieksreset van de modem tot een werkende SmartTV geleid. Helaas zullen we dus nooit weten of er instellingen bij de ISP zijn gewijzigd of dat de consument zelf over de mogelijkheid beschikt om de instellingen zó aan te passen. Zeer frustrerend deze afhankelijkheid van de leveranciers.

Reputatie 7

Alleen als je vanaf Internet een service op jouw thuisnetwerk wilt benaderen is het open zetten van een poort vereist. Om vanaf een apparaat in jouw thuisnetwerk een service op Internet te benaderen is dat niet nodig, alle poorten staan sowieso al open voor uitgaande communicatie.