Beantwoord

Om 19:36 bevriest beeld, lost zichzelf op. Wat is hier aan de hand?

  • 12 May 2022
  • 13 reacties
  • 131 keer bekeken

Ik neem graag programma's op en kijken er later naar. We kijken na het eten en het bijzondere is, dat om exact 19:36 bevriest het beeld. Toen mij dat voor de eerste keer overkwam, probeerde ik iets te doen, wat resulteerde in een volledige blokkering. Ze4lfs de aan/uit-knop op de tv-ontvanger werkte niet meer. Het enige wat hielp, was de spanning wegnemen en na 30 sec weer inschakelen. Ik ben er nu achter dat gewoon wachten helpt. Na 1 minuut begint het beeld weer te bewegen en hebben we weer geluid totdat na 2 minuten de video stopt. Deze is daarna weer op te starten en hij gaat verder waar hij gestopt was. Verder gebeurt er niets bijzonders en kunnen we de video uitkijken. Dit alles gebeurt niet als je gewoon naar de tv kijkt.

Weten jullie wat hier aan de hand is? Het lijkt wel of er een klok staat ingesteld. Hoe kunnen we dit probleem oplossen?

icon

Beste antwoord door AlbertK5 2 June 2022, 23:45

Bekijk origineel

13 reacties

Reputatie 7
Badge +29

Hoi @AlbertK5, welkom op het forum! Da's irritant tv kijken. Je geeft aan dat het om 19:36 bevriest. Is dit elke avond zo, waarbij het dan niet uitmaakt welk opgenomen programma je kijkt?  

Daarnaast nog een paar aanvullende vragen:

  • welke tv ontvanger heb je?
  • hoe is deze aangesloten op je Experia Box? Rechtstreeks bekabeld, of zit er iets tussen (switch, eigen router, homeplug)?
  • heb je nog meer tv ontvangers? Zo ja, komt het probleem daar ook op voor?
  • wat heb je verder aan apparaten in je thuisnetwerk?

TV ontvanger: ARRIS VIP2952 V2

Aangesloten op de Experia Box:  Met een utp-kabel

Meer ontvangers: Nee, eentje.

Meer apparaten op thuisnetwerk:  Desktop, laptop, 2 stuks samsung mobiel, alle vier via wifi

Reputatie 7
Badge +29

Dank voor de info, @AlbertK5. Dat zijn geen apparaten in je netwerk waarvan ik verwacht dat die van invloed zijn hierop. Zou je deze vraag nog kunnen beantwoorden: 

 Je geeft aan dat het om 19:36 bevriest. Is dit elke avond zo, waarbij het dan niet uitmaakt welk opgenomen programma je kijkt?

 

Wil je verder de ontvanger eens een Frisse Start geven (Menu > Instellingen > Systeem) en kijken of het daarna nog steeds gebeurt.

Het geldt voor elk opgenomen programma.

 

Ik heb het advies voor een ‘frisse start’ opgevolgd en daarna een video gestart, die voor de frisse start was opgenomen en daar zat nog steeds het stoppen in. De volgende dag een video gestart die na de frisse start was opgenomen en hoera, de video stopte niet. Dus het probleem schijnt te zijn opgelost al weet ik nog steeds niet wat het precies geweest is waardoor de video stopte.

Reputatie 7
Badge +29

Goed om te horen dat het probleem is opgelost, @AlbertK5. Ik kan je ook niet met zekerheid vertellen wat nou de oorzaak is geweest. Kan een stukje miscommunicatie zijn tussen ontvanger en tv systeem. Kan ook iets zijn geweest aan onze kant specifiek.

Ik heb mij vergist. Het probleem is alleen nog erger geworden. Vond het maar eenmaal plaats, nu gebeurt het verschillende keren en dat is bijzonder vervelend. Het vindt alleen bij opgenomen video's plaats. Bij normaal TV en Netflix kijken hebben we er geen last van. Gisteravond had ik een video even op pauze gezet en de video werd na enige tijd vanzelf uitgeschakeld. Dat lijkt mij toch niet normaal. Kan er iets aan de TV-ontvanger mankeren?                  

Reputatie 7
Badge +29

Oeh, dat is juist het tegenovergesteld van wat we wilden, @AlbertK5. Wil je jouw forumprofiel invullen? Reageer hier weer als je dit gedaan hebt. Dan gaan we er samen verder naar kijken.

Gisteravond bevroor hij zelfs tijdens het gewone tv-kijken naar het nieuws en ging daarna weer verder.

 Het video-kijken is geen plezier meer. Hij bevriest verschillende keren en stopt na een tijdje. Kan hem daarna gewoon weer starten. Misschien zou een andere tv-ontvanger helpen?

Reputatie 7
Badge +29

Dit is inderdaad geen pretje, @AlbertK5. Dank voor je gegevens, Daarmee heb ik zojuist een melding aangemaakt. Daar krijg je per mail bevestiging van. Betekent dat de back office hiernaar gaat kijken. Zij nemen contact met je op om dit verder te bespreken.

Reputatie 7
Badge +11

Een bijzonder probleem, ik ben benieuwd.

Maar, het verbaasd mij dat er niet gesproken wordt over de soort verbinding hier, glasvezel of DSL.

Bij DSL kunnen apparaten in de omgeving de oorzaak zijn, dan er is wel achter te komen of de verbinding inderdaad wegvalt, door in het modem te kijken oid (?)

Reputatie 7
Badge +29

 dan er is wel achter te komen of de verbinding inderdaad wegvalt, door in het modem te kijken oid (?)

Dat is hier ook gebeurd. Ik heb in het technisch systeem de boel nagekeken. Anders heb ik ook niet de mogelijkheid om een melding aan te maken. Daar kwam niet uit naar voren dat er verbrekingen in de verbinding zelf zitten. Dus dan is op dit moment ook niet nodig om daar op in te gaan. Belangrijkste punt nu is dat er een melding is, en dat er verder naar gekeken wordt. 

 

@AlbertK5, ik zie dat er contact met je is geweest. Ik zie in de notitie dat de collega je alles helemaal stroomloos heeft laten maken. Wel lijkt het een probleem te zijn waar we niet direct een oplossing voor hebben als ik het zo zie. Ze heeft namelijk een inventarisatiemelding gedaan. Ervaar jij nu ook verschil, en hopelijk verbetering?

Dit is inderdaad geen pretje, @AlbertK5. Dank voor je gegevens, Daarmee heb ik zojuist een melding aangemaakt. Daar krijg je per mail bevestiging van. Betekent dat de back office hiernaar gaat kijken. Zij nemen contact met je op om dit verder te bespreken.

 

Tot nu toe heb ik geen last meer van het bevriezen van het beeld of het uitschakelen van de video. De hulp op afstand en het laden van de nieuwe software heeft kennelijk geholpen. Bedankt.

Reputatie 7
Badge +29

Goed om te horen, @AlbertK5!

Reageer