Beantwoord

Traag zappen, eerst zwart beeld, dan stilstaand beeld voor het goed is

  • 13 May 2022
  • 8 reacties
  • 53 keer bekeken

Sinds gisteren ben ik overgestapt van Ziggo naar KPN en merk dat het zappen lang duurt. Ik zie eerst zwart beeld en daarna nog even beeld dat stilstaat.

 

Hoe lang dit precies duurt is lastig te meten, maar ik weet inmiddels dat het langer dan 3 sec. duurt. Wanneer het info balkje onderin verdwijnt, kun je namelijk zelf instellen. Dit heb ik op 3 sec. ingesteld en merk dat het balkje eerder weg is dan dat het beeld begint te lopen.

 

  • Ik heb gisteren twee nieuwe 5202 kastjes gekregen en beide geprobeerd. Ook heb ik de software opnieuw geinstalleerd en ook heb ik “frisse start” functie geprobeerd.
  • De modem is direct bekabeld en het tv kastje is ook direct bekabeld met een ethernet kabel, direct in de muur. 
  • De monteur had gisteren 900 mbit/s gemeten en de klantenservice heeft dit zojuist ook nog gecheckt.
  • De modem is gereset door de klantenservice.
  • Klantenservice heeft op het netwerk gekeken of er iets verhinderd werd. Dit is niet het geval
  • De 2e lijn heeft mij zojuist teruggebeld en ook gekeken of iets de verbinding hindert. Dit is niet het geval.
  • Ik heb als test de modem direct op het tv kastje aangesloten, met de meegeleverde ethernet kabel. 

Geen van bovenstaande punten heeft een verschil gemaakt in het zappen. 

 

Nu is mijn vraag, hoort dit nu eenmaal bij tv kijken van KPN of hebben anderen hier geen last van? Ben ik nog iets vergeten te proberen?

 

Het voor- en achter uit spoelen is veel erger trouwens, maar dat wordt minder vaak gebruikt dan zappen. Mocht dit “normaal” zijn voor KPN, dan adviseer ik voor het spoelen en zappen om te kijken hoe Ziggo dit heeft geregeld. 

 

icon

Beste antwoord door Denise_ 16 May 2022, 08:39

Bekijk origineel

8 reacties

Bij mij staat de balk op 1 s. Bij de NPO-zenders heb ik beeld voordat de balk verdwijnt, bij reclamezenders valt het samen. Maar nooit langer dan 1s. Zwart beeld tussendoor heb ik ook (even). DSL, 200/60 Mb/s, 5202 en 8001.

Reputatie 7
Badge +22

In de tijd zonder afstandsbedieningen moest je naar de tv lopen om een andere zender te kiezen, dat kost pas tijd.😊

Bij mij staat de balk op 1 s. Bij de NPO-zenders heb ik beeld voordat de balk verdwijnt, bij reclamezenders valt het samen. Maar nooit langer dan 1s. Zwart beeld tussendoor heb ik ook (even). DSL, 200/60 Mb/s, 5202 en 8001.

Gisteren uit het niets wijzigde het gedrag bij mij ook ineens naar wat hierboven staat omschreven. Nu duurt het ongeveer 1.5  / 2 sec. Het zwarte beeld is een stuk korter en daarna staat het beeld wel nog even lang stil naar mijn idee. Maar het wacht gevoel lijkt korter, omdat er al even beeld is.

 

Mag toch wel hopen dat de devs hiermee bezig zijn, want het verschil met Ziggo is echt enorm. Het zappen en voor- & achteruit spoelen is veel gebruiksvriendelijker. 

 

De tv-gids is al flink verbeterd, vergeleken met een tijd geleden dat ik het had gezien. Dit weerhield mij altijd om KPN te nemen. Maar ook al is het verbeterd, het verschil met Ziggo is hier ook enorm.

Reputatie 7
Badge +15

Hoi @echthard, welkom op het KPN Forum!

Het gedrag dat jij ziet, klopt. De VIP5202 laat eerst zo'n 1,5 seconden een zwart beeld zien. Daarna komt er eerst alleen een stilstaand beeld zonder geluid. Het geluid wordt toegevoegd zodra geluid en beeld synchroon lopen. In totaal kan dit zo'n 3-4 seconden duren.

We zien dat dit bij sommige klanten sneller gaat dan bij anderen. Maar het is dus wel normaal als het iets langer duurt. 

Sinds gisteren ben ik overgestapt van Ziggo naar KPN en merk dat het zappen lang duurt. Ik zie eerst zwart beeld en daarna nog even beeld dat stilstaat.

 

Hoe lang dit precies duurt is lastig te meten, maar ik weet inmiddels dat het langer dan 3 sec. duurt. Wanneer het info balkje onderin verdwijnt, kun je namelijk zelf instellen. Dit heb ik op 3 sec. ingesteld en merk dat het balkje eerder weg is dan dat het beeld begint te lopen.

 

  • Ik heb gisteren twee nieuwe 5202 kastjes gekregen en beide geprobeerd. Ook heb ik de software opnieuw geinstalleerd en ook heb ik “frisse start” functie geprobeerd.
  • De modem is direct bekabeld en het tv kastje is ook direct bekabeld met een ethernet kabel, direct in de muur. 
  • De monteur had gisteren 900 mbit/s gemeten en de klantenservice heeft dit zojuist ook nog gecheckt.
  • De modem is gereset door de klantenservice.
  • Klantenservice heeft op het netwerk gekeken of er iets verhinderd werd. Dit is niet het geval
  • De 2e lijn heeft mij zojuist teruggebeld en ook gekeken of iets de verbinding hindert. Dit is niet het geval.
  • Ik heb als test de modem direct op het tv kastje aangesloten, met de meegeleverde ethernet kabel. 

Geen van bovenstaande punten heeft een verschil gemaakt in het zappen. 

 

Nu is mijn vraag, hoort dit nu eenmaal bij tv kijken van KPN of hebben anderen hier geen last van? Ben ik nog iets vergeten te proberen?

 

Het voor- en achter uit spoelen is veel erger trouwens, maar dat wordt minder vaak gebruikt dan zappen. Mocht dit “normaal” zijn voor KPN, dan adviseer ik voor het spoelen en zappen om te kijken hoe Ziggo dit heeft geregeld. 

 

Hier hetzelfde probleem, en ik vind dit dus geen normaal gedrag!

Hoi @echthard, welkom op het KPN Forum!

Het gedrag dat jij ziet, klopt. De VIP5202 laat eerst zo'n 1,5 seconden een zwart beeld zien. Daarna komt er eerst alleen een stilstaand beeld zonder geluid. Het geluid wordt toegevoegd zodra geluid en beeld synchroon lopen. In totaal kan dit zo'n 3-4 seconden duren.

We zien dat dit bij sommige klanten sneller gaat dan bij anderen. Maar het is dus wel normaal als het iets langer duurt. 

Wat een raar antwoord, bij Ziggo had ik deze ervaring niet. Bij mij gaat dit dus ook traag. het is niet zo dat het beeld dan zwart is, maar wel staat het beeld of geluid een paar seconden stil of hapert daarna loopt het weer vloeiend door. Is niet het grootste probleem, maar toch stoort het mij.

Reputatie 7
Badge +15

Je kan het een raar antwoorden vinden, @Tukker205. Maar het verandert niets aan de situatie. Je kunt dit niet vergelijken met de tv-ontvanger van Ziggo. Dat zijn 2 compleet verschillende producten. Het is normaal gedrag voor onze 4K tv-ontvangers.

Je kan het een raar antwoorden vinden, @Tukker205. Maar het verandert niets aan de situatie. Je kunt dit niet vergelijken met de tv-ontvanger van Ziggo. Dat zijn 2 compleet verschillende producten. Het is normaal gedrag voor onze 4K tv-ontvangers.

Waar het mij omgaat is dat jullie dit blijkbaar accepteren, en er ook niets aan doen. Terwijl er veel klanten zijn die zich hier aan storen. Zeker als je zoals ik overgestapt bent vanuit Ziggo, dan is dat een achteruitgang. Ben verder best tevreden over de stabiliteit, overigens van de KPN verbinding, maar dat was ik ook wel van die van Ziggo. Ik kan mij voorstellen dat dit voor sommige overstappers een reden is om uiteindelijk toch weer terug te gaan naar Ziggo.

Reageer