Beantwoord

Wel beeld geen geluid

  • 27 February 2023
  • 12 reacties
  • 12236 keer bekeken

Ik heb sinds vandaag exact hetzelfde probleem, niks heeft gewerkt. Andere hdmi kabel, andere ingang poort op de tv. Maar het geluid blijft afwezig. 

 

Wel een test op de tv gedraaid en daar komt gewoon geluid uit, alleen via het nieuwe kpn televisie kastje komt er geen geluid, wel beeld... Hoe kan ik dit oplossen?

 

Admin: afgesplitst

icon

Beste antwoord door Hgnw 2 March 2023, 19:58

Bekijk origineel

Dit topic is gesloten. Staat je antwoord hier niet bij, gebruik dan de zoekfunctie van het forum of stel je vraag in een nieuw topic.

12 reacties

Reputatie 7
Badge +13

Dat is inderdaad merkwaardig. Kun je schetsen hoe je het geheel precies hebt aangesloten. Je kan ook een blik werpen op onze kennis bank voor de KPN TV+ Box.

Gaat het hier om KPN TV+? Ik had eveneens spontaan geen geluid na de update van 27/2 op een wat oudere TV. Uiteindelijk op kunnen lossen door een factory reset uit te voeren op de KPN TV+ box en de gehele installatie opnieuw uit te voeren.

Reputatie 7
Badge +13

Fijn dat je een oplossing hebt gevonden! Post gerust nog eens een topic als we iets voor je kunnen doen!

Dank voor je antwoord, de oplossing zat in het resetten inderdaad. Maar het komt soms nog wel eens voor als ik hem aan zet dat het beeld er ineens niet is of het geluid soms ontbreekt. Dan is de simpele reset voldoende, maar ik hoop dat dit niet constant hoeft te gebeuren….

 

Reputatie 7
Badge +13

Dat hoop ik ook Stephan! 

Reputatie 2
Badge

Donderdag prima geluid en beeld op de tv via het nieuwe kpn boxje, vrijdagavond weer aangezet, wel beeld geen geluid via de kpn box. Wel geluid bij de apps. Resetten hielp niet. Toen maar mijn oude kastje aangesloten en weer beeld en geluid.

Vandaag weer een poging gedaan met het nieuwe kpn boxje, van alles geprobeerd maar niets hielp. Toen heb ik de Google assist knop op de afstandsbediening in gedrukt en het commando "geluid" ingesproken, er kwam een geluidsbalkje in beeld welke ik nergens ben tegengekomen, deze geluidsbalk stond uit. Weer de knop ingedrukt en het commando "geluid maximaal" ingesproken en het geluid werkt weer. Bizar dat dit alle geluidsinstellingen overschrijft en uit zich zelf geactiveerd kan worden, maar gelukkig het werkt weer.

Ik had vandaag precies hetzelfde. Met assist indd het geluid weer harder kunnen zetten. Knopje van het geluid doet nl niks 🙈

Ik heb dit ook zojuist gedaan. Heel raar dit maar wel fijn dat het probleem bekend is. Dan kan dit in een update worden verholpen door kpn

Reputatie 7
Badge +13

@Chris855 Het staat op de radar inderdaad. Ik hoop dat er snel een permanente oplossing is. Fijn dat het weer werkt!

Reputatie 1

Wat fijn! Ik had hetzelfde probleem en inderdaad met de spraakassistent kun je dan zo het geluid weer aanzetten. Was al bang dat ik binnen een dag het kastje weer kon gaan terugsturen. Maar deze methode zal ik onthouden

Hallo hier met de Android box en kpn+ ook geluid problemen.bij veel zenders geen geluid of valt geluid weg,hij kan geen surround geluid goed afspelen.echt slecht kpn.zorg ervoor dat alles in orde is als jullie een nieuw product uit brengen.

hoop hier snel een oplossing op.

want vindt het wel raat

mvg.

Hier t zelfde ben al aan de derde herinstallatie bezig word er schijtziek van. Echt waar nog 1x en heel de meuk gaat terug.